1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Глючит CyberShot

Тема в разделе "Фото", создана пользователем хочу_вот_сказать, 14.01.08.

  1. хочу_вот_сказать

    хочу_вот_сказать Активный участник

    8.402
    1
    Всё было вроде ок, сам им толком и не пользовался.
    Модель: CyberShot DSC-W200

    Дал мамке в поездку, после того как она вернулась невозможно ни включить вспышку, ни включить макрорежим.

    При попытке смены типа вспышки фотик выдаёт гениальное сообщение: "Установки вспышки не могут быть изменены".
    При попытки включения макросъёмки сообщение тоже не менее гениальное: "Режим макро не действ".

    Есть ли тут владельцы CyberShot'ов? В чем может быть проблема? Кто виноват и чо делать? :(
     
  2. хочу_вот_сказать

    хочу_вот_сказать Активный участник

    8.402
    1
    upupup!
     
  3. Прохожий

    Прохожий Активный участник

    4.823
    21
    Блин, вирусы уже и до фотов добрались:look:
     
  4. Bob

    Bob Активный

    21.804
    0
    1. Инструкцию читал?
     
  5. хочу_вот_сказать

    хочу_вот_сказать Активный участник

    8.402
    1
    Bob, не поверишь! Даже читал! так там чтобы сменить режим вспышки нажмите мол туда-то и есть мол такие-то пред.установки. Жмёшь туда куда сказано а там месадж с ошипкой. Вот и хз что делать, фотик довольно дорогой (ну, по моим меркам) а гарантийку я успешно прои**ал :(
     
  6. Дядя Федор

    Дядя Федор Участник

    3.851
    0
    Сделай сброс всех настроек
     
  7. хочу_вот_сказать

    хочу_вот_сказать Активный участник

    8.402
    1
    как!? :(
     
  8. Дядя Федор

    Дядя Федор Участник

    3.851
    0
    Например, у Соньки F-717 для этого была специальная утопленная кнопочка. Читай инструкцию
     
  9. хочу_вот_сказать

    хочу_вот_сказать Активный участник

    8.402
    1


    нет там никаких ни кнопочек, ни в меню такого пункта, на сайте сони нашёл "типа инструкцию" вытащите аккумулятор на минуту а потом опять вставьте и вроде как всё должно слететь на factory defaults. однако ж не слетело когда я аккум снимал для подзарядки.

    вообщем блин ... ночью просто ничего сфоткать нереально. есть там ночной какой-то режим, без вспышки итак довольно светлые фотки получаются даж в полной темноте, но они все смазанные ((
     
  10. Bob

    Bob Активный

    21.804
    0
    хочу_вот_сказать,
    думаю, тока в ремонт нести на Рионскую, может отремонтируют забесплатно. У меня так матрицу заменили.
     
  11. хочу_вот_сказать

    хочу_вот_сказать Активный участник

    8.402
    1
    Bob, это где? на гугльмапзе можешь показать? с собой что-нибудь кроме фотика нужно нести?
     
  12. Bob

    Bob Активный

    21.804
    0
    хочу_вот_сказать,
    возьми на всякий случай все документы которые при покупки были. Сюда http://www.planeta-service.ru/
     
  13. хочу_вот_сказать

    хочу_вот_сказать Активный участник

    8.402
    1
    Bob, спс, отвезу на днях!
     
  14. хочу_вот_сказать

    хочу_вот_сказать Активный участник

    8.402
    1
    кстати, тогда тупо в настройках покапался, обнулил на заводские уст-ки. все заработало :)