1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Нехватка питания на USB-порту

Тема в разделе "Компьютеры", создана пользователем Михайло, 27.12.07.

  1. Михайло

    Михайло Активный участник

    3.311
    0
    Нехватка питания на USB-порту. Устройство отключеноТакое вот сообщение от XP. Не всегда, но периодически на одной флэшке.
    Значит ли это, что флешку пора выкинуть на фиг? Есть ли опасность для ноута при таком трабле?

    добавлено через 37 минут
    Да че за ерунда :frustrate
    Теперь постоянно выскакивает просто когда захочет.
    Не в флэшке дело?
     
  2. Djeday

    Djeday Активный участник

    1.163
    0
    У меня такая штука с мышкой была,выличелось сменой мышки
     
  3. DELL

    DELL Активный участник

    4.144
    0
    Михайло, модель материнской платы?
     
  4. Михайло

    Михайло Активный участник

    3.311
    0
    Да не помню... Документация далеко. Ноут ACER TravelMate5320. Месяц назад снесли Висту, поставили ХР, все работало отлично.
    Пошарил в сети - нет точного ответа, каждый выкручивается как может.
     
  5. johnnazren

    johnnazren Активный участник

    4.645
    1
    Михайло,
    если на других машинах с этой же флешкой тоже самое - делай выводы...
     
  6. Михайло

    Михайло Активный участник

    3.311
    0
    Сделать выводы пока трудно. Симптомы противоречивые. По-моему, это ноут заболел - у него теперь на одном из входов USB ваще ничего не пашет. А на остальных время от времени :frustrate
    Надо подождать пока совсем сломается, так проще диагноз ставить ;)

    добавлено через 1 минуту
    А может и флэшка все спровоцировала - она у меня совсем старая и скотчем замотана :( ну, как обычно

    добавлено через 3 часа 34 минуты
    Окончательные результаты расследования:
    Один из семи USB Root Hub (считаем по диспетчеру устройств) поврежден. Каким образом - непонятно, может дернули сильно, может че коротнуло. Находится он на отшибе от остальных, сбоку ноутбука. Нашел виновника методом последовательного отключения. Отключив один USB Root Hub и потерял два USB-порта из четырех имеющихся. Что делать дальше? Искать человека с паяльником или еще поковыраться? Есть идеи у кого?
     
  7. Thumb

    Thumb Участник

    401
    0
    От точно такой шняги помог усбхаб с блоком питания. Причина - малая мощность блока питания компа.
     
  8. UranUs

    UranUs Активный участник

    2.823
    1
    Михайло,
    а гарантия, судя по всему еще имеется?
     
  9. Михайло

    Михайло Активный участник

    3.311
    0
    имеется, только с этими гарантиями я уже сталкивался ... проще и быстрее знакомому отнести и за деньги сделать.

    Часть портов работает как прежде, так что я пока забил на это дело. Если ченибудь еше вылезет, тогда буду курочить.
     
  10. dimter2000

    dimter2000 Активный участник

    646
    0
    ну так другие девайсы в тех же усб портах работают?
     
  11. Михайло

    Михайло Активный участник

    3.311
    0
    нэт! Два порта из четырех не принимают ни одно устройство. Два оставшихся работают как ни в чем ни бывало.
     
  12. DirectX

    DirectX Активный участник

    1.873
    0
    Ну если есть Express Card или как там сейчас PCMCIA называется, то можно доставить еще портов если уж очень надо. Стоит в районе 500 рублей, но сильно, зараза, сбоку выпирает, недолго и обломать ненароком.
     
  13. Михайло

    Михайло Активный участник

    3.311
    0
    PCMCIA тоже вариант, но пока терпимо и с двумя дырками. Жду когда остальные погорят.
     
  14. lexic

    lexic Активный участник

    2.758
    0
    у меня помоему аналогичная проблема начинается на ноуте ASUSA. флешка не хочет определяться в 2х портах. Хотя в тех же портах работает джойстик,сканер, и проводу телефона
     
  15. Гость

    Гость Гость



    Попробуй сними галку в свойствах ЮСБ-концентратора(Диспетчер устройств)-запрети компу энергосбережение на порту,бывает,помогает.
     
  16. Михайло

    Михайло Активный участник

    3.311
    0
    на своем ноуте пробовал все, разве что винду не сносил. Проблема явно в железе, а не в софте.
    Но надо копать дальше - мош чего найдем...

    добавлено через 1 минуту
    Кстати энергосбережение активируется только при работе от батарей.
     
  17. Гость

    Гость Гость

    У меня винт переносной на 120 гегов питается от юсб, тож иногда косяки вылазили, частенько пищал. помогло перестановка в биосе параметра юсб с high speed HA full speed.
     
  18. Jazzer

    Jazzer Активный участник

    2.684
    9
    Михайло, не мучайтесь вы, несите в сервис. Это померли стабилизаторы питания +5V на USB коннекторах. В последнее время участились случаи с выгоранием таких стабов. В штатном режиме эти стабилизаторы должны автоматически ограничивать ток потребления каждого устр-ва до 500ма., в реалии производители ставят дешевые (читай некачественные) компоненты. Видимо сгорел или стаб на эту группу разьемов или пред-стабилизатор в БП (тоже на материнке), возможно просто некачественный конд в фильтре на эту пит.линию - протек/закоротился и стаб ушел в постоянный выкл.
    В любом случае - в сервис.
     
  19. lexic

    lexic Активный участник

    2.758
    0
    с юсб проблемы начались на десктопе....флешки (разные 3шт) не определяет(до этого работали исправно)...пишет при плаг-н-плей что найден юсб девайс.....а потом определяет как НЕИЗВЕСТНОЕ УСТРОЙСТВО. Режи отключение энергосбеоежения не дал результатов.

    Сканер и клава ЮСБ определяется и благополучно работает...

    ЗЫ: переустановил винду....проблема не пропала, но вчера 1 раз флешка определилась



    может кто подскажет какой танец надо с бубном плясать что бы заработало?
     
  20. sema

    sema Активный участник

    8.524
    32

    похоже на железные проблемы.... в другие разъемы потыкать, попробовать через юсб разветвитель, похоже на неконтакт, дрова на чипсет переустановить.
     
  21. lexic

    lexic Активный участник

    2.758
    0
    sema,
    дрова переустановлены
    в другие разъемы тыкано....разветвитель в на выходных попробую

    просто 3!! разные флешки не определяются...другие юсб устройства работают...не понятно.(
     
  22. sema

    sema Активный участник

    8.524
    32
    может сам чипсет глюкает? или контроллер юсб попробовать взять у когонить...
    Сталкивался со след глюком - новый вистовский комп - со включеным встроенным кардридером не работает юсб - тоже пишет что неизвестное устройство - что на принтер, что на флешку, во всех разъемах. отключаешь кардридер (просто через управление оборудованием) - все работает. да кстати, отключи все юсб устройства и попробуй принетром проверь.
     
  23. lexic

    lexic Активный участник

    2.758
    0
    sema,
    принтера нет(...а тащить не охото.....сканер пашет

    просто до этого, конфликта устройст за год работы не было....
     
  24. lexic

    lexic Активный участник

    2.758
    0
    проблема решилась установкой разветвителя.....все флешки заработали...

    в чем прикол был так и не понял....:confused:
     
  25. dimter2000

    dimter2000 Активный участник

    646
    0
    да походу по питалову ты эти порты пожог, точнее резюки они же предохранители
     
  26. lexic

    lexic Активный участник

    2.758
    0
    dimter2000,
    каким образом пожег?
    и почему тогда переодичсески работали/работают через разветвительль и при работе других устройств все ок?