1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Подключение ADSL модема в режиме "моста" и Generic Host Process for Win32 Services ;(

Тема в разделе "Компьютеры", создана пользователем Islander555, 22.10.07.

  1. Islander555

    Islander555 Активный участник

    5.921
    0
    Подключение ADSL модема в режиме "моста" и Generic Host Process for Win32 Services - обнаружена ошибка. Есть ли связь?

    Недавно мой модем перестал коннектиться в режиме роутера, причем именно тогда, когда связь вырубилась из-за отсутствия денег на счете. Ну совпадение такое! Суппорт предложил перенастроить в мост. Соединение есть, но через 15-20-30 минут ВСЕГДА вылазиет вышеупомянутая ошибка. При прежнем соединениии такого не было! Модем не выключался, был всегда на связи. После закрытия окна ескплорер перегружается, сбиваются настройки панели задач, соединение РРРоЕ в области уведомлений (в правом нижнем) висит, при попытке его вызова мигает и сразу исчезает. Вырубить соединение не получается, спасает только перезагрузка, и так до следующего вываливания ошибки. :)

    Система - Win XP Pro SP2, автоматическое обновление вырублено по известной причине. ;)
    Антивирусник - лицензионный Каспер 7.0, базы всегда свежие.
    Модем - DLink DSL-2500U с родным сплиттером. Обнулял его не раз, оставлял без питания на полдня, подключал без сплиттера, пофиг! Прописываю роутером - не коннектится (лампа Internet не горит), мостом - коннектится с первого раза, далее по тексту выше. Значок DSL загорается как положено.
    Естественно, техподдержка грешит на модем. Я же думаю, что совпадение поломки роутера и опустошения счета крайне маловероятно.
    Подскажите, это кривизна моих рук, модема или связи со стороны ЮТК? Заранее спасибо! :)
     
  2. academic

    academic Активный участник

    10.124
    33

    скорее всего в этом причина и есть. причин НЕ устанавливать заплатки я не знаю. если жалко трафик, то можно устанавливать так называемый pre Service Pack 3, т.е. пакет из всех критических заплаток вышедших после СП2. данная ошибка давно была выявлена мелкософтом и вылечена. каким именно патчем не скажу (не помню). ошибка была именно в tcpip.sys.
     
  3. Islander555

    Islander555 Активный участник

    5.921
    0
    academic, звучит правдоподобно, но почему ошибка проявилась только при подключении мостом? Или наборот, роутер перестал подключаться из-за нее? :) Врядли, модем без компа соединяется...
     
  4. arston

    arston Участник

    289
    0


    Если дсл-модем в режиме роутера - комп "закрыт" натом. Бриджовое соединение поднимается прямо на компе и комп легко атакуется извне. Запустите хотябы стандартный встроенный брендмауэр - скорее всего он у вас отключен.
     
  5. Islander555

    Islander555 Активный участник

    5.921
    0
    Если он включен на модеме.
    Включен файрволл Касперского 7,0
     
  6. arston

    arston Участник

    289
    0
    Касперский Антивирус - надежен, но что там за файрвол у него - хз. Со стандартным файрволом таких проблем не возникает. Проведите эксперимент запустив виндовый файр и остановив касперского. Если проблема прекратится - настраивайте файр касперского или в топку его.
     
  7. Islander555

    Islander555 Активный участник

    5.921
    0
    arston, спасибо. Будем пытать...

    Проблему решил полумерой - остановив тупо службы "Сервер" и "Рабочая станция".

    А вот что с модемом (или со связью)... Есть ли разница для провайдера, кто соединяется - модем или комп? Ведь оба в конечном итоге через РРРоЕ стучатся... Я все-таки хочу роутер обратно - удобно это знаете ли... да и к тому же у меня несколько пользователей инета, еще жена на ноуте гоняет. Раньше проще и правильней ИМХО было... Мож и правда попробовать модем сменить? :(
     
  8. arston

    arston Участник

    289
    0


    Сегодня узнал что разница есть - http://forum.avtlg.ru/viewtopic.php?f=39&t=11069. ТехПоддержка внятного ничего сказать не может. Проблему пока решил заменой на точно такой же модем - благо был под рукой.
     
  9. Гость

    Гость Гость



    Год назад была такая же фигня, поставил эту заплатку и все прошло.
    Либо качни пре сп3 что был выше онн ее включает.
    ftp://ftp.netronik.ru/Software/System/OS/Windows/_Zaplatki/WindowsXP-KB921883-x86-RUS.exe
     
  10. Dimm_On

    Dimm_On Активный участник

    5.293
    16
    Залей в модем новую прошивку с сайта Д-Линка. Возможно другой модем как раз более свежий. Кстати, на U-серию скоро выйдут новые прошивки, сейчас они в стадии тестирования.
    Чудик, который отвечал на форуме AVTLG про "загадки D-Link" сам - большая загадка. Аватар у него, похоже, соответствует. Всякую хрень пишет. И ничего по делу.

    Обновления форточек можно делать с wsus-сервера ЮТК по локальному трафику. Сделай один раз, потом автопадейт снова отруби. Скачаешь мегов 200 по 10 копеек, всего-то 20 руб. А если анлин, то еще проще.
     
    Последнее редактирование: 23.10.07
  11. Islander555

    Islander555 Активный участник

    5.921
    0
    А вот это дело! И че я сразу не додумался?! Щас начну копать... Мож совсем запорю мопед... Спасиб! :)
     
  12. саныч

    саныч Активный участник

    1.885
    0
    о, Госпади, дай этому городу нормальную выделёнку через свич или хотя бы хаб!:d :d :coolz:
     
  13. Islander555

    Islander555 Активный участник

    5.921
    0
    саныч, присоединяюсь! :)
    PS Перепрошивка ничего не дала. Все по-старому - роутером фиг, бриджем соединяемся. :(
     
  14. arston

    arston Участник

    289
    0


    Если подразумевался инет заведенный витой парой в сетевуху - ДомРу, МКС, НэкстВан - мало чтоль?

    2Dimm_On

    Перепрошивка - первое что сделал - не помогло. Не в прошивке дело - похоже на глюки провайдера больше.
    А чудик в форуме - штатный "отвечальщик" в проблемной ветке, техподдержка типа.
     
  15. Сергей В

    Сергей В Активный участник

    2.485
    0
    Ошибка: Generic Host Process...

    Generic Host Process for Win32 Services - обнаружена ошибка.

    Что такое? Сразу после отрубается сеть и невозможно отключить интернет. Только перезагрузкой лечится.

    Win XP.
     
  16. KEKS

    KEKS Активный участник

    4.102
    0
    Не мое. Нашел в дебрях инета.
     
  17. Сергей В

    Сергей В Активный участник

    2.485
    0
    Забыл сказать, проблема появилась только вчера. Раньше ничего подобного не было. Может быть вирус? Или все-таки в "службах" что-то отключить надо - сеть есть!.
     
  18. KEKS

    KEKS Активный участник

    4.102
    0
    Скорее всего вирус. А может быть и нет. Вот, что по этому поводу Мелкософт пишет:
     
  19. Dimm_On

    Dimm_On Активный участник

    5.293
    16
    Ну так обновитесь с локалки. Есть сервер апдейта.

    И еще, после перепрошивки роутера НЕОБХОДИМО сделать возврат к заводским настройкам - Tools/System/Restore Default Settings, а потом настроить модем заново. Иначе ничего в настройках не изменится, т.к. заводские настройки находятся внутри прошивки и соответствуют конкретной прошивке, а старые пользовательские настройки, оставшиеся от предыдущей эксплуатации, возможно не будут соответствовать текущей прошивке.
    И не забывать после изменения параметров сохранять их - Tools/System/Save and Reboot

    В модемах серии 500Т после перепрошивки также надо обязательно загружать конфиг стандартных настроек, которые идут к каждой прошивке отдельным файлом.
     
  20. Jazzer

    Jazzer Активный участник

    2.684
    10
    Хозяйке на заметку: Д-Линк крайне не любит отключения питания во время Ресета (после нажатия соотв.кнопки). Оч. возможно получить намертво зависший девайс, лечится только в сервисе. Это больше относится к "взрослым" коммутаторам Линков (но возможно механизм возврата к дефолтовым настройкам из флеши на борту имеет родовые признаки и также применим к модемам).
     
  21. Dimm_On

    Dimm_On Активный участник

    5.293
    16
    З.Ы. Господа Islander555 и arston, а вам не кажется странным, что два разных роутера у двух разных людей в двух разных местах практически одновременно перестали подключаться к одному провайдеру? Интересно, может у вас одна АТС? :)

    Кроме того, заметил на собственном опыте, иногда при изменении настроек как в модеме (если роутером), так и в компе (если бриджем) PPPoE сессия подниматься не хочет до тех пор, пока не обесточишь и снова включишь комп и модем. Потом все работает нормально. А иногда и это не помогает, тогда помогает звонок провайдеру, они там что-то у себя делают, и все начинает работать нормально. Из всего вышесказанного делаю вывод, что проблемы - это загадка ЮТК.
     
  22. Islander555

    Islander555 Активный участник

    5.921
    0
    Dimm_On, согласен. Проще всего свалить на конечное оборудование клиента. :(
     
  23. Dimm_On

    Dimm_On Активный участник

    5.293
    16
    Там еще один товарищ с такой проблемой появился, он два модема пробовал 500T и Aus Link. Тоже в роутере не работают. Причем и мастера приходили с ЮТК со своим модемом, настроить смогли только бриджем.
    http://forum.avtlg.ru/viewtopic.php?f=39&t=10936

    добавлено через 4 минуты
    А вот еще товарищ с ZyXel 660 с аналогичной ситуацией. Два года все работало исправно. http://forum.avtlg.ru/viewtopic.php?f=39&t=11127&view=unread#unread
     
  24. arston

    arston Участник

    289
    0


    Может дело и в провайдере, но

    Модем исправно работал несколько месяцев, вдруг перестал - взникает первая мысль - глюк провыйдера. Но - точно такой же модем с такой же прошивкой на этом же порту заработал. АТС кстати 29.
    И еще два таких же модема пока работают роутерами без нареканий на 95й АТС и в Волжском.
    Сбойнувший модем подключался уже к другому порту (47я АТС) - так же не подключается роутером. Напрашивается вывод - модем вышел из строя. На днях повезу в СЦ Длинка, посмотрим - что там скажут.
     
  25. Dimm_On

    Dimm_On Активный участник

    5.293
    16
    Пробовал сбросить к заводским настройкам и настроить подключение заново?
     
  26. arston

    arston Участник

    289
    0


    Пробовал конечно. Так же пробовал прошивку постарше - таже фигня
     
  27. Islander555

    Islander555 Активный участник

    5.921
    0
    первым делом. :)
    В Паркхаус? Там и встретимся! :)
     
  28. Сергей В

    Сергей В Активный участник

    2.485
    0
    Господа, у меня вообще-то не ADSL, а GPRS.

    Весит много? И ссылочки ни у кого нет случайно?
     
  29. Islander555

    Islander555 Активный участник

    5.921
    0
    Без разницы. отрубается любая связь.
     
  30. OPr

    OPr Активный участник

    1.171
    0
    Появлялась у меня такая ошибка. Перепробовал разные методы.
    Помогло включение брандмауэра. Рекомендую сделать то же самое