1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

DDR 1Гб не хочет работать

Тема в разделе "Компьютеры", создана пользователем trr, 26.04.07.

  1. trr

    trr Активный участник

    751
    0
    блин, может я тупой, помогите тогда тупому:

    на компе стояла память 2*256Мб (333Мгц)
    решил апгредить, взял планку 1Гб (266Мгц)

    и такая хренотень:

    ставлю планку 256 и планку 1Гб, всё заводится, в свойствах системы - только 256Мб :(

    ставлю просто планку 1Гб - не грузится ваще ничё!!! :iq:

    как быть? 333Мгц память ваще чёто нигде не встречается.
     
  2. OPr

    OPr Активный участник

    1.171
    0
    trr,
    Потому что твоя материнка пытается завести память на 333Мгц, а гектарная планка не тянет

    добавлено через 1 минуту
    Купи 400Мгц и будет работать
     
  3. trr

    trr Активный участник

    751
    0


    точно пойдёт? а то покупать и отвозить обратно мне уже чёто не хоцца:shuffle:
     
  4. Mdr

    Mdr Активный участник

    3.136
    2
    в биосе частоты памяти снизь, если биос может это
     
  5. OPr

    OPr Активный участник

    1.171
    0
    Если 333 работает - то и 400 память заведётся
     
  6. trr

    trr Активный участник

    751
    0


    дык в том то и дело, что в биосе стоит автоопределение и что самое удивительное - биос выставляет необходимые 266Мгц при втыкании планки 1гб, но после загрузки винды система эту планку тупо не видит
     
  7. OPr

    OPr Активный участник

    1.171
    0
    trr,
    Что за проц и на какой шине работает?
     
  8. trr

    trr Активный участник

    751
    0



    Селик 2600, а шина..... хз:p не помню
     
  9. OPr

    OPr Активный участник

    1.171
    0
    Если проц на 533 - то с памятью 266 он работать не будет
     
  10. trr

    trr Активный участник

    751
    0


    ок, спасибо! а с 400 будет?
     
  11. OPr

    OPr Активный участник

    1.171
    0
    Будет
     
  12. trr

    trr Активный участник

    751
    0
    OPr,
    Mdr,
    спасибо, будем попробовать
     
  13. Fox99

    Fox99 Активный участник

    788
    0
    А можно я в тему ворвусь?
    У меня ноут IBM T30 - стояла родная 256Мб планка. Потом поставил еще 512Мб. Работало нормально, но в какой-то момент заметил что в системе стало 256, потыкался и пришел к выводу: какая планка в 1-м слоте стоит - столько оперативки и будет. Вторую планку вообще не определяет.
    Так вот вопрос: Дело в разъеме для памяти или мож биос чего тупит?
     
  14. OPr

    OPr Активный участник

    1.171
    0
    Скорее всего что-то с разъёмом. Точный диагноз поставить не берусь