1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема с соединением

Тема в разделе "Компьютеры", создана пользователем Вернер, 22.04.07.

  1. Вернер

    Вернер Активный участник

    6.668
    98
    Исходные данные: дома имеется комп - "сервер", соединённый через сетевую карту с DSL-модемом. К 2-м другим сетевухам подключены 2 других компа, им расшарен интернет и файлы. Всё работает.

    В какой то момент появилась проблема, что при включении (перезагрузке) любого из подключённых компьютеров на "сервере" теряется соединение с интернетом. Хоть я и могу сразу опять подключиться, но напрягает. Причём соединение теряется 2 раза - при включении компа и вторично при загрузке винды (думаю, при активации сетевух). Тоже самое происходит, если отключить (или подключить) сетевой кабель от любого из 2х подключённых компьютеров.

    Копался в опциях соединений, ничего не нашёл, Гугл так же не помог. Где искать дальше?
     
  2. Non Grata

    Non Grata Участник

    383
    0
    В принципе ситуация понятная, но конкретного лекарства придумать не могу... Попробуйте пересоздать все соединения... (Там наверное должен быть сетевой мост и т.д.) Вообщем-то наверное больше ничего и не придумаешь...
     
  3. Dimm_On

    Dimm_On Активный участник

    5.292
    16
    Настройки IP каждого устройства напиши. Т.е. локальный IP модема, IP и шлюзы трех сетевых карт в твоем компе и на других компах.
    Откуда создается подключение к интернету, с модема или с компа?
     
  4. Jazzer

    Jazzer Активный участник

    2.684
    9
    Вернер, если подрубаешься через PPoE (хотя и не обязательно), "Свойства подключения ПиПиОе-шного" -> Дополнительно -> ставь кляксы на: "Разрешить другим исп.подключение" и "Устанавливать вызов по требованию". Т.е. каждый узер будет делать (при необходимости) переподключение, как-бы автоматически.