1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Что с компьютером?

Тема в разделе "Компьютеры", создана пользователем vns, 07.04.07.

  1. vns

    vns Участник

    347
    0
    История такая:

    Пытаюсь запустить компьютер, он три раза пикает и все, экран мигает и черный, питание есть, лампочки горят, вентиляторы крутятся. Память вытаскивал, вставлял, батарейку на материнке тоже, ничего не помогает. Что это может быть и как лечить?
     
  2. Lord Beaver

    Lord Beaver Активный участник

    1.482
    57
  3. vitalic

    vitalic Активный участник

    2.967
    0
    память
     
  4. KEKS

    KEKS Активный участник

    4.102
    0
    Что то мне подсказвает, что видеокарта из разъема вылетела.:d
     
  5. SVO82

    SVO82 Участник

    369
    0
    Lord Beaver на самом деле прав, послушай - поймешь
     
  6. vns

    vns Участник

    347
    0
    Отвечаю по пунктам:

    1. Материнская плата Intel 945 PVS, думаю, что BIOS их же.
    2. Видеокарта сидит очень прочно
    3. Специально послушал - 3 длинных сигнала
     
  7. rakplus

    rakplus Активный участник

    1.280
    1
    Чтобы не создавать новую тему запостю здесь:
    Иногда с компом происходит следующее:
    Монитор отрубается на 5 - 10 сек. После чего комп либо презагружается (редко), либо монитор снова включается, но:
    - картинка после этого жутко тормозит;
    - курсор мыши глючит (появляется - исчезает);
    - при выключении компьютера на экране "Завершение работы..." в верхнем левом углу отсутствует часть изображения - просто чёрный квадрат 10х10 см.
    Перестановка дров и ОС не помогла.
    Что может вызывать такое? На что падает подозрение?
    (P-4 2,8Ггц, 512 Mb ОЗУ, Nvidia FX5600 XT, 360 W, Windows XP SP2)
     
  8. саныч

    саныч Активный участник

    1.885
    0
    извеняюсь за offtopick.
    Народ, скажите плз, я вот нашол старую мать с камнем и даже память есть, sdram - simm и слоты под dimm тоже есть, но память всего 128, материнка не понятно какого производителя, но старая, и соответственно я не в курсе сколько памяти можно воткнуть в этот слот? фактически я уже нашол память simm 512 мб, но будет ли она работать, если на матери стоят ограничения по скорости или будет не в полную силу, либо совсем не будет?
     
  9. vitalic

    vitalic Активный участник

    2.967
    0
    саныч, опытным путём что мешает проверить?
     
  10. саныч

    саныч Активный участник

    1.885
    0
    vitalic, дорого! надо сначало купить модуль, потом если не подойдёт чё с ним, выбросить?
     
  11. Гость

    Гость Гость

     
  12. саныч

    саныч Активный участник

    1.885
    0
     
  13. vampiryuga

    vampiryuga Активный участник

    1.680
    0
    Мне тоже помогите!!!
    Я в расстеренности. У меня комп включаеться через раз (когда раз 5 нажмешь на ресет). Винда не грузиться, потому что загрузка компа идет до того как войти в биос, а потом комп виснет.
    Я все поотключала. Попробовала опять включить машину (опять же сто раз нажимая ресет, потому что при нажатии на Power комп ваще не грузиться, только работают кулеры, привод и винт, а на моник никакой инфы не выводиться). Так вот, после неоднократного включения компа на экране появилось сообщение, что биос был ПЕРЕПРОШИТ!!! Тогда я обнулила биос, с помощью первого джампера, и на всякий случай вытащила батарейку кмос. После этого сообщение не выводилось, а такая же фигня осталась. Иногда в настройки биоса можно зайти, но это от случая к случаю.
    К стати после сообщения, что биос перепрошит, ком начал не находить оперативу, но после обнуления биоса, нашел.
    Подскажите, что это вообще такое может быть?
    При тчательном рассмотрении матери, я обнаружила белую кляксу около разъема для оперативы, но она похожа на краску, которой делают надписи на матери. Хотя я могу и ошибаться.
    Пожалуйста подскажите, что мне делать, и вообще что с моей машиной??? Что мне еще протестить??

    Мать у меня ABIT SG-72/Intel P4 Socket 478/SIS 661FX/964L/2 DIMM DDR 266/333/400
     
  14. rakplus

    rakplus Активный участник

    1.280
    1
    Видимо, точно видюха! При включении BIOS иногда зависает именно на этапе инициализации AGP и далее грузится не желает.... Плюс заметил рассыпание картинки на кубики-пиксели иногда даже во время самого старта ("лого" мамки, монитор подключен по DVI). :(
    Буду менять. Есть вопрос: http://forum-volgograd.ru/showthread.php?p=1407028#post1407028
     
  15. DELL

    DELL Активный участник

    4.144
    0
    vampiryuga,
    по твоему вопросу - для начала продуй пыль в системнике, почисти кисточкой (но только не металлической щеткой :d )
    вытащи-вставь микруху биоса (если она не впаяна)
    Если не поможет - неси в СЦ, видимо микротрещина или еще что-то...
     
  16. OPr

    OPr Активный участник

    1.171
    0
    vampiryuga,
    Не вспухли конденсаторы? Если нет - то надо нести к доктору
     
  17. Kot.85

    Kot.85 Активный участник

    4.762
    8
    OPr, vampiryuga, 100% хоть один но вспух!!! а так они кучками пухнуть любят :d

    vampiryuga, обрати внимание на группу кондеров рядом с процом(у abit там обячно рядок из 6-7 кондеров), если 1-3 пухнут, это еще исправимо, если больше, то это не очень хорошо для тебя, неси мать доктору паяльнику. у меня с abit'кой мамкой такая же хня была, в сц перепаяли, хватило а 6 месяцев, потом сам перепаял, еще 6 месяцев работала, а потом совсем ек пришел.
     
  18. vampiryuga

    vampiryuga Активный участник

    1.680
    0
    Kot.85,
    Может подскажешь, куда именно нести? И за сколько это обойдется? может лучше новую взять? Моя мамка щас штуку стоит...
    А еще подскажи пожалуйста, как определить что конденсаторы "вспухли"? Или внешних показателей нет? Просто интуитивно определяешь, что они вспухли? :shuffle: Потому что, внешне какая мать была при покупке такая она и осталась, правда с мленьким слоем пыли :shuffle:
     
  19. DELL

    DELL Активный участник

    4.144
    0
    vampiryuga,
    посмотри на них сверху - если верх ровный - скорее всего все ОК!, если же выпуклая, или, что еще хуже (но лучше заметно), если из конденсатора стала выступать какая-то херь цвета "детской неожиданности" - значит им пришел каюк!
    В некоторых случаях они просто открываются "розочкой".... :d

    ИМХО дело не в конденсаторах...
     
  20. Kot.85

    Kot.85 Активный участник

    4.762
    8
    можешь в апрель(за глвпочтамптом находиться), там мне первый раз мать паяли, взяли 500р. а так без разницы где дешевле, всеравно уже хуже не сделают:) по деньгам: стоимость кондеров+работа(~200-400р).

    тогда лучше новую купить

    1. верхняя часть кондера деформируеться(надуваеться) или боковые сотроны распирает(похож на бочонок).
    2. (редко встречаеться) белый налет рядом с кондером (или в окретностях, если он рядом с каким-нибудь кулером стоит). этот налет образуеться из "потрахов" кондера, поэтому если его тронуть, то он будет сильно шататься.

    но лучше всего купить новую, тем более есть прекрасный повод сделать апгрейд компу.
     
  21. vampiryuga

    vampiryuga Активный участник

    1.680
    0
    DELL,
    А что, по твоему, с ней произошло?

    Kot.85,
    Все кондеры, как я уже говорила, в первоначальном виде как и были. Но вот эта клякса от разьема памяти и к кондеру меня смущает...Ладно, на первый раз отнесу, а если такая фигня еще раз повториться буду новую брать ))) Всем спасибо!
     
  22. DELL

    DELL Активный участник

    4.144
    0

    Может быть это как раз и вытекло из конденсатора... надо смотреть...

    Причин этой неисправности может быть несколько, но в любом случае подручными средствами и без определенных навыков - лучше туда не лезть.
     
  23. vampiryuga

    vampiryuga Активный участник

    1.680
    0
    DELL,
    Мне еще советовали, что дело в проце, но я ставила другой рабочий проц, все равно такая же фигня.
    Кто-то говорил, что проблемы с видюхой, но встроенная тоже не помогает...
     
  24. DELL

    DELL Активный участник

    4.144
    0
    vampiryuga,
    у тебя проблема не с устройствами (видюхи, модемы и пр...), а непосредственно в материнской плате! Если быть более точным - проблема во флэшке Bios или неисправность связанная с питанием...
    Если есть возможность - попробуй биос перешить, если не знаешь или не умеешь - неси в СЦ!

    добавлено через 3 минуты

    Дело может быть не в самом проце, а в сокете - частое явление - он просто отваливвается. :( Но на абитах я с таким не сталкивался...