1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Не работает TV-выход

Тема в разделе "Компьютеры", создана пользователем Гость, 25.03.07.

  1. Гость

    Гость Гость

    Видеокарта ATI RADEON SAPPHIRE X1650XT, карту купил две недели назад, видеовыход работал нормально, вчера подключил к тюльпану ТВ на тыльной стороне (SAMSUNG) - рекордер той же фирмы, а выход с карты на фронтальный тюльпан того же телевизора. :shuffle:В итоге комп завис, после перезагрузки выход не работает. Преустановка дровов ничего не дала. Помогите ПЛЗ, кто знает в чём тут дело!!!!?????
     
  2. Вадим

    Вадим Участник Команда форума

    3.112
    0
    Спалили, наверняка.
     
  3. Гость

    Гость Гость

    А что правда. :look: Можт чё не так подключаю. Надежа какя-то у меня хоть есть?
    А может можно биос вытравить на новый заработает? Вот ваще попадаю, видюха новая, а видео выход край нужен. Алло таланты, отзовитесь!!!!
     
  4. tonic700

    tonic700 Участник

    473
    0
    Гость, еще раз что куда ты подключил. Какой рекордер, в какой тюльпан??? А насчет сгорел еще проверить надо. Драйвера Радиков всегда издеваются над нами....
     
  5. Гость

    Гость Гость

    Я вот тоже думаю, чего-то с дровами мошт, покумекать можно, а то ваще не в жилу новую покупать, а эту в сервант на видное место... В общем повторяю: от видюхи подключил к тюльпану телевизора(телевизор Samsung), на фронтальной стороне (то биш с переду), с тыльной стороны к таким же тюльпанчикам (ЖЕЛТЫЙ видео) подключил DVD-рекордер тоже Samsung. Рекордер не включал, позавчера включил рекордер и компьютер одновременно, то есть сигнал по видеовходу телевизора шёл как от компа так и от рекордера, но с разных видеовходов. В момент включения рекордера изображение шло с него. Комп завис, перезагруз и всё капец! С компа видео не идёт. Люди добрые помогите!!!
    :look:
     
  6. Mepavel-n

    Mepavel-n Участник

    142
    0
    Гость,
    Если не "втыкал" этот тюльпан напрямую в ~220 В. :) Сам выход этот должен остаться целым. Но так-как радеонов'цы идиоты... могу сказать одно - слетела их галимая система авто-определения подключенного телика-монитора... У меня сколько знакомых с радеонами - постоянно мучаются с этим...
    P.S. Поробуй... снеси дрова, вытащи видюху (коротни контакты питания)... Поставь всё наместо и установи дрова заново...
    Если и это не поможет... то выкинь эту хрень нафиг и возьми себе NVIDIA.
     
  7. Гость

    Гость Гость

    А контакты питания это где ? Опишите пожалуйста как они выглядят? А то я немного чайный в этом бизнесе. Коротнуть их это значит коротко замкнуть любой железякой? Я просто перестраховываюсь, а то и всю чего можно отрубить ваще..... Пожалуйста поясните...
     
  8. Mepavel-n

    Mepavel-n Участник

    142
    0
    Гость,
    Ладно... А Вы вообще представляете как выглядит электролитический конденсатор?
    Возьмите пинцет и закоротите им два вывода (с другой стороны на плате) каждого конденсатора... тем самым заряд на них будет сведён к нулю.
    Либо возьмите одинарный провод. Один контакт провода закрепите на металлической планке крепления видюхи (т.е. на корпусе), а другим пройдитесь по всем контактам разъёма видюхи.
    P.S. Опять же, скорее всего это не поможет... Но это максимум, что Вы можете сделать!
    P.S. Вообще... если до сих пор не заработал и с дровами всё нормально, то видюху надо менять... (перепрошивка BIOS вряд ли поможет, т.к. можно убить видюху на прочь)

    добавлено через 6 минут
    tonic700,
    Да не "драва" издеваются... а железо делают примитвное... Учите мат. часть!.. И структурную (функциональную) схему ус-ва видюхи..
     
    Последнее редактирование: 25.03.07
  9. Гость

    Гость Гость

    Прям сейчас, вот попробую, ну щас, щас...
     
  10. Гость

    Гость Гость

    Ничегоне помогло... Всё также пустой экран бездны... Какие ещё будут мысли?...
     
  11. Mepavel-n

    Mepavel-n Участник

    142
    0
    Гость,
    Тест в СЦ! => Замена по гарантии.
     
  12. Гость

    Гость Гость



    Ага как же, я и так до этого три карты сменил
    :d. Первая - GS 7600 вообще крякнутая была, вторая POWERCOLOR X1650xt - хорошая - сгорел TV -out!!!
    Третья MSI была поменяна по причине очень шумного кулера. Так вот теперяшняя (четвёртая!!!) - всё хрошо тока TV-OUT -ЁК. Ну стыдно мне просто уже туда в пятый раз идти. Читал форум RADEON - толку нет....
    Кто ещё не равнодушен к моей проблеме отпишитесь!!!
     
  13. Necrom

    Necrom Активный участник

    1.755
    0
    Просто надо было выключать и комп, и телевизор (или что там у вас) перед тем, как шнурами соединять. Вот и всё. А теперь опять сгорел выход, скорее всего.
     
  14. VladVolgograd

    VladVolgograd Читатель

    1.360
    0
    И ето всё???
     
  15. Mepavel-n

    Mepavel-n Участник

    142
    0
    Гость,
    Мне кажется, надо думать, куда втыкать тюльпан! Языком попробывать, а потом ширять... Может и правда, там ~220 прошивает на незаземлённый корпус?
    Так лучше не идти, а то пахнем скандалом не в Вашу пользу.
    P.S. У меня одна гипотеза - прошивает "фаза" 220 В.
    Если корпусы компа и телека неправильно (или вообще не) заземлены, то возможно что на одном из устройств будет потенциал высокого напряжения, а на другом низкого. То и получится, что на TV-Out долбанёт "~220"
    А вот здесь очень правильно замечено!
    Если шнур был сначала подключен к видюхе, а потом шырялся тюльпан... то как раз так и получается, что сначала подаётся сигнал, а потом "земля" (у тюльпана штырёк удлиннёный, а обкладки короткие).
    Так же возможно, что неисправен шнур.
    (Шнур всегда использовался один тот же?)
    Проверте его... для этого "прозвоните" тестером. В первую очередь должны "звониться" внешние обкладки тюльпана и S-Video.
    P.S. Возьмите обычный пробник-отвёртку электрика и "прощупайте" все контакты (в том числе и внешний) на соединительном шнуре (который нужно подключить сначала к компу, а потом к телику)
    Для максимального эффекта, желательно одной рукой коснуться металлической части противополжного "корпуса" телика(компа).
    Если индикатор засветится, то причина будет выяснена.
     
  16. Гость

    Гость Гость

    Ну например когда втыкаешь тюльпан в телек, то искры блин видно, а то что напруга есть - это да .... Как от неё избавится, как заземлить телек и комп. Это чего к щитку не площадке провод вести?
    :look: Объясните неучу как заемлить от ентих токов.. Я на Радеоне читал, что можно поставить фильтр в антенный кабель телевизора, который будет отсеивать напругу и токи всевозможные...
     
  17. Mepavel-n

    Mepavel-n Участник

    142
    0
    Гость,
    Избавиться от пробоя очень просто!
    • Самый простой вариант: соединить железный корпус системного блока компа (на некоторых корпусах для удобства предусмотрено «ушко» под винт) одним проводом (желательно «мощным») с корпусом ответного устройства.
    • Есть другой более предпочтительный вариант, но более трудоёмкий… нужно соединить корпус каждого устройства с «нулём».
      P.S. В качестве «нулевого» провода можно использовать провод соединенный со щитком, водопроводными трубами или (что лучше, но опасней) соединить с «нулём» в розетке.
     
  18. Гость

    Гость Гость

    Спасибо сделаю так..
     
  19. Гость

    Гость Гость

    Ну вот Слава Богу , поменяли карту дали другую, теперь буду повнимательнее.. Заземлю комп, отрублю всё от телевизора, только с карты..