1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Подключение плазмы к компьютеру

Тема в разделе "Компьютеры", создана пользователем Melifaro, 07.03.07.

  1. Melifaro

    Melifaro Активный участник

    2.502
    0
    Есть плазма PAnasonic TH-42PA60R и комп P 3 Гц 1 Гиг оперативы Geforce 6600

    В телике есть 1 RGB 3 SCART
    В комп воткнул s-video в плазму scart, зашел в настроки видеокарты, но не нашел функции подключения 2х мониторов(тв) нашел горячии клавишы переход на тв (поставил команду) нажал, на твт включил режим видео выбрал тот scart куда подключил, изображение ЧЕРНО-БЕЛОЕ, менял на тв режимы пал/секам всеравно такое, менял на компе цвета 16/32 бит.
    И еще картинка на плазме не вся с компа влазеит, но тут видимо проблема в разрешении.
    В инете конкретно ничего не нашел.
    Просьба помочь...
    Ах да звук подключил в звуковую карту 3,5 джет в плазму тюльпаны - ЗВУКА НЕТ +(

    Заране спасибо!
     
  2. Everwesss

    Everwesss Активный участник

    6.971
    4
    под какие цели используется плазма? как второй монитор? Маловероятно.
    Если чисто для просмотра фильмов,двд - то через программку powerDVD очень удобно смотреть. при этом практически ничего не нужно настраивать самому.
     
  3. s14

    s14 Активный участник

    2.266
    0
    Это проблема в настройке видеокарты, подробнее поищите в драйверах, обратите внимание на то, чтобв тв стоял как клон, и на тип выхода видеокарты, у меня при выборе композитный выход появляется цвет, в остальных случаях изображение ч/б если всё же данных настроек у Вас нет в драйверах, попробуйте поставить другие драйвера на видеокарту, тоже сталкивался с подобной проблемой
     
  4. vitalic

    vitalic Активный участник

    2.967
    0
    Melifaro, я так понимаю через переходник? я сколько не мучался через переходник, изображение так и осталось черно-белым....
    вот когда c s-video на s-video подключал, то цветное было изображение (6600 и 7600 видюшки)
    а вообще фиговая картинка с тв-выхода на большом экране, vga нету на телеке?
     
  5. TmLAND.

    TmLAND. Читатель

    2.923
    0
    Melifaro, Я, может, чё-нить не так назову, но смысл, по-моему такой.
    и такой картинки нет? Драйвера видеокарты.
    выходы на монитор и ТВ имеют собственные разные настройки.
     

    Вложения:

    Последнее редактирование: 08.03.07
  6. TmLAND.

    TmLAND. Читатель

    2.923
    0
    А звук тоже может не настроен? Смотря куда втыкать и смотря что куда идет. Могут быть разные варианты.
     

    Вложения:

    • Звук.jpg
      Звук.jpg
      Размер файла:
      79 КБ
      Просмотров:
      116
    • Звук 2 .jpg
      Звук 2 .jpg
      Размер файла:
      82,9 КБ
      Просмотров:
      54
    Последнее редактирование: 08.03.07
  7. TmLAND.

    TmLAND. Читатель

    2.923
    0
    vitalic,
    Кстати, а как ты так делал? Я как-то купил кабель, так вот в ТВ он-то втыкается, а в видюхе компа среднему пластмассовому штырьку втыкаться некуда (в телике там под него дырка). Посоветовали его просто обломить. Я как-то не решился. Так это дело и забросил...
    это же не монитор...
     
  8. vitalic

    vitalic Активный участник

    2.967
    0
    тупо его отломал, он слишком толстый этот штырёк, в моёй видюхе уже эта дырочка
    на моём ЖК-телике, есть кроме Scart, s-video, RGB еще и VGA
     
  9. TmLAND.

    TmLAND. Читатель

    2.923
    0
    в моей ваще никакой дырки нет. Ломать?
    ты просто крут!
     
  10. Melifaro

    Melifaro Активный участник

    2.502
    0
    Вообщем воткнул в другие разьемы скарт полазил в настройках чуть - разобрался , картинка на тв стала цветной, но весь рабочий стол не влазеит в плазму дело в разрешении!? (поставил 1024 x 768 влазеит, но эт что каждый раз так разрешение менять???есть ли выход, а плазме больше 600x800 разрешение не ставиться)

    2. и самое сейчас главное, не работает звук. в комп в звуковую карту вставлен джет 3,5 в телик тюльпан(красный и белый), входов для тюлпанов 2а (втыкал во все) Вообще в телике есть RGB, 2а тюльпана, 3 scart, 1 hdmi!
    Звук интегрированый в материнку 5.1 (realtek)
     
  11. TmLAND.

    TmLAND. Читатель

    2.923
    0
    Melifaro,
    Вы читали мои мысли? Там и про разрешение и про отсутствие звука. 5.1 ни о чем не говорит. Может, там что и неграмотно, но просто у себя приходилось это делать!
    Главное - какая раскладка включена. Может, при данной настройке 3,5 куда-нить во вход попадает? И, вообще, 5.1 проинсталлирован?
     

    Вложения:

    Последнее редактирование: 08.03.07
  12. vitalic

    vitalic Активный участник

    2.967
    0
    Melifaro, если ставишь клон, то разрешение выбирается одинаковое, надо DualView - я по крайней мере этот режим использую, разрешения персональные выставляются
     
  13. TmLAND.

    TmLAND. Читатель

    2.923
    0
    vitalic,
    Ну вот я же показываю - у меня и разрешение и все настройки различные! Посмотри выше через пост. Так же правильно?
     
  14. rakplus

    rakplus Активный участник

    1.279
    0
    По звуку: советую попробовать переходник "СКАРТ" -> "3 "тюльпана" (видео + 2 аудио)" (продаётся во многих магазинах) - многие телевизоры при подключении через "СКАРТ" блокируют входы с других разъёмов!
    По поводу картинки: можно в настройках видеокарты подогнать максимально при помощи масштабирования-центрирования, а в настройках плеера отключить "Фиксированное соотношение сторон" (или "Сохранять пропорции") и мышкой растянуть окно на нужный формат.
     
    Последнее редактирование: 08.03.07
  15. vitalic

    vitalic Активный участник

    2.967
    0
    TmLAND., ну так то оно так, только у тебя атишка, а у автора темы - geforce
     
  16. TmLAND.

    TmLAND. Читатель

    2.923
    0
    vitalic,
    а чё, она не такая правильная?
     
  17. vitalic

    vitalic Активный участник

    2.967
    0
    TmLAND., панели управления драйверов то разные :)
     
  18. TmLAND.

    TmLAND. Читатель

    2.923
    0
    vitalic,
    Не спорю, но смысл должен сохраняться? Почему у меня можно управлять двумя выходами независимо, а там - нет ???