1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

TV выход

Тема в разделе "Компьютеры", создана пользователем TJ, 16.12.06.

  1. TJ

    TJ Активный участник

    734
    0
    До недавнего времени всё работало отлично, но решил поставить драйвер поновее... И вот оно...
    Суть проблемы: Изображение, выводимое через tv-out черно-белое. Перепробовал все настройки, все режимы pal. Но ничего не помогает. После удаления драйвера всё цветное, но после повторной установки сново все сереет. Пробовал старые версии драйверов, результата нет. Видео 6600GT, драйвер 91.47 (при переустановках реестр regedit-ом чистил). Может кто подскажет как без переустановки винды обойтись
     
  2. Alexs

    Alexs Активный участник

    9.156
    5
    Поставить другие драйверы.
    Поставить ПО типа TV-tool и пр.
    Использовать режим Secam
     
  3. Doc

    Doc Активный участник

    4.797
    0
    NTSC
     
  4. Скучающий

    Скучающий Участник

    219
    0
    Значит так: попробуй принудительно определит телелевизор (даже если он у тебя определился), поставь PAL-D, и в настройках есть определение разьема, так вот убери "автоматически" и поставь принудительно тот который у тебя есть.
     
  5. rakplus

    rakplus Активный участник

    1.280
    1
    Через какой вход подключен ТВ? Попробуй в конфиге "Мастер подключения ТВ" выставить "композитный" (если у тебя драйвер установлен в полном комплекте, через запуск инсталлятора, а не через "обновить драйвер").
     
  6. TJ

    TJ Активный участник

    734
    0
    Драйвера пробовал разные, вплоть до вообще древних, tv-tool использовал, режим SECAM,NTSC результата не даёт.
    Винду переустанавливал. До момента установки драйвера видеокарты изображение цветное. Если его удалить, то тоже цветное. Под DOSом всё цветное.
    При принудительном определении разъема выскакивает сообщение о возможной несовместимости чипа телевиора. В настройках tv-tool вместо выбора типа разъема стоит знак вопроса.
    Пробовал на другом телевизоре, другой набор кабелей, результата ноль