1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Windows "не видит" привод

Тема в разделе "Компьютеры", создана пользователем Vladish, 29.10.06.

  1. Vladish

    Vladish Активный участник

    966
    0
    Может кто подскажет решение проблемы:
    Винда не видит привод, ни физический, ни виртуальный, код ошибки 41 в диспетчере устройств( т.е. устанавливается со значком "!", типа драйвера загружены, но само устройство не обнаружено)... не помню, когда это произошло и по какой причине... у предыдущего резака сломался лоток, поэтому долго не пользовался, не обращал внимания, была ли ошибка с ним... потом поставил новый, и вот такая хрень... из виртуальных, стоял "алкоголь"...
    В БИОСе все определяется..., стартует с него...
    как найти ошибку, подозреваю что что-то с реестром... переустанавливать винду не хочу..., куча настроенных программ...
    операционка Win XP Prof SP2 (rus)
     
    Последнее редактирование: 29.10.06
  2. Евлампий

    Евлампий Наборщик

    7.762
    0
    Поставь поверх.
     
  3. Vladish

    Vladish Активный участник

    966
    0
    Настройки не "затрутся" ? Сетевые подключения, сертификаты WM, контакты ICQ и т.д. ...?:dev:
    Устанавливать-то из под БИОСа придется... в Винде-то привод не видится...
     
  4. Demon

    Demon Демовой

    9.145
    0
    Если чистка реестра и/или манипуляции с добавлением-удалением устройств не спасают - переставлять винду.
     
  5. Vladish

    Vladish Активный участник

    966
    0


    Не спасают...:( пробовал...:( потому-то и обращаюсь к общественности, мож какая "волшебная" прога по восстановлению имеется...:p ,встроенный в Винду откат не помогает...
     
  6. Гость

    Гость Гость

    У меня тоже такая проблема была. После удаления виртуальных приводов, типа Даймон тулзов и физический удалился. Только переустановка системы помогла.
     
  7. Dimanuga

    Dimanuga Активный участник

    19.470
    82
    Скинь винду из под доса на винт и с него устанавливай:flag:
     
  8. vns

    vns Участник

    347
    0
    Была такая проблема. Возникла после деинсталляции Roxio Easy Cd&DVD Creator. Лечится правкой реестра. В базе знаний Microsoft присутствует подробное решение.
     
  9. a-res

    a-res Генератор

    21.349
    0
    ХР поверх не ставится - сносится реестр... вот 98-я это да...
     
  10. Schwejk

    Schwejk Активный участник

    2.667
    0
    a-res, lol.
    Ставиться она, проверял неоднократно.
    Бесполезно это, правда - ни одну проблему этим не решил, но тем не менее...
     
  11. a-res

    a-res Генератор

    21.349
    0
    Schwejk, как? я сколько раз ни ставил (это был Home) - так потом чистый рабочий стол и не работают реестрозависимые программы...
    просвети, может я чего не знаю
     
  12. Schwejk

    Schwejk Активный участник

    2.667
    0

    Припоминаю, у меня подобное случалось вачале, когда я присматривался к ней, то же Home.
    А так - никаких фокусов делать не приходится, уже давно пользую XP Prof. SP2 Corp. - есть там пунктик про установку поверх.
    Всё работает после этого (или не работает :) ) как и до переустановки.
     
  13. a-res

    a-res Генератор

    21.349
    0
    ну я так и думал... действительно, нафига домашним пользователям возможность ставить "поверх"? они же чайники...
     
  14. Vladish

    Vladish Активный участник

    966
    0
    Спасибо всем откликнувшимся.
    Сбылись мои опасения, а может и к лучшему...?:shuffle: Начинаю психологическую подготовку, к переустановке системы... ;)
    Поверх, конечно же ставить не буду... жаль будет потраченного времени...
     
  15. Baggein

    Baggein Активный участник

    4.942
    13
    Достаточно известная ошибка, гугль бы помог наверняка.

    PS:
    Описание проблемы:
    У меня тут пропал CD-ROM (CD-RW, DVD-ROM, DVD±RW, Combo drive), после установки програмного обеспечения.
    В диспетчере устройств в свойствах CD-ROM (CD-RW, DVD-ROM, DVD±RW, Combo drive) написано: Windows не удалось запустить это устройство, поскольку информация о его конфигурации в реестре неполна или повреждена. (Код 19). Можно ли это исправить не переустанавливая Windows XP?

    Решение:
    1. Сохранить на всякий случай реестр.
    2. Далее запускаем regedit и находим через поиск все разделы {4D36E965-E325-11CE-BFC1-08002BE10318}
    3. Удаляем нафиг все параметры с названием UpperFilters и LowerFilters
    4. Перегружаемся.
    Наслаждаемся результатом, все на месте и работает.


    PPS: мне помогли, если память не изменяет, вот эти рег-файлики
    REGEDIT4

    [HKEY_CLASSES_ROOT\regfile\shell]
    @="edit"

    и

    REGEDIT4

    [HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}]
    "UpperFilters"=-
    "LowerFilters"=-

    [-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdr4_2K]

    [-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdralw2k]

    [-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdudf]

    [-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UdfReadr]