1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Отказал слот PCI-E...

Тема в разделе "Компьютеры", создана пользователем Cheroke, 23.06.06.

  1. Cheroke

    Cheroke Активный участник

    575
    0
    Привет народ! Нужен совет. Образовалась странная и неприятная ситуация - на мамке асус отказал слот pci-e x16.
    Дело было так.. не знаю на сколько это связано.... переключал я режимы сглаживания и hdr туда и обратно по ходу в одной игре из интереса и комп завис наглухо. Попытался перезагрузиться нажал reset, писискрипер выдал один продолжительный гудок и два коротких, монитор не загорелся но винда загрузилась(судя по звукам) Еще после нескольких безуспешных попыток я переставил видюху в слот pci-e x4 где она работала нормально.
    Далее спустя неделю нашел время и поставил видюху назад в слот pci-e x16 где к моей радости она заработала как и прежде.. но до первой перезагрузки:( Потом таже байда-длинный гудок, два коротких-темный экран.

    Принятые меры для возврата работоспособности карты\слота:
    *продувка от пыли
    *протирание контактов видюхи стирательной резинкой
    *переустановка драйверов\винды
    *сброс настроек биоса на первоначальные
    Безрезультатно...

    Конфиг компа:
    Мамка asus
    Проц Athlon 64 3000 939
    видео GF 6800GS 256mb pci-e
    память 512x2 hynix

    Кто что подскажет? Заранее благодарен всем откликнувшимся.
     
  2. Baton™

    Baton™ Новичок

    55
    0
    Видеокарта сейчас жива и не вредима, а дело, я так понял, только в PCI-E? Хоть и я не уверен, но все же задам пару вопроссов:

    1) В какой именно игре баловался со сглаживанием и хдр?
    2) 6800GS была разогнана хотябы немного?
    3) Не помнишь, какая средняя температура была у видяхи? Просто GS версии греются так, хоть яишницу на них жарь.
    4) Какая версия детонатора на тот момент времени у тебя стояла?
    5) Кто производитель видеокарты?

    Я понимаю, что проблемы со слотом а не с самой видеокартой. Но все же это поможет составить общую картину проблемы.
     
  3. Cheroke

    Cheroke Активный участник

    575
    0
    Baton™,
    Да жива, даже особой разницы не заметил от пересадки в медленный слот.

    Ответы:
    1) В CSS :). В ней и раньнше бывали зависи от эксперементов с графикой во время игры.
    2)Не разгонял на тот момент.
    3)Вроде больше 60 не поднималась. В простое при нынешней жаре - 45 С.
    4)Родной драйвер стоял с диска.
    5)Gigabyte
     
  4. Atlonchik

    Atlonchik Участник

    469
    0
    Cheroke, какой у тебя блок питания?
     
  5. Cheroke

    Cheroke Активный участник

    575
    0
    Atlonchik,
    Черт его знает, 300W , беспародный какойто, шел с корпусом "Каскад".
    Еще стоит переходник на питание к мамке, с бОльшим количеством пинов.
    Пробовал отключать привод, дополнительное питание на видюхе-результат тот же.
     
  6. dima007®

    dima007® Новичок

    63
    0
    А блок питания тут не причем (почти). Пробуй с другой видюхой.
     
  7. Alexs

    Alexs Активный участник

    9.156
    5
    Cheroke, смени б\п, прошей БИОС на матери, если не помогло меняй мать по гарантии (если есть).
     
  8. Baton™

    Baton™ Новичок

    55
    0
    Мамка случайно не ASUS A8N-E?
     
  9. Cheroke

    Cheroke Активный участник

    575
    0
    Мамка - A8N5X Asus .
     
  10. Atlonchik

    Atlonchik Участник

    469
    0
    Сигнал продолжительный гудок и два коротких говорит о том, что не исправна видеокарта. Но предполагаю, что просто не хватает мощности БП, и из-за этого не может запуститься видюха. Проверь свою видюху у друзей.
     
  11. Cheroke

    Cheroke Активный участник

    575
    0
    Atlonchik,
    Но в PCI-E x4 слоте на той же мамке эта видюха работает нормально!
    Она в этом слоте меньше питалова жрет чтоли?:confused:

    (ИП нормальный то я еще смогу взять у друзей для сравнения, а вот мамок с pci-e ни у кого нету)
     
  12. dima007®

    dima007® Новичок

    63
    0
    Да в этом слоте она жрет меньше. Тем более такой ком на таком БП гонять вообще извращение!!! Минимум нужно 350W для стабильной работы и то со временем просядет!
     
  13. Cheroke

    Cheroke Активный участник

    575
    0
    dima007®,
    Я пытался запускать с отключеным винтом и сидюком-тот же результат.
     
  14. dima007®

    dima007® Новичок

    63
    0
    Бери мультиметр, меряй напрягу везде где это только возможно, начиная с линий блока питания, заканчивая элементами на плате (первое что - стабилизаторы питания смотри). При этом лучше все вытащить из корпуса и завести как говорится на воздухе. Кстати еще померей на всякий случай батарейку БИОСа она должна быть не меньше 2,9В. Только смотри не коротни ничего!!
     
  15. Cheroke

    Cheroke Активный участник

    575
    0
    Мультиметр не нашел. Зато подключал к компу второй бп на 300 ват, фирменый. От него -мамка питалась , а от моего приводы и винт. Результат тот же- нулевой.
    Попробую перепрошить биос мамки..
     
  16. dima007®

    dima007® Новичок

    63
    0
    :) Ты бы еще обогреватель к компу подключил:)
    По теме: естественно результат нулевой, хотя бы потому, что система не может работать от двух разных БП одновременно, т.к. разные БП создают разные импульсы в режиме реального времени, чтобы все это работало тебе как минимум необходимо синхронизировать эти импульсы, что в принципе не возможно.
    Ну пробуй прошить мамку, но очень сомневаюсь, что это что-то даст.
    А так мультиметр в зубы и мерить, мерить, мерить.
    И еще сайтик http://pinouts.ru/ тебе поможет, чтобы знать на каких ногах разъемы мерить!
     
  17. Cheroke

    Cheroke Активный участник

    575
    0
    dima007®,
    Почему это не может работать от двух БП? Всё кроме видюхи заработало, винда загрузилась-только на экран сигнал не идет.
    Потом при 2-х подключенных БП пересадил обратно в более медленный слот видюху-работает нормально.
    ИМХО дело не в питалове..
     
  18. dima007®

    dima007® Новичок

    63
    0
    А ты хотя-бы банально БИОС сбрасывать пробовал?:)
     
  19. Alexs

    Alexs Активный участник

    9.156
    5
    Cheroke, м-да при если ты "пересаживаешь" видеокарту при включенном б\п, то можешь смело выбросить мать. Иди в сервис Кулибин...:biglaugh:
     
  20. Cheroke

    Cheroke Активный участник

    575
    0
    Alexs,
    а не включенных..

    добавлено через 3 минуты
    dima007®,
    Ну я же написал в первом сообщении..
     
  21. dima007®

    dima007® Новичок

    63
    0
    Ну чтож тогда твои возможности на этом заканчиваются. Тащи плату в сервис, а лучше весь комп. Там пацаны разберутся, сам в сервисном центре работал.
     
  22. Cheroke

    Cheroke Активный участник

    575
    0
    dima007®,
    Я им лучше просто ключи от дома оставлю и скажу когда меня не будет:d
     
  23. Alexs

    Alexs Активный участник

    9.156
    5
    Cheroke, пора бы понять, что в данном случае ты бессилен что-то сделать...:biglaugh:
     
  24. dj

    dj Активный участник

    892
    2
  25. Cheroke

    Cheroke Активный участник

    575
    0
    dj,
    Посмотрел, вроде нет про мой случай.



    Самое интересное то, что видео сейчас сидит в более медленном слоте(на мамке написано х4 а в инструкции и в винде х2 почему-то)но я не заметил упадка производительности. В фпс изменений не замечено, хоть я не во всех играх смотрел, но допустим в farcry i nfs:mw на high все одинаково!!!

    Может быть кто-нибудь опровергнет это, урезав принудительно шину PCI-E и сравнив fps?? Я думаю всем владельцам pci-e Было бы интересно узнать результат.
     
  26. Alexs

    Alexs Активный участник

    9.156
    5
    Cheroke, поставь вопрос по другому, а использует ли видеокарта полностью пропускную способность слота PCI-E 16-x?
     
  27. Cheroke

    Cheroke Активный участник

    575
    0
    Alexs,
    Именно так вопрос и стоит. Только не то что полностью, а на сколько вообще использует?



    Кто может поэксперементироать?