1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема с Sata и Ide

Тема в разделе "Компьютеры", создана пользователем Гость, 22.02.06.

  1. Гость

    Гость Гость

    У меня такая проблема: стоит основной винт SATA Seagate. Как подключить винт IDE? Что нужно делать чтобы не было конфликта оборудования? А то что я только не пробовал: и снимал с IDE перемычку - и ставил ее во все положение но ничего не помогало - Биос определяет винт IDE, но в винде его не видно. Загружаться с IDE винта, тоже не получается. Возможна причина в биосе, но просто так перепрошивать не хочется, может дело вовсе не в нем. Подскажите пожалуйста возможные причины конфликта!

    Мать Asus a8n-e

    Bios v. 1008

    SATA Seagate 250 GB

    IDE IBM 80 Gb
     
  2. mike410

    mike410 Активный участник

    3.388
    0
    Вот у мня была беда - грузился с САТАшника, а как только вешается Ide с системой то все, грузится с Айдешника, а выбрать загрузочный винт в БИОСе нельзя т.к. он не помогает (сата вспомогательные, т.к. др. контроллер), выбор загрузочного винта через боотменю невариант клаву Усб не видит, а я еще "неплохой" был... ай беда была, но в конце концов то разобрался, ... Всегда ж выход находили.

    Решаем твою беду:
    - на других компах пробовал 80ку эту пускать? Да все нормально работает. - см. следующий пункт.
    - Пробуем вставлять другой Ide винт в эту мать, так же пробуем втыкать тот винт в другие канала и подканалы, (т.е. примари, секондари, мастер, слэйв). Вот тут точно можно уже понять кто в лесу сдох - или по крайней мере собирается, т.к. точно одно из двух будет тупить, если уж все таки все нормально по отдельности, - это уже не совместимость в виде "блуждающих" глюков - в итоге совет сменить комп/страну пребывания/пол... танцы с бубнами..., а если серьезно то скорее всего уже в винде возможно не выставлен нормально контроллер винта или сам винт, - см. дальше
    - еще делай так - Панель управления - Система - Диспетчер устройств - Жесткие диски (смотри что там и говори, по идее либо написано "Сеагейт чето-чето" и "ИБМ чето-чето", где "чето-чето" там номер модели), тут можно выяснить - добрался ли Ibm до виндуса или нет, если он все таки добрался - смотри список АТА/АТАПИ контроллеров, так же говоришь что-там, там в идела все должно быть включено и нормально работать, если иное - повключай/переустанови драва от матплаты(чипсета).
    - иное...

    В общем потыкайся/потанцуй с бубном, о результатах пеши есчо, поможем.
     
  3. Гость

    Гость Гость

    Винт рабочий 100%, на другом компе с него загружаюсь.

    Брал у друга Ide винт, такая же история.

    В диспетчере устроиств винт отображается.

    АТА/АТАПИ контроллеры в норме. По крайней мере, сообщение об ошибках винда не пишет.

    Дрова для матери переустанавлива, результата не принесло :(
     
  4. mike410

    mike410 Активный участник

    3.388
    0
    Уже штото ясно, точно не в винет дело, а может в проводе, так навсякий случай проверь..., хотя все равно в матери/дровах/винде, но ща думать в лом, ночь... так что завтра.
     
  5. GrifeX

    GrifeX Участник

    310
    0
    С выходом SATA не имеет не Master'a ни Slaiv'a, Поэтому BIOS ставит их как IDE-1 (Master); IDE-1 (Slave); IDE-2(Master); IDE-2(Slave); IDE-3 и IDE-4.
    Смотри в BIOS настройки IDE-контроллеров. На моей плате эта проблема решается подбора настроек в BIOS "Integrated Peripherals>OnClip IDE Device> OnClip Serial ATA". В зависимочти от того сколько у меня винчестеров в системе стоит либо "Auto" или "Only SATA" Или сказать проще - выставляется приоритет винчестеров...
     
  6. mike410

    mike410 Активный участник

    3.388
    0
    GrifeX, прав, скорее всего все дело в настройке БИОСа, т.к. странно, что это повторяется с др. винтом, но всетаки не отбрасываю возможность "глюка" винды.
     
  7. Alexs

    Alexs Активный участник

    9.155
    5
    БИОС, BOOT.ini, настройки-установки...
     
  8. Dimm_On

    Dimm_On Активный участник

    5.293
    16
    Гость,
    если отображается в диспетчере устройств, тогда возможно нужно просто подключить раздел или назначить ему букву, это можно сделать через панель управления/администрирование/управление компьютером/управление дисками.
    При загрузке, когда идет тест биоса, посмотри не мелькает ли надпись с предложением нажать чего-нибудь (например F8) для выбора устройства для загрузки.