1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

проблема с USB

Тема в разделе "Компьютеры", создана пользователем Anatoliy, 28.12.05.

  1. Anatoliy

    Anatoliy Новичок

    57
    0
    Есть мать EPOX 8rda3+pro при подключении любого устройства USB в диспечере устройств в подразделе контролеры USB появляется неизвестное устройство и драйвера не ставятся. В чем может быть проблема?? Стоит Винда проф СП1, уже пробовал качать дрова под USB 2.0 с официального сайта EPOX`a, не помогло
     
  2. GrifeX

    GrifeX Участник

    310
    0
    Терпеть не могу Epox на моей памяти уже три горелый и две с дефектами (Не у меня). Смотри в BIOS статистику об USB и его контроллерах. Пока ничего более сказать не могу.
     
  3. mike410

    mike410 Активный участник

    3.388
    0
    Это у тебя с самого начала или после определенного момента появилось? Если появилось (хотя могло и сразу быть) - сгорело, или настройки в БИОСе сбиты.
     
  4. Anatoliy

    Anatoliy Новичок

    57
    0
    mike410
    Биос весь перековырял, а обнаружил это только сейчас при подключении видеокамеры и дата шнурка, раньше USB был невостребован...
     
  5. Pashtet

    Pashtet Активный участник

    20.272
    89
    Anatoliy У меня тоже епонкс.... ПРоблема была - установитьUSB2 дрова.... На диске написано, типа обратитесь в микрософт, у них типа есть :)
    Но все решается гораздо проще.... На диске есть USB2 дрова под 98 винду. Вот их достаточно поставить и под WIN200 и под WIN XP - и все сразу находится и работает без проблем :)
     
  6. Anatoliy

    Anatoliy Новичок

    57
    0
    Pashtet
    пробовал непомогает и с инета качал USBV258 и с мягкософта WindowsXP-KB822603-x86-RUS!!
     
  7. mOlh0k

    mOlh0k Читатель

    4.525
    0
    Anatoliy а проблема случаем не решается, отключением и повторным коннектом кабеля?
     
  8. Anatoliy

    Anatoliy Новичок

    57
    0
    mOlh0k
    уже затыкал все дырки USB, а ответ один и тот же (неизвестное устройство) и даже если ему в ручную указываешь путь на дрова, то эта сво..чь ругается, что в указаном месте отсутсвует информация о оборудование!!
     
  9. Вернер

    Вернер Активный участник

    6.668
    98
    Anatoliy
    В биосе usb2.0 включенно? Там деволтом стоит 1.1
     
  10. Anatoliy

    Anatoliy Новичок

    57
    0
    Вернер
    пробовал и 2.0 и 1.1 разницы никакой...
     
  11. GrifeX

    GrifeX Участник

    310
    0
    Неси в сервис-цент или по гарантии пусть там тестят.
     
  12. Dimanuga

    Dimanuga Активный участник

    19.455
    73
    Дрова в финде ХР sp1 уже стоят на USB2.0 и ничего устанавливать не надо! Только в 98 их ставить надо.
    Anatoliy
    Пробовали другие устройства подключать? Может проблема в камере. Че за камера?
    У меня было 2 мамки от epoxa, проблем не заметил :flower:
     
  13. Alfey

    Alfey Активный участник

    3.813
    0
    На работе 5 точно таких же материнок. На всех все работает без проблем. Anatoliy
    Ты 100% уверен, что драйверы пытаешься ставить правильные (на подключаемые устройства)?
     
  14. Anatoliy

    Anatoliy Новичок

    57
    0
    Камера Панас, дата шнурок х3 dcu-11...
    Alfey
    под 98 на другой машине ставились там дрова и под ХР и под 98 пробовал качать дрова с официального сайта х3.