1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема со старфорсом

Тема в разделе "Софт", создана пользователем Лушпень, 17.10.05.

  1. Лушпень

    Лушпень Новичок

    95
    0
    Все было хорошо пока не взял у знакомого игрушку "Сталинград", а на ней защита от копирования СтарФорс, ну я вытянул из нета СтарФак все прекрасно завиртуалилось и заработало, но потом когда прошел решил удалить образ в целях экономии места (не хватало на фильм), а заодно уже и алкоголь поскольку он болше был не нужен. И тут я реально прогнал...
    После того как пропатчил СтарФаком сидюк я забыл распатчиь "блеклист" и удалил Алкоголь120%. И теперь у меня в ХР процесс "бездействие системы" тянет 98%. В диспетчере устройств > Системные устройства горит PnP с восклицательным знаком, свойства устройства показывают что данное устройство не обнаружило своих драйверов или информация в реестре не полная.
    Попытка удалить это устройство приводит к полному зависанию (ждал минут 10).
    Установить по-новому Алкоголь и другие ему подобные виртуалки не могу - опять виснет.Единставенное что смог сделать - это отключить PnP (ждал где-то минут 5), но загрузка проца так и осталась практически на уровне 100%, но уже почти можно работать...
    Может кто сталкивался с подобным и может что-то посоветовать (кроме переустановки системы).
    Заранее благодарю
     
  2. TerAL[168.7]

    TerAL[168.7] Активный участник

    996
    0
    Вы издеваетесь?

    ето нормально т.е. система ничем не занята на 98%.. т.е. занятна на 2%

    Ето прикол именно старфорса.. удаляйте все из реестра похожее на него и старфосовские файлы из windows\system32... должно помочь.
    Где то в инете была даже софтинка для етого дела
     
  3. Лушпень

    Лушпень Новичок

    95
    0
    Попробовал поудалять на вирт. машине так она (винда) просто умерла :(
     
  4. Лушпень

    Лушпень Новичок

    95
    0
    На выходных, ужасно рассердился и полез в реестр, и, о чудо, нашел в реестре такой ключик :tb:
    Попробовал удалить - не получилось, долго не мог понять почему, а потом вспомнил, что надо разрешить полный доступ для этой ветки.
    Вообщем я ее удалил, перезагрузил и теперь все работает нормально, можно нормально играться а не тоько сидеть и смотреть как мышка по экрану плавает...