1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Загрузка свежепоставленной Xp тормозит ~ 10 мин

Тема в разделе "Компьютеры", создана пользователем Gonzo, 01.06.05.

  1. Gonzo

    Gonzo Участник

    386
    0
    Господа! Взываю : ) к знатокам железа и софта! Как решить проблему или, для начала, понять, почему так происходит?
    Поставил ХР prof, интегрированный SP2. На новый винт, отформатированный под NTFS. Первая загрузка - всё ОК. Вторая загрузка - зависание на 10 мин. Как происходит: появляется менюшка выбора варианта загрузки ОС, после нажатия Enter - машина как бы "зависает": т.е. не исчезает меню выбора, но на клавиатуру уже не реагирует. Потом, через пару минут, экран становиться чёрным, и ещё через 8 минут ХР продолжает загрузку уже без проблем.
    Что интересно, в режиме Hibernate грузится очень быстро.
    Такая проблема была с самой покупки нового компа, но, поскольку всегда можно использовать вместо полной перезагрузки хибернэйт, я не особенно мучался. Думал на винт. Теперь купил новый винт - тоже самое! Ёлки-палки, это просто свинство какое-то!
    Я понимаю, что этот форум может быть не лучшим местом для таких вопросов, поэтому прошу подсказать специализированные форумы в тему.
     
  2. Dark_Elven

    Dark_Elven Активный участник

    2.549
    0
    Gonzo
    Зачем тебе НТФС?
    ФАТ ставь... Потесть память и видео.
     
  3. OEM

    OEM Почётный

    2.957
    0
    Gonzo
    Неисправные клава-мышь, USB устройства могут влиять на скорость загрузки XP.
    Кроме того, рекомендую еще и BIOS на мать поновее поставить (если имеется).
     
  4. Alexs

    Alexs Активный участник

    9.156
    5
    Проверь службы при загрузке, протесть железо...
     
  5. Gonzo

    Gonzo Участник

    386
    0

    Как проверить службы при загрузке? Параметром /sos и /bootlog в boot.ini? Я уже пробовал, до появления первого сообщения проходит 10 мин, потом всё бодро грузится.
    Железо тестил. Память вообще поменял. Винт тоже. Проц заменил. Не менял только видюху и мать. Трудно поверить, но глюк остался.
    Иногда (через раз), глюк исчезает, система грузится нормально. Никакой закономерности не заметил.
     
  6. Dimm_On

    Dimm_On Активный участник

    5.293
    16
    Gonzo
    Это чистая XP так грузится, или ты уже сверху все свои привычные проги установил?
    Типа VirtualCD или еще чего-нибудь? На винте других разделов нет? Все под XP отдано?
     
  7. Gonzo

    Gonzo Участник

    386
    0

    Чистая, только что установленная. Да, может быть это ужасно, но винт разбит на разделы. 2 раздела NTFS. Что значит "всё отдано по ХР"? Что всё? Место? Да, места на винте много.

    Gonzo добавил [date]1117694235[/date]:
    Попробу завесить w2k...
     
  8. Dimm_On

    Dimm_On Активный участник

    5.293
    16
    Gonzo
    Имел в виду разделы unix-овых систем.
    Попробуй поставить дистр без сервис-пака (паков).
    И еще, на свой чипсет драйвера ставил или нет?
    А то может не ставить - обойтись стандартными.
     
  9. Alfey

    Alfey Активный участник

    3.813
    0
    Такая же фикня с недавних пор появилась на рабочем компе. Раньше нормально загружалась, а теперь по несколько минут.
     
  10. Gonzo

    Gonzo Участник

    386
    0
    Тоже подозреваю сервиспак, но проблему это не решает..

    Gonzo добавил [date]1117695652[/date]:
    Дрова на чипсет не ставил - не успел ещё. Вообще ничего не ставил, только ХРень.
     
  11. Dimm_On

    Dimm_On Активный участник

    5.293
    16
    Gonzo

    Тогда попробуй поставь. Может режим DMA слетает у контроллера IDE.
    С винтом на одном шлейфе ничего нет?
    И еще, в процессе установки некоторые устройства могут по два раза поставиться.
    В диспетчере устройств в меню вид поставь галку "Показать скрытые устройства"
    и посмотри, может там есть дубли или какая-нибудь фигня с восклицательными
    знаками.
     
  12. Gonzo

    Gonzo Участник

    386
    0
    Попробую отключить DMA.
    Драйвера ни причём - система и раньше так себя вела (на другом винте), при этом драйвера чипсета я ставил.

    Gonzo добавил [date]1117697201[/date]:
    Количество устройств на IDE шлейфе никак не влияет, проверял - отключал/включал сидюк.
     
  13. Dimm_On

    Dimm_On Активный участник

    5.293
    16
    Gonzo

    Дистрибутив тот-же? Может поменять?
    Попробуй взять у кого-нибудь другой дистрибутив и поставь в режиме обновления.
     
  14. V@D

    V@D Участник

    393
    0
    Gonzo
    Действительно, попробуй другой дистрибутив...
    Другие винды...
    Если ничего не получилось, то сбрось BIOS, лучше даже батарейку вытащи и выключи, потом выключи и вставь заново...
    Попробуй отключи все лишнее, оствавь только проц-мать-память-видюху-винт,
    сидюки отруби поменяй шлейфы и попробуй поставь винт на другой IDE...
     
  15. Gonzo

    Gonzo Участник

    386
    0

    Ты что, издеваешься? Нафига сбрасывать биос? Вообще-то я это уже делал, никакого влияния сия процедура на загрузку виндовса не оказала. И проц-мать-память-видюху-винт оставлял, и шлейфы менял. Никагого толка.

    Gonzo добавил [date]1117700863[/date]:
    И ХР в ставил с разных дистрибутитвов - ворой раз с интегрированным сервис-паком.
     
  16. Ivan

    Ivan Werewolf

    9.054
    3
    Флопик в системе есть?
     
  17. V@D

    V@D Участник

    393
    0
    Gonzo
    А винт пробовал на другой IDE ставить???
    И кстати че за система стоит, всю конфигурацию в студию...
     
  18. mOlh0k

    mOlh0k Читатель

    4.525
    0
    Была такая проблема, когда стояла левая винда с официальным СП. Снесли винду и поставили легальную - все запахало. Подозреваю, что это как - то связано с ЮСБ, но точнее проблему выяснить не удалось.
     
  19. Carma

    Carma Почётный

    6.418
    0
    mOlh0k
    Бывают пиратские сервис-паки? :D
     
  20. Alexs

    Alexs Активный участник

    9.156
    5
    Carma
    Скорее имеется ввиду ХР с интегрированным СП2 как каб-файл. Есть у нас такая:biglaugh:
    Gonzo
    Продолжай тесты или иди в сервис....
     
  21. mOlh0k

    mOlh0k Читатель

    4.525
    0
    Carma
    Читай внимательно!:devil:
    а если в тему: то есть взломанные СП, иначе если винда нелицинзионная, то она после установки СП не запуститься!
     
  22. Lord_Jadeite

    Lord_Jadeite Участник

    410
    0
    В журнале событий ничего с ошибками нету?
     
  23. OPr

    OPr Активный участник

    1.171
    0
    mOlh0k

    [off]Да ну? Ты прям открыл мне глаза! Значит у меня лицензионная винда! А я все время горевал, что пиратская...[/off]
     
  24. mOlh0k

    mOlh0k Читатель

    4.525
    0
    OPr
    Ставлю ящик пЫва на эксперемент. Принимаешь дуэль?:duel:
     
  25. OPr

    OPr Активный участник

    1.171
    0
    mOlh0k
    Ты сначала объясни, что мы будем подразумевать под "лицензионной" виндой и "пиратской". Пиратскую что, пишут отдельно специально для пиратов? Это просто копия с "лицензии". И потому разницы в работе НЕ БУДЕТ!
    [off]ЗЫ. И, вообще, всё это оффтоп[/off]
     
  26. Demon

    Demon Демовой

    9.145
    0
    Предлагаю далее высказываться исключительно по теме... Особено это качается участника mOlh0k! :frustrate
     
  27. mOlh0k

    mOlh0k Читатель

    4.525
    0
    Demon
    Извени, но я все таки обосную свою версию;) Последний раз...
    [off] OPr, если ты не в курсе, то МС собрала все проеб... серийники и собрала их в новом СП. При установке СП, если попадается проебн... серийник, то активизация (или крэк этой активизации) ануляется. По одиночной домашн. лицензии с одного дистрибутива можно поставить винду на неограниченное число компов, НО АКТИВИРОВАТЬ можно только НА ОДНОМ! Все остальные копии после 30 дневного срока просто не запускаються. Пираты брали и копировали этот дистрибутив на тираж, в последствие чего все серийники оказались проеб... вот такая вот история! [/off]
     
  28. граф Глюкалоff

    граф Глюкалоff Активный участник

    4.134
    0

    На форуме IXBT есть замечательная тема - "Устав установки ОС. Из личного опыта..."
    Так вот там (в том уставе) сказано так:
    как уже неоднократно отмечалось, инф-апдейты (или VIA 4-ин-1) должны быть надеты на систему ДО ЛЮБЫХ ВНЕШНИХ ДРАЙВЕРОВ.
    Принципиальные отступления (напяливание внешних драйверов ДО инф-апдейтов) ведут к появлению в соседних ветках настоящего форума хныков об ускоренном звуковоспроизведении (очень часто), глюках видео (существенно реже, но не стОит забывать, что АГП-порт управляется чипсетом, для которого ставятся апдейты) и прочих неприятностях.
     
  29. Schwejk

    Schwejk Активный участник

    2.667
    0
    >> Загрузка свежепоставленной Xp тормозит ~ 10 мин

    Gonzo, воспользуйтесь bootvis - фирменной утилитой от Microsoft, она замеряет время загрузки, оптимизирует, ведёт логи и строит графики.

    Граф, расскажите, как это сделать на XP.
    XP знает много оборудования и ставит свои глючные дрова ничего не спрашивая у меня :)
    Мне что, выдирать, к примеру, свой SB Live! из слота, на момент установки XP?
    Чёрт, а как же быть с видюхой... Ведь и Детонатор Хрюшка нагло поставит у меня, ничего не спросив. :)

    Странные вещи написал mOlh0k, ну да ладно, просили по сабжу говорить. :)
     
  30. mOlh0k

    mOlh0k Читатель

    4.525
    0

    а ты обоснуй свой ответ или хочешь оспорить?:spy:

    а ты не стесняйся, пиши в приват... может я все-таки получу свой заветный ящик пЫва:biglaugh: :alc: