1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

В начале установки windows xp виснет и пишет что-то иероглифами PCI.SYS ему ненравитс

Тема в разделе "Компьютеры", создана пользователем Hitman_47, 05.04.05.

Статус темы:
Закрыта.
  1. Hitman_47

    Hitman_47 Активный участник

    583
    0
    В начале установки windows xp виснет и пишет что-то иероглифами PCI.SYS ему не нравится. Мат плата Lanparty 925x-t2(LGA775). Винт на SATA. Что делать?
     
  2. Гость

    Гость Гость

    Дистриб нормальный? С него хоть раз XP ставили? В начале это где? На каком этапе?
    Внизу если посмотришь, то увидишь что в данный момент делает инсталляха
     
  3. Hitman_47

    Hitman_47 Активный участник

    583
    0
    сразу после загрузки ядра даже первого меню с серийником не появляется. После загрузки дравов в самом начале. Появляется синий экран смерти и пишет тарабаощину потом : STOP: PCI.SYS Adress F78350bf baseat f782e000 Datestamp 3d7d855c. и всё виснет идальше неидёт.
    а диск нормальный 1 год с него ставил.
     
  4. Diz

    Diz Гость

    PCI (Peripheral Component Interconnect) -- походу чо то с подключением или работоспособностью железа
     
  5. sema

    sema Активный участник

    8.526
    32
    Попробуй оставить только минимум необходимого ( винт и память), и в биосе повырубай интегрированное железо. мож в нем дело.
     
  6. Lord_Jadeite

    Lord_Jadeite Участник

    410
    0
    Винт на сата - а ты ему драйвера с дискетки при начале инсталла подсовываешь?
     
  7. Alexs

    Alexs Активный участник

    9.156
    5
    Тесты, тесты. Отдайся в руки специалистов....:biglaugh:
     
  8. Hitman_47

    Hitman_47 Активный участник

    583
    0
    Драйвера подсовываю. Но всё равно такая бодяга. А так вобще на чё может жаловаться? Уже второй день думаю:bawling:
     
  9. Alexs

    Alexs Активный участник

    9.156
    5
    На всё...;)
     
  10. Дми3й

    Дми3й Участник

    406
    0

    У меня была такая песня. USB модем не дружил с SATA винтом. Так же при инсталяции Win XP зависало.
    Методом научного тыка пробуй
     
  11. Hitman_47

    Hitman_47 Активный участник

    583
    0
    В Биосе оставить минимум. Дополнительных девайсов не подключено видюха X700 RaDeon. Винт Seagate 250 gb sata. Я думаю что надо что-то в матери отключить.:confused:
     
  12. Diz

    Diz Гость

    может диск поцарапал в том месте где ентот PCI.SYS :confused:
     
  13. Gin Bravo

    Gin Bravo Читатель

    1.397
    0
    Hitman_47
    Винт делится на разделы или одним куском ? А то встречается такая Win XP SP1 что по умолчанию не ставит поддержку LBA 48 (от этого зависит корректная работа с винтами больше 147 Гигов). Однозначно в SP2 такой проблемы нет. И ,припоминается, на сайте производителя винтов (Seagate) лежат утилитки для решения таких загибов.
     
  14. Hitman_47

    Hitman_47 Активный участник

    583
    0
    всем спасибо
    решил проблему
    :)
     
  15. Gin Bravo

    Gin Bravo Читатель

    1.397
    0
    Hitman_47
    КАК? ;)
     
  16. Hitman_47

    Hitman_47 Активный участник

    583
    0
    Novii disk podsynyl s servis pakom 2 vstroennim
     
Статус темы:
Закрыта.