1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Win и радиомодем

Тема в разделе "Компьютеры", создана пользователем MIND, 25.02.05.

  1. MIND

    MIND Активный участник

    526
    0
    Суть проблемы следующая. Ставим на компьютер винды (2003 Server, 2000 Prof, XP Prof - все попробовал), там 2 сетевухи. Одна смотрит в локалку, вторая - для инета. Прописываем для нее IP, маску и шлюз. Пингуем радиомодем, к которому она подключена через свич. Пинги не ходят. Инета ждать, соответственно, не приходится. В чем проблема? Спрашивал кучу народа, кто сетями давно занимается, так ничего внятного в ответ не услышал... Сетевуха и кабель до модема в порядке,
    т.к. при подключении другой машины с теми же настройками все работает. Железо на проблемном компе в порядке, проверено по 10 раз. В общем, HELP!
     
  2. Ivan

    Ivan Werewolf

    9.054
    3
    Айпишники, маску и шлюзы в студию.
     
  3. MIND

    MIND Активный участник

    526
    0
    Ivan
    IP 217.106.201.170
    маска 255.255.255.252
    шлюз 217.106.201.169
     
  4. Ivan

    Ivan Werewolf

    9.054
    3
    Стоп. Это адреса на сетевухе, которая смотрит наружу. По идее, все должно быть нормально. На компьютере с этими двумя сетевухами должно быть все ОК. Интернета нет в локалке, или на этой машине? В принципе, не исключен вариант, что ICMP на радиомодеме закрыты.
     
  5. MIND

    MIND Активный участник

    526
    0
    Ivan

    Инета нет нигде. Если его нет в месте, через которое в инет ходят, то в локалке само собой не будет...
     
  6. Ivan

    Ivan Werewolf

    9.054
    3
    MIND
    Перечитал первое сообщение, понял свою ошибку. Попробуй снести полностью сетевые настройки, и заново прописать все адреса.
     
  7. MIND

    MIND Активный участник

    526
    0
    Ivan
    Винды свеженькие, настройки первый раз забиваются. И менять по сто раз пробовал. Знаю, что сразу заработать должно. Но не работает! Мистика...
     
  8. Ivan

    Ivan Werewolf

    9.054
    3
    MIND
    Маловероятно, но попробуй сетевуху поменять.
     
  9. MIND

    MIND Активный участник

    526
    0
    Ivan
    Менял... Уже устал я от этой проблемы порядочно.
     
  10. Ivan

    Ivan Werewolf

    9.054
    3
    Порт на свитче поменять попробуй. Какой свитч, кстати? Мож, там VLAN'ы подняты?
     
  11. MIND

    MIND Активный участник

    526
    0
    Про порты ничего не знаю. Свич стоит где-то в соседнем здании, про него тоже не в курсе. У нас торчит из стены RJ-45, грубо говоря, есть сервер инета, он работает. Эту машину надо заменить на другую. На эту самую другую я и ставлю форточки. Настройки сверял с теми, что на действующем сервере - все один к одному. Но на новой машине даже пинги не ходят. Буду звонить провайдеру, наверное...
     
  12. Ivan

    Ivan Werewolf

    9.054
    3
    MIND
    Звони, я их в аське вижу. Но чувствую, бубен тут нужен.

    Хотя остался последний вариант. Мож, у них там привязка по mac-адресу стояла, и поэтому новую машину не пускают, а со старой все ОК. Попробуй сетевух их старой машины в новую поставить.
     
  13. MIND

    MIND Активный участник

    526
    0
    Привязки к MAC-адресу нет, т.к. на действующем серваке уже несколько раз менял сетевуху.