1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Помогите! Нужен совет!

Тема в разделе "Компьютеры", создана пользователем mOlh0k, 31.01.05.

  1. mOlh0k

    mOlh0k Читатель

    4.525
    0
    ...Secondary IDE channel no 80 conductor for cable installed... Собственно, выводит это при загрузки! Вопрос следующий: Сильно ли это тормозит комп?
     
  2. TerAL[168.7]

    TerAL[168.7] Активный участник

    996
    0
    Просто винт или сидюк будет работать в максимально в режиме UDMA33 и не больше, а тормозит ето его или нет мне неизвесто.
     
  3. Jade

    Jade Участник

    1.859
    0
    mOlh0k
    У тебя HDD или DVD повешан на 40-жильный кабель (режим DMA33). Нужно поменять кабель на 80-жильный (АТА100).
     
  4. mOlh0k

    mOlh0k Читатель

    4.525
    0
    Jade
    Т.Е. дело в кабеле?
     
  5. svalx

    svalx Участник

    244
    0
    Да, дело в шлейфе. Причём, если это винт, то тормоза от этого приличные бывают. У меня после замены время загрузки WinXP сократилось вдвое (соответственно и работать быстрее стала).
     
  6. Alexs

    Alexs Активный участник

    9.156
    5
    Купи шлейф и непарься;)
     
  7. mOlh0k

    mOlh0k Читатель

    4.525
    0
    Alexs
    Так и сделаем;)
     
  8. Гость

    Гость Гость

    здорова дружище.

    я с тем же встречался и нашел ответ что на втором IDE контроллере не может стоять что то быстрое, те с с более чем .33/
    Доказано эксперементально: берется винт на 133 и шлейф88, на master IDE все ОК пашет на все 133, на secondary же IDe выходе болт - sms от bios "Не стоит кабель 80.... етс поэтому нот ворк" . походу контроллер только для мастера стоит а на втором нет, я такое встречал на трех матплатах (инт815, нфорс2, чтото еще). походу секондари расчитан изначально на cdrom и такую же не быструю хрень.

    есле не прав обоснуйте, желательно с примером.
     
  9. Alexs

    Alexs Активный участник

    9.156
    5
    Личными опытами доказано, что на слейве винт с резаком работают нормально. Причём каждый используют нужную им скорость.
     
  10. LazY

    LazY Активный участник

    715
    0
    Alexs
    У меня такая же лажа, но скажу с увереностью что дело не в шлейфе....
     
  11. mOlh0k

    mOlh0k Читатель

    4.525
    0
    Купил, поменял.
    Надпись - прошла, тормоза - остались:bawling: