1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблемы с настройкой сети

Тема в разделе "Компьютеры", создана пользователем LodrioN, 23.01.05.

  1. LodrioN

    LodrioN Новичок

    7
    0
    Помогите сеть настроили всё на сетевухах горит , IP прописали 192.168.0.1/2 но комны друг друга не видят , что делать подскажите.
     
  2. otello

    otello Бородатый интриган

    12.197
    0
    Ось какая? Пинги идут?
     
  3. firefly

    firefly Активный участник

    1.956
    0
    LodrioN
    Netbios стоит? Через ip только руками найдетесь.
     
  4. LodrioN

    LodrioN Новичок

    7
    0
    firefly
    Нет вроде не стоит
     
  5. Ivan

    Ivan Werewolf

    9.054
    3
    LodrioN
    Маска подсети какая?
     
  6. Shaitan

    Shaitan Участник

    211
    0
    LodrioN
    А соединены они у тебя как, через свитч или напрямую?
    Мож кабель у тебя не тот, если напрямую
     
  7. LodrioN

    LodrioN Новичок

    7
    0
    Shaitan
    Напрямую и кабель тот что надо
    Ivan
    Незнаю а как узнать?
     
  8. m4a1

    m4a1 Участник

    249
    0
    В IP адресах нолик на единичку измени. Цифры 0, 255 зарезервированы, 0 обозначает подсеть целиком, 255 - broadcast сообщения
     
  9. LodrioN

    LodrioN Новичок

    7
    0
    m4a1
    на втором компе тоже самое?
     
  10. m4a1

    m4a1 Участник

    249
    0
    Я не знаю, в чем у вас проблема, но задавать IP адреса с нулями некорректно. Поставьте на 1 компе 192.168.1.1, а на втором 192.168.1.2, маска подсети тогда будет 255.255.255.255, хотя она не не нужна
     
  11. paraNoId

    paraNoId Участник

    236
    0
    Зачем человека путаешь? Вполне нормальные адреса. Некорректными они станут, если все биты адресной части будут нулевые или единицы.
    Нужна, нужна. А вот с такой маской, как раз могут быть проблемы.
     
  12. Ivan

    Ivan Werewolf

    9.054
    3
    m4a1
    Че курим?
    LodrioN
    Ставь маску подсети 255.255.255.0
    Адреса оставь теми же: 192.168.0.1 и 192.168.0.2
    Сделай поиск компьютеров (правой кнопкой на "Сетевом окружении") и вбей айпишник. Тогда и увидишь компьютер.
    Кста, какая операционка? И вообще, проверь, являются ли они членами одной рабочей группы.
     
  13. Hermes

    Hermes Активный участник

    11.670
    1
    m4a1
    вы чего-то не так поняли

    дофига воркгрупов работают именно с IP 192.168.0.x
    и маской 255.255.255.0

    где х = 1..254
     
  14. Lord_Jadeite

    Lord_Jadeite Участник

    410
    0
    Самый главный вопрос: пинги между компами идут?
     
  15. LodrioN

    LodrioN Новичок

    7
    0
    Lord_Jadeite
    Нет не идут
    Ivan
    Поис результатов не дал
    Мы из одной группы MSHOME
     
  16. Ivan

    Ivan Werewolf

    9.054
    3
    LodrioN
    Компы соединены напрямую, или через хаб/свитч? Если напрямую, то какой кабель используете? Нужен кроссовер. Проверить это можешь следующим образом: возьми оба разъема и посмотри на них. Если разводка кабеля одинаковая, то это патч-корд, и ничего у тебя не выйдет. Если разная - должны быть поменяны местами первый с третьим и второй с шестым проводки. Если все так, то надо копать дальше.
     
  17. LodrioN

    LodrioN Новичок

    7
    0
    Ivan
    Разводка правильная , компы соеденены напрямую.
     
  18. Jade

    Jade Участник

    1.859
    0
    LodrioN
    Возможно сетевуха на одном из компов глюкает.
    Windows XP стоит? Под ХР сталкивался с такой бедой при использованиее встроенной сетевухи на чипе Realtek. Виндовс сетевуху нашел, дрова установил. Вроде все ОК. А при просмотре состояния соединения пишется - "отправлено 123 Кб", а "принято 0". Или вообще все по нулям.

    Лечил беду следующим образом -
    1. - удалял сетевуху из устройств.
    2. - Пергружал машину, заходил в БИОС, оключал встроенную сетевуху.
    3. - Загружал винду. Опять перегружался.
    4. - Заходил в БИОС и включал сетевуху.
    5. - Загружал винду. Виндовс находил новое сетевое устройство.
    6. - Далее стандартные настройки, о которых вам уже писали.
     
  19. Z@@

    Z@@ Активный участник

    2.692
    0
    1. Сами себя оба компа пингуют?
    2. Кабель поменяйте, может недожали или обжали неправильно.
     
  20. LodrioN

    LodrioN Новичок

    7
    0
    Jade
    да у нас обоих стоит XP , у меня 1 сетевуха - не встроена, а у друга 2 сетевых 1 встроена другая нет
    попробую у него так сделать какт ы говоришь.
     
  21. Anatoliy

    Anatoliy Новичок

    57
    0
    смотри кабель так как при подключении двух машин мимо хаба(свича) надо менять две пары местами...
     
  22. чуввак

    чуввак Участник

    249
    0
    пробуй- сказать нечего кроме того что уже сказали - одну группу надо, одну подсетьи нормальный апишники,

    кстать проблему может давать ФАЕРВОЛЛ- отруби его НАХРЕН!!:cool:
     
  23. Demiurg

    Demiurg Читатель

    9.712
    0
    На машине с двумя сетевухами проверь стоит ли вообще протокол ти си ай пи именно той сетевухи в которую кабель включен, а не сетевухи №2. А то случается и такое :)