1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Акустика Heco Expert HF35\50 после простоя стала плохо звучать

Тема в разделе "Технический", создана пользователем BIOSTAR, 11.03.21.

Метки:
  1. BIOSTAR

    BIOSTAR Активный участник

    5.528
    541
    Heco Expert HF35\50 1977г. Акустика стояла полгода, потом такой сюрприз, до этого звучала достойно.
    - Уменьшился бас на 50% точно
    - Звук стал более плоским и дешевым.
    Может быть проблема в фильтрах?
    открыл внутри фильтра развалились, рассыпались кондеры.
    кто может дать совет куда копать или взяться их починить?
     

    Вложения:

    • 5372860920.jpg
      5372860920.jpg
      Размер файла:
      58,5 КБ
      Просмотров:
      154
    • IMG_4055.JPG
      IMG_4055.JPG
      Размер файла:
      499 КБ
      Просмотров:
      153
    • IMG_4056.JPG
      IMG_4056.JPG
      Размер файла:
      334,5 КБ
      Просмотров:
      149
    • IMG_4058.JPG
      IMG_4058.JPG
      Размер файла:
      484,3 КБ
      Просмотров:
      150
    • IMG_4059.JPG
      IMG_4059.JPG
      Размер файла:
      469,6 КБ
      Просмотров:
      149
    • IMG_4060.JPG
      IMG_4060.JPG
      Размер файла:
      485,7 КБ
      Просмотров:
      145
    • IMG_4061.JPG
      IMG_4061.JPG
      Размер файла:
      452,8 КБ
      Просмотров:
      151
    • IMG_4063.JPG
      IMG_4063.JPG
      Размер файла:
      551 КБ
      Просмотров:
      145
    Последнее редактирование: 11.03.21
  2. Checkист

    Checkист Активный участник

    2.744
    215
    @BIOSTAR,
    Конечно там давно уже всё высохнуть и развалиться должно было.
    Обращайтесь к alexaudio60
     
  3. z52

    z52 Активный участник

    1.791
    573
    @BIOSTAR, Может надо и в усилителе кондеры проверить? Проверить надо колонки на другом усилителе , а усилитель проверить с другими колонками Так будет правильно 100%
     
  4. BIOSTAR

    BIOSTAR Активный участник

    5.528
    541
    @z52, усилок Yamaha каждый день слушается) и обкатан на протяжении 10 лет, я в нем каждую трещинку знаю и уже краска стерлась до металла от частого использования ручек громкости и высоких\низких частот))
    Просто вчера продал АС (на них сидел последние пол года), работали как обычно, подключил Expert и появилась вот такая ситуэшн.
    еще хочу добавить что колонки Expert стали выдавать больше высоких частот, а низких стало наоборот меньше. звучание стало писклявым с меньшим количеством басов и плосковатым, середина тоже куда то пропала слегка.

    Обращусь конечно к Александру. мне еще на этот Где купить STK401-080 sony А590 надо перепаять stk микруху, все никак не заеду за ней.:)
     
    Последнее редактирование: 11.03.21
  5. Гыга

    Гыга Активный участник

    2.270
    203
    Может всё таки перефазировка?
     
  6. BIOSTAR

    BIOSTAR Активный участник

    5.528
    541
    @Гыга, в смысле черный провод с красным перепутал? да вроде все ок. проверял

    @z52, у меня есть еще один такой Ямаховский усилок, но новый в упаковке лежит 15лет, ща на нем проверю акустику. недавно включал играл отлично.
     
  7. z52

    z52 Активный участник

    1.791
    573
    @BIOSTAR, Убедил проблема в фильтре надо заменить электролитические конденсаторы без схемы не скажу какие, но по практике начать с больших по емкости у тебя на 100мкф стоит Для проверки даже паять не надо просто подключить такой же параллельно + к плюсу , а - к минусу
     
  8. The Chief

    The Chief Активный участник

    10.980
    798
    Подвесам мидбасов не хана?
     
  9. Дмитрий Н

    Дмитрий Н Активный участник

    2.063
    391
    Не должна, немцы в те года повально делали подвесы резиновыми.
     
  10. BIOSTAR

    BIOSTAR Активный участник

    5.528
    541
    там ширик он в идеале. подвесы уже менялись 5 лет назад. короче я понял в чем дело, дело в моем привыкании к прошлым АС, но фильтра надо поменять.
    эти АС прогревать надо, тогда играют как надо. а я сходу врубил и не понял в чем дело.
     
    Последнее редактирование: 12.03.21
  11. z52

    z52 Активный участник

    1.791
    573
    Такое поведение у конденсаторов потерявших емкость Проверить можно прибором или как писал выше подстановкой