1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Глюки видеопамяти?

Тема в разделе "Компьютеры", создана пользователем Залетный гость, 27.10.04.

  1. Залетный гость

    Залетный гость Активный

    21.574
    6
    Проблема в следующем:
    Имеется RadeOn 9600 Noname 128Мб. Неделю работала нормально, сейчас при отображении страниц неких виндовых приложений на экране стали появляться желтые в несколько санитиметров в длину параллельные полоски. В частности в IE и Word. Ни в Outlook Express, ни в Excel, ни на рабочем столе, ни в игрушках, требующих 3D режимов ничего похожего нет. Проявляется проблема не сразу, а через некоторое время, примерно минут 3-5 после загрузки вышеуказанных приложений. При прокрутке полосы ползают вместе со страницей, если прокрутить полоску за экран и скрольнуть обратно, то полоска исчезает, но потом появляется на новом месте. WinXP Prof, SP1. Ране на этой же машине стояла 9200 с другими дровами, всё было ОК. Сейчас стоит каталист 4.8. Есть еще более старая версия каталиста.

    Карточка на гарантии, но везти в центр в ломы.
    Что это? Глюки видеопамяти или дрова кривые?
     
  2. Necrom

    Necrom Активный участник

    1.755
    0
    На мой взгляд, тут есть два варианта: недостаток питания или перегрев. Хотя учитывая, что

    это всё становится моловероятным. Если в сервис идти вломы - попробуй у друга какого-нибудь. Если и там будут полосы - точно на обмен.
     
  3. Carma

    Carma Почётный

    6.418
    0
    Чаще всего с такими симптомами - перегрев микросхем памяти. Еще бывает, что видюшка порезана по частотам, и при установке референсных драйверов частоты выставляются штатные, что приводит к тому же перегреву.
     
  4. Залетный гость

    Залетный гость Активный

    21.574
    6
    Видно и правда, был перегрев. Пеерставил корпусной вентилятор на обдув видюхи - два дня уже глюков не наблюдается. :)