1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

USR Courier V.Everything - не виден после перезагрузки ХР

Тема в разделе "Компьютеры", создана пользователем Rem, 02.09.04.

  1. Rem

    Rem Активный

    4.704
    0
    Итак - имеется курьер. Если загрузить винды с выключенным модемом, его не видно. Модем внешний, COM1. Был ранее спортстер, который прекрасно виделся сразу после включения. Этот же виден только если загружаться с включенным модемом, или сделать Scan for new hardware, что каждый раз делать ломает. Драйверы ставил и с родного диска, и встроенные виндовские - аналогично. Есть идеи?
     
  2. Sergey

    Sergey Активный участник

    556
    0
    Такая же фигня. Специалисты говорят, помогает апгрейд до ZoomModem internal.
     
  3. undry

    undry Активный участник

    757
    3

    Поставь драйвер не plug'n'play либо смени вообще на стандартный.
     
  4. Alexs

    Alexs Активный участник

    9.156
    5
    Эта тема уже живёт года 3, читайте инфу в Инете...;)
     
  5. Rem

    Rem Активный

    4.704
    0


    Не помогло. Лочится на 9600 т.е. все фичи типа х2 нужно включать путем вдумчивого изучения команд инициализации и изменения регистров. Это ладно (хотя нафиг не надо), но все равно не виден после перезагрузки.

    Rem добавил [date]1094126222[/date]:


    Злой ты. Можно еще до кабельного проапгрейдится... :-)
     
  6. PoliceMan

    PoliceMan Активный участник

    3.435
    0
    Короче как делал я и всё пашет:
    1)Загружаемся с включённым модемом, винда его находит.
    2)Лезем в диспетчер оборудования и отключаем этот модем.
    3)Добавляем ручками(через "телефон и модем") новый модем но НЕ Plug and Play.
    Всё, тот будет всегда отключен а второй будет всегда в списке. Если первый не отключить а удалить то при следующем запуске он появится снова и будут конфликты.
     
  7. undry

    undry Активный участник

    757
    3
     
  8. Rem

    Rem Активный

    4.704
    0


    Естественно выставлял.

    Rem добавил [date]1094130990[/date]:


    Спасибо. Помогло.