1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Глюк с компом

Тема в разделе "Компьютеры", создана пользователем Андрюха, 02.08.04.

  1. Андрюха

    Андрюха Активный участник

    2.731
    1
    Работал себе работал комп, как вдруг завис - картинка на экране, ни на что не реагирует, даже на "Выкл", только на "Ресет". После перезагрузки проходит некоторое время и снова виснет точно также. Пробовал проц менять на него грешил - таже ерунда. Если после включения войти в Биос проработает подольше, но тоже минут через 10-15 зависнет. Отключал все устройства - эффекта ноль. На что грешить? Мать, БП или память? Мож кто что подскажет, плиз?
     
  2. Alexs

    Alexs Активный участник

    9.156
    5
    Аппаратная конфигурация нужна. И посмотри на кулера, все ли они крутятся. А так может быть усё.;)
     
  3. Смайлыш

    Смайлыш Активный участник

    4.712
    0
    С такой дарой что сейчас мне кажется тут имеет мест ообычный перегрев.
    пощупай видюху если с процом все впорядке
     
  4. Spawn

    Spawn Активный участник

    903
    0
    если у тебя винда :) то она твоя беда.
     
  5. Андрюха

    Андрюха Активный участник

    2.731
    1
    Spawn
    не не винда, до винды порой дело не доходит, вышел в биос так комп и там повис((( кулер крутится, видюху проверю, с другой стороны что может быть с видюхой? кулера на ней отродясь небыло(((
    Конфига:
    AMD Athlon 2000+ кулер Titan (крутится в биосе смотрел 2600 об/мин)
    m/b Soltek nForce2ultra FNR не помню дальше как...
    Radeon 9000
    256 мб DDR 400 NCP
     
  6. Alexs

    Alexs Активный участник

    9.156
    5
    Перебор компонентов вот спасение!
     
  7. Смайлыш

    Смайлыш Активный участник

    4.712
    0
    Андрюха

    Если кулер видюхи обжигает палецто перегрев,, надо ставить доп охлаждение.
    ........
     
  8. Андрюха

    Андрюха Активный участник

    2.731
    1
    Смайлыш
    да на Radeon9000 нет кулера и никогда не было - тока радиатор и вот уже почти 1,5 года пахал без проблем(((
     
  9. Spawn

    Spawn Активный участник

    903
    0
    хм очень странно...
     
  10. Alexs

    Alexs Активный участник

    9.156
    5
    Со временем всё имеет свойство ломаться, особенно видюхи и память, хотя и другие компоненты подыхают;)
     
  11. Андрюха

    Андрюха Активный участник

    2.731
    1
    Spawn
    Я и говорю странно((((
    Попробовать другую видюху что ль...
    кстати при осмотре видюхи обнаружил что наклейка наклеенная с другой стороны чипа отклеелась... мож правда чип греется?
     
  12. Alexs

    Alexs Активный участник

    9.156
    5
    Наклейки отклеиваются постоянно, от того, что клей китайцы делают уродский. Если дело не доходит до винды, то начни с элементарной чистки и смазки. Почисть системник от пыли и грязи, смени термопасту (убрав крошки кристалла;) ). Если не помогает см. выше - перебор комплектующих.
     
  13. RubiN

    RubiN Активный участник

    5.532
    31
    Андрюха
    , чё тут еще перебирать... Многие на АМД жалуются. Перегрев.
     
  14. atlant

    atlant Странник

    2.803
    0
    Да сейчас жара сильна, необходим дополнительное и усиленное охлаждение, особенно для долгой работы.

    Андрюха

    у тебя скорее всего перегрев или просто глючит винда попробуй переставь.
     
  15. Андрюха

    Андрюха Активный участник

    2.731
    1
    Zombie
    уже несколько процев сменил - те же грабли(((

    atlant
    до загрузки винды частенько дело не доходит - виснет даже в биосе(((
     
  16. Dimm_On

    Dimm_On Активный участник

    5.293
    16
    Может быть все что угодно. Навскидку могу сказать пару вариантов:
    - отклеился радиатор на видеокарте, либо плохо прилегает
    - потихоньку накрывается винт, либо просто где-то шлейф не контачит

    Я бы сперва попробовал загрузиться в облегченном варианте, т.е. когда к мамке
    подключен минимум периферии - т.е. одна линейка памяти, видюха, винт, клавиатура
    и мышь.
    Все остальное отцепить, в том числе и от блока питания и попробовать
    загрузиться и поработать. Если проблема останется, тогда пробовать менять
    винт со шлейфом, видюху и память. Потом пробовать менять блок питания.
    Если не поможет - значит мамка умирает.
     
  17. Андрюха

    Андрюха Активный участник

    2.731
    1
    Dimm_On
    Видюху уже проверил - не она)
    в принципе как ты советовал уже попробовал, отключил все кроме памяти и видюхи - гребет((
    т.к. проц не причем (уже пробовал другие) осталось проверить мать, память и БП...
     
  18. Alexs

    Alexs Активный участник

    9.156
    5
    По правильной дороге идёте товарищ;)
     
  19. Lord_Jadeite

    Lord_Jadeite Участник

    410
    0

    Меняй не процы, а кулеры....
     
  20. Андрюха

    Андрюха Активный участник

    2.731
    1
    Lord_Jadeite
    так проц особо то и не греется, 39-42 градуса перед зависанием и кулер 2900-3000 об/мин (смотрел в биосе). Косяк вероятно в метеринке - южный мост греется так что можно обжется(((
     
  21. romantic

    romantic Активный участник

    805
    0
    Гарантия есть? Если да, то знаешь что делать
     
  22. чуввак

    чуввак Участник

    249
    0
    Странно что южный мост греется, хотя на нФорце2ултра все могет быть:дринкб:
    попробуй поставить радиатор на мост от простенькой видюхи или, что еще лучше - от и486
    возможно, придется и вентилятор прилепить:jestor:
     
  23. Андрюха

    Андрюха Активный участник

    2.731
    1
    Полазил по сяким техническим форумам - пишут что южный мост на этой матери полюбому греется до 55-60 градусов. Значится дело не в этом.... Прям самому интересно что происходит...
     
  24. Alexs

    Alexs Активный участник

    9.156
    5
    Остальное проверил?
     
  25. Андрюха

    Андрюха Активный участник

    2.731
    1
    Alexs
    да. все проверил.
     
  26. sema

    sema Активный участник

    8.526
    32
    возраст матери какой? кондеры рядом с камнем глянь, может высохли
     
  27. Андрюха

    Андрюха Активный участник

    2.731
    1
    sema
    1,5 месяца возраст, так что вряд ли....
     
  28. Eternal

    Eternal Участник

    177
    0
    Если все перебрал.
    То скорей всего это у тебя умирает питалово. и менять его нужно, у меня у другана чтото подобное было, перебрали (попеременяли) всё от сетивухи до видюхи, а заработало все только после замены питания.
    Если у тя питалово 250 (или 230) вольт то точно из за ниго ибо они все китайские и после непродолжительной работы бывают дохнут очень часто. :smokin:
    вот.
     
  29. Андрюха

    Андрюха Активный участник

    2.731
    1
    Eternal
    пробовал с другим БП - то же самое.((
     
  30. Eternal

    Eternal Участник

    177
    0

    Ну, что, мужчина, поздравляю :)
    насегодня больше коментарьев нет.