1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Сколько должен "жрать" планшет?

Тема в разделе "Технический", создана пользователем Ту277, 24.09.14.

  1. Ту277

    Ту277 Активный участник

    3.606
    4
    В "выключенном" состоянии?
    Измерил - прибор показывает 57ма. Это нормально или нет?
    Измерения проводил откинув батарею, запитав от источника 4V. При включении (с картинкой, подсветкой) - потребляет около одного ампера.
    Андроид 7 дюймов (Wexller)
     
  2. Plus

    Plus Активный участник

    25.540
    393
    Так в выключенном или стэнбае? Измерить не могу - планшета нет. Но 57 мА многовато. Ибо, скажем, батареи в 4000 мАч хватит всего на трое суток. Как-то маловато будет по времени.
    Или же не очень корректно измерение. Ибо ток потребления, скорее всего, "слишком импульсный". Мультиметр показывает "почём картошка в Тамбове".

    ---------- Сообщение добавлено 24.09.2014 10:34 ----------

    Зная ёмкость кумулятора и время жизни планшета в стендбае, можно примерно прикинуть потребляемый в этом режиме ток. Конечно, ёмкость имеет право оказаться меньше заявленной, но после раскачки она вряд ли будет сильно меньше. Разряжается не в ноль, но тоже весьма близко. Думаю, точность такого прикида может оказаться выше, чем тыкание мультиметром.
     
  3. Pilot154

    Pilot154 Активный участник

    1.288
    0
    Что послужило поводом для проведения таких измерений, если не секрет? Батарея быстро "садится" в standby ?
     
  4. Doctor Zlo

    Doctor Zlo Активный участник

    4.928
    0
    Нет не нормально,проверяйте какая из программ не дает уснуть планшету.
     
  5. Ту277

    Ту277 Активный участник

    3.606
    4
    не секрет
    планшет после приезда из отпуска не захотел включаться
    поставил на зарядку - не пожелал зрядиться, здорово нагрелся и корпус напротив драйвера питания "поплыл" (начала плавиться пластмасса)
    разобрал, измеряю батарею - нет напруги
    откидываю батарею, измеряю её - 3,9V
    кидаю питалово с лабораторного блока 4V - при включении ток 2,5 - 2,7А и мгновенный классный запах паленого. Вырубаю, ползаю носом, пальчиками, нюхаю и щупаю... ничего не нахожу. Все холодное и не пахнет :bigeyes:
    включаю снова - снова ток за 2А и мгновенный запах паленого - через три секунды ток падает до 1,5 и запах исчезает (что-то отгорело, ё...)
    андроид грузится и далее все нормально фунциклирует, ток около ампера
    жму кнопочку ("выключение") - экран гаснет, ток падает до 400-300ма и там колбасится некоторое время, пока крутишь планшет в руках, если положить его - через 10-20 секунд ток падает в "минимум" и держиться там стабильно, пока не "включить" планшет, или не начать его трясти, но если начать трясти - ток возрастает не сразу, а с такой же задержкой, как и при засыпании - подозреваю, там что-то на акселерометры завязано.
    Вот этот "минимум" тока мне показался не совсем адекватным, в гугле я забанен, поэтому не смог найти там величин токов
    посему спросил здесь :dream:

    ---------- Сообщение добавлено 24.09.2014 22:36 ----------

    буду смотреть
     
  6. Plus

    Plus Активный участник

    25.540
    393
    Если плавится пластик, то смотреть на проги мало резону. Более радикальные действия нужны. В ремонт его. Ну как с борделем, когда не простыни менять надо, а проституток на более молодых и смазливых.:)
     
  7. в оригинале кровати.


    уже диагностировать поздно.
    Нужно как только потребление экстра-тока пошло, выяснять, куда энергия девается.
    Я думаю, там подох контроллер заряда.
    Тем более, что АКБ отсеклась, вероятно, по току.
     
  8. Ту277

    Ту277 Активный участник

    3.606
    4
    он уже перестал плавиться и больше попыток не делает
    обычное дело для планшетов?Типовуха?
     
  9. Магадан

    Магадан Активный участник

    9.265
    12
    От схемотехники зависит (хз, может есть такой который столько ест:) ).

    Так то вообше, по грамотному, в выключенном планшете работает только контроллер питания, а он ест как правило мало. 57ма многовато, кажется. Возможно гдето чтото течёт, навроде диода. или работает, хотя не должно. Звук есть? И вообще - все пашет так как положено?