1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Пингуется, но сайты не открываются

Тема в разделе "Интернет", создана пользователем Покер, 24.01.14.

  1. Покер

    Покер Активный участник

    1.048
    0
    Заметил неделю назад. Сайты не открываются, но зато пингуются. Хром, лиса и IE - всё одно, не могут найти сайты. С командой ping всё ОК, всё пингуется. Что может быть?
    Windows 7 64, файрволл комодо, роутер нетгир.
    Вот сейчас только этот форум и работает, гугл и всё остальное не пашет.
     
  2. ЯнекРут

    ЯнекРут Читатель

    7.226
    0
    казалось бы причем тут пинг и сайты?
     
  3. Покер

    Покер Активный участник

    1.048
    0
    Я в этом не разбираюсь. Если знаете тему, то могли бы подсказать, а не умничать.
     
  4. ЯнекРут

    ЯнекРут Читатель

    7.226
    0
    исходных данных 0
     
  5. Покер

    Покер Активный участник

    1.048
    0
    Какие нужны данные?
     
  6. ЯнекРут

    ЯнекРут Читатель

    7.226
    0
    хотя бы настройки сетевухи, не говоря уже о настройках нетгира, браузера и т.п.
     
  7. xoxot07

    xoxot07 Читатель

    7.094
    36
    именно сетевухи? а они то причём?
     
  8. ab7

    ab7 Активный участник

    3.205
    9
    В качестве первого теста - отключить фв, воткнуть провод напрямую, минуя роутер, и посмотреть, в них ли дело.

    А что конкретно пишут браузеры, когда не могут открыть?
     
  9. xoxot07

    xoxot07 Читатель

    7.094
    36
    Покер, сделай сначала патчпинг, посмотри что там с ним.
     
  10. ЯнекРут

    ЯнекРут Читатель

    7.226
    0
    я имел ввиду, что это стоило бы в самом первом сообщении при описании проблемы давать. и все остальное тоже.
    зачем? если настройки сетевухи нипричем?
     
  11. Покер

    Покер Активный участник

    1.048
    0
    Извините за задержку с ответом. Вчера проверил комп программкой AVZ, ничего не нашла, но сайты заработали, правда ненадолго. Планшет по вайфаю работает замечательно, включая ноут по кабелю всё от того же роутера, т.е. проблема где то на компе. Отключение файрволла ничего не дало. Кабель напрямую воткнуть не получится, у меня АДСЛ, так что всё через роутер идёт.
    "Проблема при загрузке страницы". Обычно в лисе значок крутится, когда пытается соединиться, а это сразу выскакивает надпись.
    Эт что за зверь?
    Может легче какой-нибудь лог сделать? Только скажите как. А то настроек то много в каждом из указанных Вами пунктах.
    Ещё скажу, что проблема сама собой то появляется, то исчезает. Вот вчера вечером часа на три всё появилось, пока AVZ не запустил. Может вирус подхватил. В файле hosts всё в порядке. Сегодня комп ещё доктором вэбом пройдусь, который куреит, потом отпишусь, что да как.
    Спасибо, что помогаете!
     
  12. Me-262

    Me-262 Читатель

    818
    0
  13. Владик

    Владик Читатель

    4.572
    0
    Выкладывайте ipconfig /all
    Не работает DNS, скорее всего поможет прописывание DNS серверов гугла.
     
  14. E13

    E13 Модератор

    6.150
    33
    С пару месяцев назад в конторе одной похожая проблема была. Какой-то троян перезаписал настройки DNS на собственные.
     
  15. Покер

    Покер Активный участник

    1.048
    0
    Доктор вэб куреит ничего не нашёл. В данный момент всё нормально, но с утра не работало снова. Как то периодически, ну, я уже писал об этом.
    Возьму вашу проверку на заметку, когда проблема снова появится. Спасибо.
    Как вылечили?

    У меня вопрос чайника: как может работать только один сайт, а все другие нет?

    Вычитал похожую проблему. Советовали удалить аваст, поставить AVZ, включить AVZGuard (у меня не заработал, не поддерживает 64bit), установить AVZPM, просканировать систему, перезагрузиться, снова поставить аваст и радоваться жизни. Может частично всё таки AVZ помог. Я ещё вас спрошу, если снова появится проблема.
     
  16. Kairel

    Kairel Активный участник

    7.977
    18
    Владик,
    У него пинги по именам доменов проходят. Так что не ДНС. Явно " Какой-то троян перезаписал настройки DNS на собственные. "
     
  17. E13

    E13 Модератор

    6.150
    33
    Покер,
    Просто сбросил значения DNS на автоматические. В современных виндовсах это "Центр управления сетями и общим доступом"-> "Изменение параметров адаптера" -> "Подключение по локальной сети"-> "Свойства" -> "Протокол интернета версии 4" и "Протокол интернета версии 6" -> Получить адрес ДНС-сервера автоматически (должно быть установлено). Как вариант, выбираете "Использовать следующие адреса DNS-серверов" и ставите адреса DNS Гугла, или другие из разряда общеизвестных

    Если исходить из теории о замене злоумышленником адреса DNS на собственный, там может быть какая-то фильтрация стоять - например, часть адресов отдаётся без изменений, а часть заменяется на web-сервер злоумышленника, который становится посредником в вашем общении с интересующими сайтами.

    Потом почему-то (обнаружение преступной деятельности?) веб-сервер устраняется, а DNS-сервер - нет. В итоге сайты, которые должны подменяться, становятся нерабочими, а все остальные работают.

    Вот как-то так могло быть, хотя, конечно, это всего лишь предположение.
     
  18. waldo

    waldo Активный участник

    1.074
    0
    Покер, похоже, вы ищете черную кошку в черной комнате, когда ее там нет. :) У Ростелекома очередная чехарда с DNS-серверами. Попробуйте в настройках сетевухи вручную указать:
    предпочитаемый - 83.239.129.4
    альтернативный - 83.239.129.5
     
  19. ЯнекРут

    ЯнекРут Читатель

    7.226
    0
    8.8.8.8