1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Ошибка защиты Windows

Тема в разделе "Софт", создана пользователем RUS, 16.06.04.

  1. RUS

    RUS Активный участник

    12.661
    0
    При загрузке Windows 98 выдает это сообщение и просит перезагрузить компьютер. Переустановка ничего не дает. Установка поверх Windows Me тоже не помогла. В безопасном режиме грузится.

    Как исправить это? 2000-ую и XP мне смысла ставить поверх 9х нет (уже стоят)
     
  2. otello

    otello Бородатый интриган

    12.197
    0
    Конфигурация какая?
     
  3. jek

    jek Активный участник

    5.733
    0
    Поподробней сообщение об ошибке + смотри в базе знаний.
     
  4. RUS

    RUS Активный участник

    12.661
    0
    otello

    Celeron-1000, 256 памяти

    Mix Поверх, я бы так не мучался, да снес б ее, тем более 2-я винда есть, но под 98 стоят установленные программы, которые нужны.


    jek При загрузке винды, после заставки "windows 98/Me" выдается строка на черном фоне (в Ме на синем) "Ошибка защиты Windows. Необходимо перезагрузить компьютер"
     
  5. Матохин Роман

    Матохин Роман Активный участник

    3.212
    0
    RUS
    Ситуация прояснилась? В чем траблы?:confused:
     
  6. RUS

    RUS Активный участник

    12.661
    0
    Роман
    Да никак, не знаю пока. Возможно конфликт оборудования... В Helpе Windows информации очень мало
     
  7. Serge

    Serge Новичок

    57
    0
    такое бывает частенько если что-то разгонялось в системе (типа шина или множитель, тайминги памяти тоже влияют сильно). Попробуй в биосе поставь настройки по дефолту. если все нормально, то начинай менять парамеры биоса по одному. поменял - загрузился потестил минут несколько, потом помекнял следующий и т.д.
     
  8. Dns

    Dns Участник

    115
    0
    нифига - какой-то софт глючит или дрова. поудаляй всё из автозагрузки и из
    hkeylocalmachine\software\microsoft\windows\run*
    hkeycurrentuser\software\microsoft\windows\run*
    ... ну не всё конечно :)
    не поможет - позамочи всякие устройства из списка оборудования - пусть заново дрова встанут.

    хотя всё это может и не помочь. но попробовать можно - хуже не будет

    Dns добавил [date]1087549730[/date]:
    я правильно понял что в win2k всё ништяк работает?