1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема с фильмами

Тема в разделе "Компьютеры", создана пользователем RUS, 21.05.04.

  1. RUS

    RUS Активный участник

    12.661
    0
    Когда проигрывается фильм на экране вместо картинки цветной снег с диоганальными полосами
    Конфигурация компа: Celeron 333, видеокарта Voodoo 3 (3dfx Velocity 100). Если измеить размер изображения и если в данный момент картинка не быстрая то фильм можно будет видеть пока данная картинка достаточно статичная.
    Смена дров не помогает

    Это как-нибудь решается?
     
  2. OPr

    OPr Активный участник

    1.171
    0

    Только если взять бубен и ходить воруг компа против часовой стрелки. Если всё превильно делать - проблема должна исправиться
     
  3. RUS

    RUS Активный участник

    12.661
    0
    OPr Очень дельное предложение
     
  4. Жмот

    Жмот Гость

    Смени конфигурацию компа...
     
  5. Carma

    Carma Почётный

    6.418
    0
    Кодеки, плейеры, бубны, апгрейды (именно в такой последовательности).
     
  6. Gin Bravo

    Gin Bravo Читатель

    1.397
    0
    RUS
    Celeron 333-ий гониться?(сам уже и не помню) Если да, то ставь на 100-ю шину и смотри. Вот 366-й точно гнался до 550-го. А был у меня 500-й на 66-й шине - фильмы тормозили... А сначала кодеки, конечно.
     
  7. RUS

    RUS Активный участник

    12.661
    0
    Carma
    Gin Bravo
    Кодеки стоят самые последние, взятые из мультиархива кодеков (попробую более старые поставить). Плееры пробовались разные, обновлялся и Media Player и directX. А вот DVD идут и без тормозов в полноэкранном режиме (в отличие от оконного)
     
  8. RedCat

    RedCat Активный участник

    7.973
    87
    Хм... 333 мГц для MPEG4 должно хватать? Насколько я знаю на даже 450 мГц не хватает. Хотя DVD и МPEG1 идут без проблем.
     
  9. Gin Bravo

    Gin Bravo Читатель

    1.397
    0
    Да, MPEG-2 (он же DVD), когда с ним впервые столкнулся, требовал Пень 233 - очень много в то стародавнее время. А MPEG-4 требовал ресурсов поболее :), более-менее смотрелось на Пентиум 450 (и то не каждый фильм).
    RUS

    Всё же придеться, видимо, над аппаратной частью поработать. Или смотреть из-под DOSa.
    [off]Очень оптимистичный пост получился ;)[/off]
     
  10. Aksy

    Aksy Активный участник

    9.292
    0

    не рвняйте ДВД и МПЕГ 4.. запросы по ресурсам очень разные.. для декодирования ДВД особого ума от компа не надо
     
  11. Alexs

    Alexs Активный участник

    9.156
    5
    Если железо путёвое, то должно всё работать. Тесть железо:)
     
  12. Niro

    Niro Активный участник

    1.718
    0
    Не забудь что некоторые кодеки могут иметь собственные настройки...(посмотри какой кодек использует фильм и поколдуй с его настройками).
    p/s Мне кажеться что трабла в кодеках.
     
  13. Андрюха

    Андрюха Активный участник

    2.731
    1
    у меня сел366 и ВСЕ фильмы всегда шли...првда бывало что синхронизация со звуком нарушалась но это вылечилось путем установки Quality min в свойствах кодека...так что конфигурация компа тут не причем, я не думаю что 366 сел чем то отличается от 333
     
  14. Смайлыш

    Смайлыш Активный участник

    4.712
    0
    RUS
    У меня такое было полсе длительных экспериментов с кодеками (Пень 4 3.0 ) Так что сноси софт и ставь все на голую винду (желательно посвежее все чтобы было)
     
  15. Fl@sh

    Fl@sh Активный участник

    655
    0
    1. Езли звуковуха ISA - смени на PCI, у товарища недавно такая проблема была.
    2. В свойствах кодека ставишь PostProessing на минимум, затем удаляешь в папке Windows\System соответствующий кодеку .ax файл /*для DivX 3-5*/. Что точно надо удалять - хоть убей не помню... Но могу поискать
    3. Найди программку QuickView - просмотр картинок и плейер аудио и видео под DOS

    Если вышеприведенные рецепты не помогут - тогда только жесткий апгрейд