1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Не грузится ОС с SSD - диска

Тема в разделе "Компьютеры", создана пользователем Черная злобная зверюга, 09.02.13.

  1. Черная злобная зверюга

    Черная злобная зверюга Активный участник

    9.873
    39
    Решила обзавестись SSD под систему.
    Система такая:

    Купила я Corsair Force GT. Поставила. Перед кучей хардов влепила Залмановский 120 мм кулер на вдув.

    В варианте первого запуска был подключен еще один диск - WS6400AAKS на 640 Гб, а тот, что на 250 Гб - отключен нафек, ибо на нем система старая.
    Win7 у меня благополучно встала на Corsair. Работать начала с бешеной скоростью, и вообще все отлично, только вот диск на 640 видно не было почему-то.
    На следующий день я вечером я запустила видео через сопку, через полчаса у меня "прилипла" к экрану мышь. Потом отлипла. Потом опять прилипла.
    Я полезла в системник(он открыт). Вроде бы все холодное, но откуда-то дует как из пустыни. оказалось - горячий винт на 640 который. Я выключила комп, отсоединила этот винт и попыталась включить обратно. не тут-то было!
    "Reboot and Select proper Boot Device or Insert Boot Media............"
    Я перезагрузилась. Выбрала после F8 винт SSD. Вывалилось "Reboot...." и все по кругу.
    Подключила винт на 250, на котором жива старая система. Загрузилась. SSD винт виден, на него копируется, с него читается.

    Что делать-то? И почему Corsair прописывается как IDE, если он SATA?
     

    Вложения:

    • SSDLife.png
      SSDLife.png
      Размер файла:
      81 КБ
      Просмотров:
      204
    • SSDLife_SMART.png
      SSDLife_SMART.png
      Размер файла:
      65,8 КБ
      Просмотров:
      131
  2. KEKS

    KEKS Активный участник

    4.102
    0
    Во первых, проверь подключение диска к разъему SATA3 (белый цвет) через соответствующий кабель (должен быть в коробке от материнки).
    Второе. В BIOSе в закладке Storage Configuration установить Configure SATA as AHCI.
    Не запустится - отключить все диски, кроме загрузочного, вернуть в BIOSе режим IDE, установить все драйвера на материнку (особенно на чип и Intel(R) AHCI/RAID Driver в папке SATA). Дальше уже по результату.
    Как-то так. :shuffle:
     
  3. Черная злобная зверюга

    Черная злобная зверюга Активный участник

    9.873
    39
    Родные истратила уже))) Докупала

    Поключен к Сата3

    Уже пробовала - не помогает

    Тож пробовала.
    У меня почему-то пропали с Corsair файлы BOOTSECT.BAK и bootmgr. Насколько я понимаю, это может быть причиной того, что я наблюдаю. Поскольку система на Корсаре поставлена недавно - снести ее и переустановить - не проблема. Может так и сделать? не мучаться с восстановлением загрузчика?
     
  4. KEKS

    KEKS Активный участник

    4.102
    0
    Если переустановка не проблема, то лучше переустановить, но перед установкой еще раз проверить в Биосе:
    И на всякий случай лучше грохнуть все разделы, и на пустой диск начинать ставить.


    Странно. Там два разъема SATA3 - должно быть два кабеля SATA3.
     
  5. Черная злобная зверюга

    Черная злобная зверюга Активный участник

    9.873
    39
    Хм. Кабели сата 2 и сата 3 различаются? Я уже два раза покупала шнурки, рандомно подключено.....полезу ревизию делать; только вот как их отличить, кабели?
     
  6. KEKS

    KEKS Активный участник

    4.102
    0
    Различаются.
    [​IMG]
    На нем должно быть написано SATA3 или SATA 6Gb/s
     
  7. Черная злобная зверюга

    Черная злобная зверюга Активный участник

    9.873
    39
    хм. чёт мне кажется, что из всего что есть-ни одного сата3...завтра пороюсь...
     
  8. KEKS

    KEKS Активный участник

    4.102
    0
    Комплект поставки к этой материнке. Нижний - SATA3.
    [​IMG]
     
  9. Черная злобная зверюга

    Черная злобная зверюга Активный участник

    9.873
    39
    KEKS, о, такое есть. Две штуки, точно. Перетыкну.

    oleg25, псиб, читаю
     
  10. PanProfessor

    PanProfessor Активный участник

    4.304
    13
    Черная злобная зверюга, обычно при установке винды на ссд рекомендуется отключить все остальные диски вообще на период пока винда не встанет полностью. была подобная проблема с ссд когда после установки винды я вставил в систему винт со старой виндой, после его отключения система не запустилась, скорее всего произошла подмена файлов, после форматирования старого винта и перестановки винды все стало работать отлично
     
  11. Черная злобная зверюга

    Черная злобная зверюга Активный участник

    9.873
    39
    похоже на то, только я механизм не понимаю
     
  12. LORIC

    LORIC Активный участник

    10.571
    16
    KEKS, Вот у меня на SSD стоит обычный шнурок SATA, однако все работает и довольно шустро, или все же стоит найти SATA3 кабель?
    Материнка древняя, MSI G43M2
     
  13. PanProfessor

    PanProfessor Активный участник

    4.304
    13
    LORIC, оно все обратно совместимо, поэтому если у материнки не прописана поддержка Сата 3 то искать новые шнурки смысла нет, и со старыми будет работать а новые ничего по производительности не увеличат.
     
  14. LORIC

    LORIC Активный участник

    10.571
    16
    PanProfessor, ясно, хотя и этой скорости за глаза хватает.
     
  15. gerodoth

    gerodoth Активный участник

    8.187
    48
    подозреваю что винда сама встала на ссд, а загрузчик ее куда-то еще. хз как средствами винды поправить, но можно на ссд поставить grub4dos, подкинуть файик ntloader, и грузиться. к тому же в конфиге граба кучу всего полезного напридумать.
     
  16. PanProfessor

    PanProfessor Активный участник

    4.304
    13
    Проще винду заново поставить предварительно отключив все остальные винты и форматнув старый системный винт
     
  17. lexxa

    lexxa Участник

    145
    0
  18. БульЁн

    БульЁн Активный участник

    1.241
    0
    что то неисправно из оборудования.

    Да и смарт у Вас странный какой-то.
     
  19. Черная злобная зверюга

    Черная злобная зверюга Активный участник

    9.873
    39
    Передернула шнурки ка надо, форматнула и винт на 250 со старой системой, и SSD. Снесла все огрызки загрузчика с дисков.
    Пока полет нормальный....

    Так винт на 640 в тот момент был таков - иичниТцу жарить можно было, да...
     
  20. LAZARUS

    LAZARUS Участник

    123
    0
    Так и есть, походу загрузчик на 640ом винте
    Как-то ТАК
    gerodoth ответ не конкретно вам :), а всем, может кому поможет.
     
  21. gerodoth

    gerodoth Активный участник

    8.187
    48
    да мне и ни к чему. хороший ник, кстати.
     
  22. lexxa

    lexxa Участник

    145
    0
    LAZARUS, зачем вы повторили мой пост?
     
  23. LAZARUS

    LAZARUS Участник

    123
    0
    lexxa, Прошу прощения, пропустил как-то...

    gerodoth, спасибо! :)
     
  24. Доктор Кабачок

    Доктор Кабачок Читатель

    4.955
    0
    про сата 2 и 3 этов се бредятина поланя,уже мильон лет назад всем занющим было исзвстно что нет сата 2 и 3 кабелей они ОДИНАКОВЫЕ ааабсолютно.то что асус пишет мол шнур сата 3 это развод для лохов,а в ведетсь и еще бороздки какие-то ищите.не вреите чиатйте ветки где занющие люди отписываются а не вконтакетру гед дада вася увидел надвпись сатат 3 на кабеле и аншел на нем борозду и именно борзда даст меаг скорсоть 6гбит.ну и бред.я думла уж в 2013 году не увижу людей ,коотрые говорят про сата 2-3 кабели
     
  25. Bloodlock

    Bloodlock Новичок

    87
    0
    :d
     
  26. Filler

    Filler Активный участник

    5.369
    17
    Не надо так критично! Сата-3 можно подключать обычным кабелем сата - разницу не ощутите. Просто в кабеле сата-3 жилы более толще и прием-передача разненесы + дополнительно экранированы, якобы потерь данных при передачи будет меньше чем на кабеле сата 2 :)