1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

В AGP видюхе ли дело?

Тема в разделе "Компьютеры", создана пользователем Asergios, 05.01.13.

  1. Asergios

    Asergios Участник

    176
    0
    Вот история. Решил заняться старым компом. Траблы там были в том, что последний внезапно во время работы уходил в перезагрузку. Я думал отделаться переустановкой ОС... не помогло....

    на 39 минуте установки ос - комп релогинится :( Яндекс говорит, что как раз в это время грузятся графические приблуды. Помогите люди добрые, может советом. А если у кого рабочая AGP видеокарта завалялась так запотестить благодарен вам буду! собсно и купить непротив, если в ней противной дело...
     
  2. Machinarium

    Machinarium Активный участник

    630
    5
    Ну тут проблема может быть и не тока в AGP. Мб и сам проц нагреваеца и уходит в рестарт.
    Что происходит после рестарта? комп загружаеца нормально? Артифакты незаметны на мониторе на 39 минуте?
     
  3. PCS-34

    PCS-34 Активный участник

    858
    0
    39 минута не Windows 98 часом? Если перезагружается при этом, то надо использовать не setup.exe а setupcor.exe

    Если серьезно, Вы бы хоть конфиг компа закинули сюда, да и что за ось туды ставите тоже было бы неплохо узнать - телепаты в отпуске :)
     
  4. agat_34

    agat_34 Читатель

    5.213
    0
    отписал в личку
     
  5. Digger34

    Digger34 Активный участник

    2.365
    68
    Есть S3 Trio 3D/2X AGP, хз рабочая или нет, поменяю на бутылку темного козла :gigi:
     
  6. Asergios

    Asergios Участник

    176
    0
    Machinarium, Проц по PC Health, как и во время покупки ~60 градусов. Комп потом загружается нормально... Даже скандиск при загрузке говорит о некорректном завершении работы. Артефактов вообще никаких незаметно. Кроме яндекса на мысль о видео наводит тот факт, что ранее

    при загрузке некоторых фото/видео/игрушек (в тч даже и в эксплорере, через режим показа слайдов) комп в определенный период жизни начал перезагружаться или уходить в висяк. Думал, что проблема вылечится переустановкой ОС, а тут наоборот получилось :) Хотя на винте было две винды 98 и ХР и везденаблюдалась такая борода... но это я сейчас сообразил :)

    PCS-34, Ось пытался поставить ХР, несколько дистрибов перепробовал. 39 минута и... вечный "setup restart".
    Конфига
    Проц celeron tualatin 1,2 Ггц
    Dimm 256 mb hynix
    160 Gb Seagate Barracuda 7200
    Корпус 250 W
    Мать и видео - названия не помню - не под рукой комп. Позже точнее выложу.
    Пока проблема разрешилась таким образом, что на харде была куча разделов и на одном сохранилась оська... вот на ней пока он и работает... На сколько его хватит неизвестно... но хоть так пока пашет
     
  7. oleg25

    oleg25 Активный участник

    2.063
    0
    могу предположит что в эти периуды проц,мать,видео начинают потреблять больше мощей, чем например при прослушивании музыки, кондеры усохли скорей в корпусе 250 ватном)))
     
  8. Digger34

    Digger34 Активный участник

    2.365
    68
    тогда смотрите конденсаторы на мамке и в БП
     
  9. Asergios

    Asergios Участник

    176
    0
    Digger34,
    oleg25,
    Хм... Как-то не додумался про БП. По идее же это как раз то, что можно затестить, прикрутив к этому раритету от более современного ПК, которым и пользуюсь! Эх, вот бы еще 9 дней выходных :)
     
  10. Digger34

    Digger34 Активный участник

    2.365
    68
    Asergios, на мамке вокруг проца посмотрите кондеры, на таких древних матерях они очень часто того, ну и бп поновее подкинуть, это на 10 минут делов то
     
  11. Asergios

    Asergios Участник

    176
    0
    Digger34, на мамке кондеры я сразу поглядел, пощупал, когда от пылюки чистил. деформаций не обнаружил... а вот про 10 мин... это если компы рядом, а не в 10 остановках :)
    Ещё там старый элт моник от БП компа питается, так что, думаю, вероятность того, что глючит именно бп повышается.
     
  12. Мутный

    Мутный Активный участник

    1.852
    1
    никак не связано
     
  13. Вуглускр

    Вуглускр Активный участник

    2.182
    0
    Asergios, у меня такое было, когда стал кулер на видюхе
     
  14. Unnamed

    Unnamed Активный участник

    814
    0
    Перемазать термопасту на проце, почистить радиатор, смазать вентиль. Почистить БП. Проверить всё на наличие вздутых кондеров. Вытащить все лишние платы, переткнуть ОЗУ. По результатам будем думать дальше.
     
  15. DELL

    DELL Активный участник

    4.144
    0
    1. Конденсаторам не обязательно надо вздуться чтобы выйти из строя.
    2. Socket 370, что-то типа Asus TUSL-2C - внимательно при замене конденсаторов (если все же в них дело), не перепутайте полярность.
    3. Что за видео? С доп. питанием? Или вовсе старенькое с пассивным охлаждением?
    4. Блок питания. Для начала хотя бы в БИОСе глянуть напряжения. Хотя для пущей убедительности сразу внутрь заглянуть.
    5. Винт. "Рыжиков" убрать. Не знаете что это и как? Замените на что-то другое ради эксперимента.
    6. Удалите все лишние девайсы (контроллеры USB 2.0, звуковые карты, тюнеры и т.д.)
    7. Ждем результатов...

    ---------- Сообщение добавлено 09.01.2013 12:52 ----------

    вэлком в Красноармейский)))
     
  16. Asergios

    Asergios Участник

    176
    0
    Перепробовал:
    БП
    видео
    озу
    в итоге оказалось, что косячила материнка :)