1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

WinXP: модем не выбирается в кач-ве устр-ва для Входящих

Тема в разделе "Софт", создана пользователем Julian, 28.04.04.

  1. Julian

    Julian Новичок

    8
    0
    При изменении свойств Входящего подключения, равно как и при
    создании его выбираю check-box напротив модема в списке Устройств,
    жму OK (при создании иду дальше до конца).
    Затем смотрю снова свойства - галочки уже нет.
    Соответственно модем не поднимает трубку.

    В то же время исходящие соединения через модем в порядке (Интернет).

    В чем может быть дело, кто встречал такую ситуацию
    или может предположить причину?
     
  2. Lord Beaver

    Lord Beaver Активный участник

    1.472
    52
    Проверь службу Маршрутизация и что еще (точно не помню, а XP дома) - она необходима для принятия входящих подключение.
     
  3. Julian

    Julian Новичок

    8
    0
    Маршрутизация и удаленный доступ: работает, авто.
     
  4. Lord Beaver

    Lord Beaver Активный участник

    1.472
    52
    Julian
    Версий пока нет... дома подумаю.
     
  5. IvUs

    IvUs Активный участник

    10.986
    54
    Julian
    А в логах Windows никаких подозрительных сообщений нету?
     
  6. YuMar

    YuMar Новичок

    5
    0
    Попробуй попросту удалить и заново установить модем, только удали полностью. Он у тебя висит на USB?
    Какой вообще используешь?
     
  7. Spawn

    Spawn Активный участник

    903
    0
    был у мя такой траблЮ обновлением дров (момеда) вылечил все ) попробуй вдруг поможет
     
  8. Julian

    Julian Новичок

    8
    0
    Thanks,
    попробую 1) обновить драйвер, 2) переустановить модем - когда доберусь, т.к. комп не мой, в др. городе.
    Тип модема Genius GM56E-V2 external, интересно, что c Инет работает хорошо.
    Мало того, там:
    Сетевые подключения->Имя_исходящего_подключения->Свойства->
    закладка Дополнительно->Группа check-box-ов "Общий доступ к
    подключению к Интернету" отсутствует.
    В другом XP есть, а в этом нет - просто лысина от "Брандмауэр..." до кнопки Параметры.
    Но ведь это никак не зависит от наличия модема, его типа или от драйвера, ведь модем в Исходящих не выбирается!
    Что-то где-то в реестре - ?
     
  9. PoliceMan

    PoliceMan Активный участник

    3.435
    0

    Это зависит от наличия сетевой карты, если она имеется то общее подключение доступно, если нет, то "лысина":)
    Т.к. оно не нужно.
     
  10. Julian

    Julian Новичок

    8
    0
    2PoliceMan
    Спасибо.