1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблемы с материнкой? Нид хелп!

Тема в разделе "Компьютеры", создана пользователем ars, 25.06.12.

  1. ars

    ars Участник

    207
    0
    МБ ASRock G31M-VS2. Комп запускается, появляется стартовый экран биоса и надписи press F2 to run setup, F11 for boot Menu и т.д. и на этом процесс останавливается. т.е. совсем. комп не реагирует на нажатие кнопок и не загружается дальше.

    капот открывал, по рулю стучал... т.е. выдернул из материнки всё что было можно. попробовал подключить к другому БП. поменял батарейку. клиническая картина не меняется. :о))

    вопросов собственно два. 1) в чем может быть проблема? 2) и чо еще можно сделать для попытки реанимации не обращаясь к человеку с паяльником? :о))

    спасибо. :о))
     
  2. Doc

    Doc Активный участник

    4.797
    0
    кроме проца, да?
     
  3. ars

    ars Участник

    207
    0
    ну да. и память еще поменял на другую.
     
  4. Мутный

    Мутный Активный участник

    1.857
    2
    ну собственно если выдернули все (а точно все?), кроме проца, и при этом бп и память меняли, значит остались мать и проц. логично?
    вот собственно и все вариантыпробовать другой проц и пробовать другую мать (взять где-то бу)

    ---------- Сообщение добавлено 25.06.2012 15:09 ----------

    да, клаву с мышью тоже заменить. может чего у них залипло, бывает и такое
     
  5. Unnamed

    Unnamed Активный участник

    814
    0
    Это точно последняя надпись? А если весь POST жать DEL, оно сменится? Если нажимать Numlock весь POST, загораться\тухнуть будет? Если нет, сменить клаву с PS/2 на USB либо наоборот. Проверить на перегрев проц и северник, а лучше всю мать прошерстить термопальцем. А ещё сбросить CMOS, и проверить всё, что я перечислил, заново.
     
  6. Filler

    Filler Активный участник

    5.371
    17
    ars, всё, что посоветовал Unnamed + пищалку вставь если нету или скажи на клаве моргают лампочки при загрузке?