1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Нет сигнала на мониторе

Тема в разделе "Компьютеры", создана пользователем ZoRG, 30.04.12.

  1. ZoRG

    ZoRG Активный участник

    1.287
    0
    Доброго времени суток!

    Пару дней назад сгорел офисный комп.

    Сегодня поехал в магазин, купил:
    Плата ASRock LGA775 G31M-S G31/ICH7 2xDDR2-800 PCI-E 6ch 4xSATA IDE LAN mATX
    Процессор Intel Celeron E3400 2.6 GHz 800MHz 1Mb TDP-65w LGA775 OEM

    Далее, по порядку:
    1.Установил Плату в старенький mATX корпус
    2.Установил процессор
    3.Смазал термопастой и поставил куллер на процессор
    4.Установил старенький блок питания АР-400Х

    Попробовал включить - 3 коротких сигнала

    5.Установил одну планку оперативки DDR 2 667 512 Мб PC2 5300.

    Подсоединил монитор. Попробовал включить. Сигналы пропали. На мониторе изображение "NO SIGNAL".

    Видеокарта в материнке встроена. Попробовал установить в PCI-E отдельную видеокарту - результат аналогичный "NO SIGNAL".

    6. Подсоединил винчестер - результат тот же. На мониторе "NO SIGNAL". Отключил - аналогичный результат (странно что БИОС не подаёт сигналов об отсутствие винчестера)...


    Загнал себя в тупик....Подскажите что делать??? Почему нет изображения на мониторе?


    П.С.Монитор рабочий. Проверял, подсоединив к ноутбуку.

    ---------- Сообщение добавлено 30.04.2012 21:27 ----------

    П.П.С. Проверял процессор - греется - работает)
    П.П.П.С. Почему-то винчестер, как мне кажется, не работает (нет вибрации, не нагревается)...хотя винт рабочий, подсоединял на другой комп (вторым винчестером) - всё ок...

    ---------- Сообщение добавлено 30.04.2012 21:35 ----------

    Вытащил винчестер из системника - вибрация есть)) работает))
    А на мониторе "NO SIGNAL" и всё тут(((( ППЦ...помогите.
     
  2. qwertEHOK

    qwertEHOK Активный участник

    2.391
    1
    6. удивлю, но комп может и без винта работать. поэтому это не критично
    попробуй снова поставить отдельную карту и новый БП (вдруг не работает встроенная и\или БП не тянет)

    магии не бывает
     
  3. 2304

    2304 Активный участник

    2.400
    3
    а что именно сгорела? и как это определилось?
     
  4. ZoRG

    ZoRG Активный участник

    1.287
    0
    Сгорела материнка и процессор.
     
  5. Brain

    Brain Активный участник

    1.787
    1
    А БЛОК ПИТАНИЯ ВЫПРОВЕРИЛИ, И ЕСЛИ ВЫ ПРОВЕРЯЕТЕ СИГНАЛ НА МОНИК ПРИЧЕМ ТУТ ВИНТ. ПРОВЕРЬТЕ БЛОК ПИТАНИЯ НА ЗАВЕДОМО РАБОЧЕМ ЖЕЛЕЗЕ
     
  6. GGora

    GGora Активный участник

    910
    0
    :d Не делайте так.

    Немного перефразирую: возьмите заведомо рабочий блок питания.
     
  7. 2304

    2304 Активный участник

    2.400
    3
    кабель, монитор проверяли?
     
  8. photo-graph

    photo-graph Активный участник

    2.049
    0
    верный совет
     
  9. ZoRG

    ZoRG Активный участник

    1.287
    0
    Проблему решил заменой оперативки.
     
  10. qwertEHOK

    qwertEHOK Активный участник

    2.391
    1
    а старую проверили мемтестом?
     
  11. ZoRG

    ZoRG Активный участник

    1.287
    0
    нет
     
  12. Brain

    Brain Активный участник

    1.787
    1
    ZoRG, резинкой контакты протрите.

    GGora, из 500 примерно плат прошедших через мои руки на ремонте, лишь одну убил блок питания. А вот блоки питания стартующие и выдающие заниженые напряжения(мать не стартанет при них причем, или отсутствием сигнала pg) это каждый 2 блок питания из 3 возможных.
     
  13. GGora

    GGora Активный участник

    910
    0
    Узкий подход с "высоты" своего опыта опасен для окружающих.

    Когда причина внутренняя, то может стата и верна. А при скачке напруги в электросети БП часто уносит с собой мать, это факт.
     
  14. MuRDOC

    MuRDOC Участник

    334
    0
    ZoRG, А вы на 100% уверены, что на старом компе сдохла именно мать, а не оперативка? Как вариант диагноз был поставлен не верно...
    Попробуйте взять заведомо рабочую оперативку.
     
  15. Ralf

    Ralf Активный участник

    8.115
    71
    ответ ближе чем кажется. надо было и память прикупить pc6400 800mhz
     
  16. Ivanoff

    Ivanoff Активный участник

    2.573
    0
    процессор 99% не сгорел.