1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Компьютер перестал "видеть" подключение к интернету.

Тема в разделе "Интернет", создана пользователем hedgehoglit, 20.03.04.

  1. hedgehoglit

    hedgehoglit Активный участник

    7.089
    0
    Подключается нормально. Но значка состояния подключения в строке состояния не появляется. В окне всех подключений прописывает, что комп вообще к интернету не подключен. Что с ним? Раньше такого не было.
    Вырубать приходится посредством выдергивания модема из розетки. Бред какой-то. Что делать?:(
     
  2. Demon

    Demon Демовой

    9.145
    0
    hedgehoglit
    Виндоус какой? И ещё... Комп случайно не начинает подтормаживать в момент подключения?
     
  3. hedgehoglit

    hedgehoglit Активный участник

    7.089
    0
    Да он у меня что-то вообще подтормаживать стал. XP-шка у меня.
     
  4. Baggein

    Baggein Активный участник

    4.938
    13
    hedgehoglit
    ммм... Может, стоит поставить галочку в свойствах соединения->вкладка general - show icon in notification area in connected ? Если уже установлена - снять и снова поставить... Если не поможет - тогда не знаю.... Хотя можно попробовать удалить соединение и создать по новой...
     
  5. Demon

    Demon Демовой

    9.145
    0
    hedgehoglit
    Попробуй предложенное Baggeinом... Прменительно к ХР я тоже причин бОльше не знаю... :(
     
  6. Baggein

    Baggein Активный участник

    4.938
    13
    hedgehoglit

    Надеюсь, не русикафицырованая? Сносить сразу! :vcrazy:
    Лекарство - XP pro ENG + MUI RUS + SP1 eng + все те патчи и хотфиксы по желанию, которые имеются только для eng версии.
     
  7. hedgehoglit

    hedgehoglit Активный участник

    7.089
    0
    Baggein

    Ой, доброжелатель ты мой! :)
    Спасибо, ребята, за советы.
    Ивану - отдельная благодарность за оперативность!;)
    Не знаю что такое сегодня происходит - не то магнитные бури, не то еще какая напасть. Комп в инете с пол-пинка продвигается.
    После очередной перезагрузки он таки увидел инет...
    Спасибо еще раз.

    hedgehoglit добавил [date]1079809891[/date]:
    Нет! Я сейчас буду громко ругаться!:verymad:
    Подключается то на 19, то на 22 килобайтах.
    Потом выходит на нормальную скорость 44, и через пару минут опять тормозится чуть ли не до нуля!!!
    Кажется мне, что это не в компе дело!:cry:
     
  8. Demon

    Demon Демовой

    9.145
    0
    hedgehoglit
    Ну... сегодня день вообще странный... я по себе заметил... А насчёт подключений... вспомни, с чего всё началось? Может это поможет понять, что случилось... Кстати, как ты узнаешь, что он выходит на нормальную скорость?
     
  9. hedgehoglit

    hedgehoglit Активный участник

    7.089
    0
    Demon

    По сто первому подключению. Пишет при подключении 44. Хотя судя по тому, как он страницы открывает - нагло врет!
     
  10. RUS

    RUS Активный участник

    12.661
    0
    hedgehoglit
    1)XP изначально не очень дружит с инетом. Притормаживает в нем(хотя это решается, но мне лень у себя это исправить). Я для инета использую 98-ю винду
    2) Иконка в трее может пропадать (у меня такое было и на 98 дома и на 2000-ой на работе) из-за проблем эксплорера. Попробуй его переустановить.
     
  11. hedgehoglit

    hedgehoglit Активный участник

    7.089
    0
    RUS
    Списибо, Руслан.
    Сечас я от него добилась таки, чтобы он мне иконку показывал. А вот переустанавливать что-то мне боязно. Потом еще что-нибудь подвисать начнет....
     
  12. RUS

    RUS Активный участник

    12.661
    0
    hedgehoglit Если иконка пропала, то в принципе, достаточно перезагрузится или войти заново под своим именем пользователя
     
  13. My3bIKAHT

    My3bIKAHT Активный участник

    884
    0
    RUS, ну не правда то, что XP притормаживает. То, что она канал под себя отводит в 10% - так это когда она всякие патчи и апдейты качает.

    Вот у меня в Регете скорость до 5,6Кб/сек. Это соединение на 56Кбит. Максимум для модемного соединения
     
  14. RUS

    RUS Активный участник

    12.661
    0
    My3bIKAHT Закачка файлов действительно хорошая. А вот страницы грузятся не очень. "Еж - птица гордая пока не пнешь, не полетит" (hedgehoglit извини :))
     
  15. Baggein

    Baggein Активный участник

    4.938
    13
    hedgehoglit

    А я что? Я ничего :shuffle:

    RUS

    Рецепт пожалуйста.

    My3bIKAHT

    Ничего она не отводит, а просто резервирует эти присловутые 10%%, которые однако при максимальной нагрузке всё равно отдаются. Выключается элементарно Start -> Run -> gpedit.msc Административные шаблоны -> Network -> QoS Packet Scheduler -> Limit raservable bandwidth -> Включить и выставить значение ограничения равным 0.

    RUS

    Я когда то переходил с 2000го на ХР (типа, русикаф...). В русской ХР с инетом действильно были какие-то проблемы - даже просто эксплорер запускался минуты 2-3... Ходил в инет из под 2000й, в игры гонял в ХР. Поставил нормальную английскую - всё ок. К тому же все патчи нормально подходят, и не надо ждать их русификации :p:
     
  16. T800

    T800 Активный участник

    675
    0
    не знаю как у кого, а я разницы не заметил между w2k и xp. qos отключаю всегда, делается это в свойствах соединения. у прова поддерживается сжатие поэтому страницы быстрее архивов раза в три грузятся ;)
     
  17. RUS

    RUS Активный участник

    12.661
    0
    Baggein Про рецепт, можно было в свое время прочитать в теме про ГПРС Билайновский. Я просто не помню где там это описывалось.
     
  18. Voyager

    Voyager Активный участник

    3.066
    0

    Кстати, да, в русской ХР налицо проблемы с подключением и поддержкой связи. Давно замечено.
     
  19. Carma

    Carma Почётный

    6.418
    0
    Не вижу никаких проблем в ХР с подключением и поддержкой связи. Все работает.
     
  20. Baggein

    Baggein Активный участник

    4.938
    13
    Carma

    Я в ранней-расефицырованой наблюдал. Из-за чего в инет ходил с 2000-й. Возможно, сейчас это всё поправлено сервис-паками.
     
  21. TerAL[168.7]

    TerAL[168.7] Активный участник

    996
    0
    Странно, может это проблемы конкретной (ых) машин (модемов), у меня все номано сервиспак не ставлю по религиозным соображениям.
     
  22. Kuzmich

    Kuzmich Активный участник

    1.118
    0
    TerAL[168.7]

    Очень даже напрасно!
     
  23. RubiN

    RubiN Активный участник

    5.533
    32
    hedgehoglit, есть в XP интересная служба - Windows Update называется...

    и послушай Baggeinа,QoS действительно жрет траффик.
     
  24. hedgehoglit

    hedgehoglit Активный участник

    7.089
    0
    Zombie

    А как с этим бороться?
     
  25. Залетный гость

    Залетный гость Активный

    21.574
    6
    hedgehoglit , на первой странице написано:
    Только надо иметь админские права.