1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Epson p50

Тема в разделе "Компьютеры", создана пользователем Alexman, 21.02.12.

  1. Alexman

    Alexman Активный участник

    10.978
    34
    мужики, подскажите! купил новый принтер, но дрова не ставятся - "устройство не найдено", индикатор сеть, капля, бумага, мигают поочередно и он не печатает совсем в чём проблема?
     
  2. grom_2009

    grom_2009 Активный участник

    1.469
    1
    транспортировочную ленту удалил?
    а вообще лучше неси назад в магазин, пусть при тебе проверят
     
  3. KEKS

    KEKS Активный участник

    4.102
    0
    Картриджи ставил?
     
  4. Alexman

    Alexman Активный участник

    10.978
    34
    KEKS,
    да, поставил.
    grom_2009,
    все транс. ленты удалены, каретка выезжала. :(
     
  5. Digger34

    Digger34 Активный участник

    2.372
    74
    Alexman, или назад отнеси, или на другом компе попробуй дрова поставить, чтоб хотя бы узнать что пишет статус-монитор, какую ошибку.
     
  6. Alexman

    Alexman Активный участник

    10.978
    34
    Digger34,
    да пробовал на ноутбуке, и другой USB тоже втыкал.
     
  7. Digger34

    Digger34 Активный участник

    2.372
    74
  8. Alexman

    Alexman Активный участник

    10.978
    34
    Digger34,
    не-а, он видится как "неизвестное устройство"
     
  9. NeonKIR

    NeonKIR Активный участник

    13.124
    33
    7 64 ?:)
     
  10. Alexman

    Alexman Активный участник

    10.978
    34
    NeonKIR,
    :upset:
     
  11. NeonKIR

    NeonKIR Активный участник

    13.124
    33
    семёрка 64 bit стоит ?
     
  12. Alexman

    Alexman Активный участник

    10.978
    34
    NeonKIR,
    ага
     
  13. NeonKIR

    NeonKIR Активный участник

    13.124
    33
    тогда не поставишь, у меня тажа беда ;) ищи винт и ставь туда старушку ХР
     
  14. DELL

    DELL Активный участник

    4.144
    0
    если я правильно понял, то индикаторы у него перемаргиваются непрерывно даже при отключенном кабеле USB. Так что полагаю вариант с неподдерживаемой OS можно пропустить.
     
  15. KEKS

    KEKS Активный участник

    4.102
    0
    Ну. Тогда не знаю. Либо что-то забыл сделать, либо в ремонт.
     
  16. Alexman

    Alexman Активный участник

    10.978
    34
    KEKS,
    сдал в сервис. впервые такой случай, когда новая вещь отказывается работать. :(
     
  17. Crazy I.

    Crazy I. Читатель

    3.786
    0
    стоит 7 64бит проффф... все видится и работает...