1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Пропало видео

Тема в разделе "Софт", создана пользователем Любопытное Котэ, 23.12.11.

  1. Любопытное Котэ

    Любопытное Котэ Активный участник

    4.978
    3
    Вчера всё было нормально, а сегодня на компьютере пропало всё видео - (видео с форума, кино, ютюб). Ничего не воспроизводится - чёрное (форумское- белый пустой квадрат). Что за нафиг, и как с ним бороться?
     
  2. sp_r00t

    sp_r00t Активный участник

    24.924
    1
    Любопытное Котэ, ВЫ имеете в виду что браузер не показывает видео? Тогда надо смотреть что с плагином или переустановить его просто. Как вариант - попробуйте другой браузер использовать.
     
  3. Любопытное Котэ

    Любопытное Котэ Активный участник

    4.978
    3
    Попробую другой браузер. А Оперу надо проверить или просто сразу переустановить. Спасибо.
     
  4. Человек из Волгограда

    Человек из Волгограда Активный участник

    1.245
    0
  5. Любопытное Котэ

    Любопытное Котэ Активный участник

    4.978
    3
    Спасибо. Попробую.
     
  6. Любопытное Котэ

    Любопытное Котэ Активный участник

    4.978
    3
    Установила. Ура! Всё работает! Спасибо всем за помощь! :flag: Смотрю кота Саймона.
     
  7. rakplus

    rakplus Активный участник

    1.280
    1
    В Internet Explorer такое бывает, если в настройках безопасности стоит "галочка" на "Фильтрация ActiveX" - вместо видеороликов увидите чёрный экран с бесконечно крутящимся индикатором загрузки. Пока её не нимешь - никакая переустановка флеш-плеера не поможет. :)
     
  8. OpenBoy

    OpenBoy Активный участник

    21.670
    0
    Ну и заодно - обновите Java Runtime Enviropment. Если здесь проверка покажет что установленная у вас версия - устарела.
    Если после этого какие нибудь страницы типа одноклассников будут отображаться неправильно - нажмите на этой странице Ctrl+F5