1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Сбиваются настройки на Canon 40D

Тема в разделе "Фото", создана пользователем Sidorenko, 06.10.11.

  1. Sidorenko

    Sidorenko Активный участник

    565
    0
    Друзья, подскажите, кто знает?! Ставлю яркость ЖКИ на максимум (необязательно), меняю стиль изображения на пользовательский (добавляю резкости и т.д.).. После выкл/вкл камеры, настройки возвращаются в исходное положение. ПО стоит 1.1.1.
    В чём может быть дело и как лечится???
     
  2. vadim3

    vadim3 Участник

    429
    0
    А дата/время не сбиваются?
     
  3. Sidorenko

    Sidorenko Активный участник

    565
    0
    Дата/время не сбиваются. Есть ещё одна проблема. Предыдущий владелец обновлял прошивку с 1.0.8 на 1.1.1 чтобы камера видела большие флешки (16 и больше ГБ), флешки видит, но иногда после срабатывания затвора выскакивает ошибка Err 99, помогает отк/закр крышки, после чего снимает нормально... Но, если камера находится "в режиме ожидания", снова появляется эта ошибка при спуске затвора...
     
  4. NekS

    NekS Активный участник

    1.044
    0
    оч похоже на близкую смерть затвора
     
  5. Sidorenko

    Sidorenko Активный участник

    565
    0
    Да вот тоже такое подозрение, но там пробег небольшой, меньше 10 тыс, неужели затвор?!! Но, а как связан затвор и то, что настройки сбиваются?
     
  6. DimaP

    DimaP Активный участник

    9.822
    0
    Sidorenko, это могут две параллельно живущие в твоей туше проблемы.
     
  7. Sidorenko

    Sidorenko Активный участник

    565
    0
    Кстати, без карты памяти ошибка не вылетает!

    ---------- Сообщение добавлено 06.10.2011 17:34 ----------

    Одна проблема почти решена. Ошибка вылетает на CF 8 гб и меньше. С 16 гб вроде всё нормально!
    Осталось выяснить, почему настройки сбиваются:(:(:(
     
  8. nibumbum

    nibumbum Активный участник

    2.882
    0
    А в мануале про "пользовательский режим" ничего не сказано?
     
  9. alex_bubble

    alex_bubble Читатель

    897
    0
    Не совсем понял про режим "пользовательский", но у меня при пользовательских установках режимов С1,С2 и С3 после изменения "налету" каких либо параметров, например ИСО, через какое то время настройки возвращаются на значения, которые были сохранены ренее. И мне это кажется логичным :)
     
  10. Sidorenko

    Sidorenko Активный участник

    565
    0
    Не, не С1...С3. Это находится: меню - стиль изображения (там где ББ, Сдвиг ББ/Брек, цвет простр и т.д.) - а там можно выбрать: стандартное, портрет, пейзаж, натуральное, точное, монохромное... я выбираю пользов.1 и сам ставлю резкость, насыщенность и т.д.

    ---------- Сообщение добавлено 07.10.2011 09:26 ----------

    Нет у меня мануала, ткните ссылкой плиз!
     
  11. Prof

    Prof Активный участник

    3.861
    0
    Не истина, конечно, но попробуй заменить батарейку. 20 руб не деньги, зато грешить на неё не будешь.
     
  12. Sidorenko

    Sidorenko Активный участник

    565
    0
    Prof, это в сервисе делается?? Можно подробнее про это. Я правильно понимаю, что ты внутреннюю батарейку имеешь в виду (как в ПК на мат. плате)??
     
  13. DELL

    DELL Активный участник

    4.144
    0
    батарейный отсек открой и внимательно присмотрись, там стоит обычная 2016 или 2032, точно не помню...
     
  14. Sidorenko

    Sidorenko Активный участник

    565
    0
    Даааа.. Вот это я чайник. Нашёл, спасибо :d:d:d:d:d

    ---------- Сообщение добавлено 07.10.2011 10:47 ----------

    Спасибо :d:d
     
  15. DimaP

    DimaP Активный участник

    9.822
    0
    Sidorenko, прочитал бы мануал, знал бы. Но даю 80% что замена батарейки не поможет. Батарейка питает в моменты когда основного аккумулятора нет. Если вытащить батарейку, то слетаю все настройки на заводские, в том числе и язык меню.
     
  16. Sidorenko

    Sidorenko Активный участник

    565
    0
    Нет. Слетело только время/дата...
     
  17. DimaP

    DimaP Активный участник

    9.822
    0
    Ну тем паче это не батарейка.
     
  18. Prof

    Prof Активный участник

    3.861
    0
    Померяй напряжение на ней (3V). При пониженном (до 1,5-2V) разные блоки ведут себя непредсказуемо.
     
  19. Sidorenko

    Sidorenko Активный участник

    565
    0
    кто б вольтметр дал :d:d.. Думаю легче и быстрее с новой попробовать..
     
  20. UncleSam

    UncleSam Активный участник

    11.866
    7
    Цена вопроса менее 100 рублей. Купи, оно потом тыщу раз пригодится.
     
  21. DimaP

    DimaP Активный участник

    9.822
    0
    Думаешь вольтметр проще чем гугл?:)

    Да не зашто. Ты лишний раз напомнил мне что не стоить верить в человечество.
     
  22. Sidorenko

    Sidorenko Активный участник

    565
    0
    "Главное чтобы человечество в тебя верило!"
     
  23. DimaP

    DimaP Активный участник

    9.822
    0
    А зачем тебе именно пользовательский стиль? В влюбом (стандартное, портрет, пейзаж, натуральное, точное, монохромное) можно менять резкость, контраст т.д. И эти установки не слетают после выключения камеры.
    Ты ж небось не заливал в пользовательский стиль ничего. Думаю даже не знаешь что туда можно залить стиль. Про редактор стилей тоже небось ничего не слышал.
     
  24. Sidorenko

    Sidorenko Активный участник

    565
    0
    DimaP, Слетают!!! Не думай, что ты умнее остальных!
     
  25. DimaP

    DimaP Активный участник

    9.822
    0
    У меня не слетают, что на 400ке не слетали, что на 60ке.
    И кто б про ум говорил - ты мануаль не нашёл и не осилил.

    Ты кстати проверь, ты их действительно устанавливаешь или выходишь из меню раньше времени.
     
  26. Sidorenko

    Sidorenko Активный участник

    565
    0
    И не искал.... у меня на 450 и 7-ке тоже не слетают. а вот на 40... поэтому и спрашиваю в сём дело...
     
  27. nibumbum

    nibumbum Активный участник

    2.882
    0
    А что, его ещё и читать надо????????
    :d:d:d
     
  28. Александр0505

    Александр0505 Читатель

    640
    0
    проще не гадать на кофейной гуще,а съездить в копию юг и там его полностью про сканируют на все ошибки и скажут сколько будет стоит,у меня так при съёмке выходила ошибка 99 замените аккумулятор,съездил в копию юг и оказалась что диафрагма навернулась.
     
  29. DimaP

    DimaP Активный участник

    9.822
    0
    Дык в том то и дело что у тебя часть настроек слетает, а часть нет, хотя они хранятся на одном физическом носителе. Отсюда и вывод что скорее всего ты делаешь что-то не так.

    Попробуй прошится предыдущей прошивкой. Тока не спраашивай где ее взять:)

    Ну или как вариант спрашивать детские вопросы, демонстрируя неспособность ни скачать, ни прочитать мануал. И получать ответ "RTFM":)

    ---------- Сообщение добавлено 07.10.2011 15:39 ----------

    Sidorenko, ты кстати не один такой - http://forums.dpreview.com/forums/readflat.asp?forum=1019&message=29064381&changemode=1

    ---------- Сообщение добавлено 07.10.2011 15:45 ----------

    Неси в СЦ
     
    Последнее редактирование: 07.10.11