1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема с кодеками на Ubuntu

Тема в разделе "Софт", создана пользователем veta, 28.06.11.

  1. veta

    veta Участник

    435
    0
    Добрый день!
    С nix-системами не особо знаком, потому и возникла проблема. Поставил 2 дня назад Ubuntu 9.04. Захотел послушать мр3, естественно не получилось, скачать самой кодеки у системы не получилось. Начал искать в инете инфу, везде ссылаются на medibuntu. ПРописываю ее репозиторий, выдает ошибку что соединится не может. Выкачал с инета пакет ubuntu-restricted-extras, он требует еще кучу пакетов, а они в свою очередь не все имеются в репозитории, да и в инете почему то проблемно их найти. На данный момент вижу единственный выход - ставить версию выше, у которых есть поодержка в medibuntu (10.04 и выше), но для меня это не выход.
    Посоветуйте, может есть какие то другие варианты кодеков??? Чтоб без проблем вставали.
     
  2. pm

    pm Активный участник

    787
    0
    Поставьте что посвежее, 11.04, например.
    И пакеты не надо ставить вручную без крайней необходимости. Есть synaptic, apt-get и центр приложений
     
  3. Serg79h

    Serg79h Активный участник

    3.781
    1
    sudo aptitude update
    sudo aptitude install mpg123
    sudo aptitude install ffmpeg
    (интернет должен быть подключен, либо эти пакеты ставить с диска (если DVD был установочный)) И слушайте на здоровье


    Возьмите Mint ибо он уже с кодеками - закошен по винду немного, основан на Ubuntu

    ---------- Сообщение добавлено 28.06.2011 12:04 ----------

    в Ubuntu кодеки по умолчанию не идут, но их никто не мешает установить с репозитория.

    ---------- Сообщение добавлено 28.06.2011 12:04 ----------

    veta, так же поставьте сразу wine
    sudo aptitude install wine

    ---------- Сообщение добавлено 28.06.2011 12:06 ----------

    это всё делать в консоли либо как и сказали выше, через центр приложений

    ---------- Сообщение добавлено 28.06.2011 12:11 ----------

    обновитесь до версии выше - но могут быть проблемы с grub-ом. Лечится, но немного нужно разбираться...
     
  4. Alfey

    Alfey Активный участник

    3.802
    0
    Для 9.04 поддержка закончилась. Для начала нужно проапгрейдится до более свежей версии. Я бы рекомендовал до 10.04 LTS (рсширенная поддржка, более стабильная пакетная база).
     
  5. Serg79h

    Serg79h Активный участник

    3.781
    1
    Alfey, grub2 с какой версии?
    у ТС может лечь система при апгрейде (у меня при переходе на grub2 не завелась, пришлось ковырнуть)
    По сему проще сразу с нуля поставить (учитывая что 2 дня стоит 9.04)
    Также, какое железо у ТС? нам не известно (в 10.04 версии у меня с видео проблемы были, с 11.04 все вообще без бубна и шаманства, а с debian squeeze так вообще всё типтоп) ;)
     
  6. Alfey

    Alfey Активный участник

    3.802
    0
    Serg79h,
    Grub 2 вроде с 9.10
    Если ручками не лезли в конфиги, т.е. все по умолчанию, то апгрейд должен пройти успешно.

    К примеру я благополучно апгрейдил штатными средствами 9.04 -> 9.10 -> 10.04 -> 10.10
     
  7. Амбер

    Амбер Читатель

    4.817
    0
    ПОЧЕМУ?
     
  8. Serg79h

    Serg79h Активный участник

    3.781
    1
    было штатно, но загнулся, да и в инете полно инфы было, но выпрямил все загрузившись с первого попавшегося диска....
     
  9. veta

    veta Участник

    435
    0
    у меня с ноутом проблемы, чинить нужно (при больших нагрузках начинает сильно грется и ведет себя непредсказуемо). Починкой заниматься пока некогда. Нашел выход - Ubuntu 9.04. Требования мизирные, и на время сессии, все что нужно - есть. Сессию сдам, почину ноут, и может быть проапгрейдюсь :)
     
  10. veta

    veta Участник

    435
    0
    вообщем ничего не помогало (мне кажется это все из за того огромного количества пакетов, которое я поставил в поисках решения). Переставил систему, нашел у себя диск (оказывается шел в комплекте с диском Ubuntu:)), там PowerDVD_for_Ubuntu и медиа кодеки в другой папке. Спасибо, что отозвались на проблему.
    спасибо, наверно воспользуюсь советом, но чуть позже. А последнюю версию не хочу ставить, мне не понравилось, как в медиацентре каком то(не люблю такое)
     
  11. Serg79h

    Serg79h Активный участник

    3.781
    1
    прочистите СО от пыли, возможно обновить термопасту..... скорее всего уже "пыльный ковер" образовался на радиаторе охлаждения..... вообщем делов от 20 минут до 1 часа, в зависимости от ноута (сколько разбирать)
    Удачи...
     
  12. veta

    veta Участник

    435
    0
    спасибо, щас попробуй почистить
     
  13. OpenBoy

    OpenBoy Активный участник

    21.665
    0
    Скорее всего - установка проигрывателямультимедиакоторымвы пытаетесь откруть аудио, былапроизведена без зависимостей,иначе кодек для мп3 он бы подитянул и установил вместе с собой.

    Уж не знаю как линуксе, но это верно даже для фрибсд, где кое какие моменты, например флешь плеер, не такаяуж тривильная штука как в линупсе.
     
  14. Kirov34

    Kirov34 Активный участник

    771
    0
    veta, да не парьтесь вы на счет 11й, там есть куча интересного.... если есть проблемы с перегревом так там встроенный cpufreq ставите поверсаве и будет вам счастье + куча всяких acpi тулзов и тп...