1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Не открывается сайт

Тема в разделе "Софт", создана пользователем a-res, 02.06.11.

  1. a-res

    a-res Генератор

    21.349
    0
    На одном компьютере не открывается один сайт. Ни в одном из 4-х браузеров. На другом компе в этой же локальной сети всё ОК. У других людей в городе всё ОК. файервола нет, Винда 7, стоит Нод23, отключал "защиту http" не помогло. Подскажите, где копать?
     
  2. UranUs

    UranUs Активный участник

    2.823
    1
    a-res,
    win+R
    cmd
    ping www.ya.ru

    смотреть ответы
     
  3. a-res

    a-res Генератор

    21.349
    0
    UranUs, не открывается один определённый сайт. все остальные, включая яндекс, нормально работают. в то же время сайт на ноутбуке открывается без проблем, он рабочий
     
  4. UranUs

    UranUs Активный участник

    2.823
    1
  5. a-res

    a-res Генератор

    21.349
    0
    ну естественно он не пингуется. причём вообще "при проверке связи не удалось обнаружить узел..."
     
  6. sergogogo

    sergogogo Активный участник

    3.157
    0
    админ сайта забанил Ваш определенный комп, не по IP )))), наверное, так...:bigeyes:

    ---------- Сообщение добавлено 02.06.2011 15:40 ----------

    наверное, было за что)))
     
  7. sp_r00t

    sp_r00t Активный участник

    24.924
    1
    Обычно в этом случае есть вполне внятное оповещение. А не так, чтобы прям не пинговался
    Кстати, об оповещениях.

    a-res, браузер то что пишет в ответ?
     
  8. UranUs

    UranUs Активный участник

    2.823
    1
    a-res, Попробуйте потереть кукисы и кэш
     
  9. a-res

    a-res Генератор

    21.349
    0
    нет, это невозможно

    либо просто стоит грузится, либо "невозможно загрузить страницу"

    уже пробовал, и в список неблокируемых сайтов тоже добавлял

    кстати, сайт иногда всё-таки открывается. но крайне редко
     
  10. sp_r00t

    sp_r00t Активный участник

    24.924
    1
    Такое впечатление, что какая то фигня с маршрутизацией.
    Может попробовать прописать сайт в hosts?
     
  11. a-res

    a-res Генератор

    21.349
    0
    прописал, пока не помогло

    ---------- Сообщение добавлено 02.06.2011 16:39 ----------

    конкретизирую проблему
    главная страница сайт грузится влёт. к БД сайта я коннекчусь нормально. а вот админпанель сайта (на том же домене и хостинге) ведёт себя как описано выше.
     
  12. Ralf

    Ralf Активный участник

    8.117
    71
    может ей не хватает какого-то компонента? отключена java, флеш, ajax... админ панели они же такие разные, но раз не пингуется значит в другом дело.

    начнем по порядку:
    1. какая ОС (версия, модификация, лицензионность)
    2. какой антивирус
    3. какие особенности у компа по сравнению с остальными на которых все работает? (самый новый\старый, подключен по wifi.... надо все правильно оценить)
     
  13. UranUs

    UranUs Активный участник

    2.823
    1
    a-res,
    Это со всеми браузерами?
    Может, что-то связано с сессиями (если админка не на кукисах)?
     
  14. sergogogo

    sergogogo Активный участник

    3.157
    0
    красавец! с ног на голову!!!
    красавец-2 (глядя на авку)
    мне кажется, с такой авкой скоро и яндекс забанит))))))

    ---------- Сообщение добавлено 04.06.2011 12:54 ----------

    a-res,я вот ВАС уже бАюсь)))
     
  15. Alfey

    Alfey Активный участник

    3.813
    0
    a-res, в командной сроке наберите:
    nslookup [Enter]
    имя_сайта [Enter]

    Что выдает ?