1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема с la crosse 700

Тема в разделе "Технический", создана пользователем Saturn668_86, 11.05.11.

  1. Saturn668_86

    Saturn668_86 Участник

    267
    0
    перестал работать супер зарядник((( мне кажется блок питания... может у кого была такая проблема? Подскажите плиз.
     
  2. UncleSam

    UncleSam Активный участник

    11.866
    7
    Ну БП-шник ведь можно другой воткнуть и проверить. Если нету 3 вольт, можно без проблем 5 воткнуть
     
  3. Сергей А. Максимов

    Сергей А. Максимов Активный участник

    1.217
    0
    Saturn668_86, мог бы мне позвонить, я свой БПшник привезу, посмотрим, чего с ним скажет... Заодно и полтос погонять дашь... А то мне мой товарищ обгадил мой 18-70 за табуретные цвета лица, я и твои отзывы о нём, 18-70, вспомнил, за цвета нелестные... :-)
     
  4. DimaP

    DimaP Активный участник

    9.822
    0
    Не в каждом лабазе сыщешь бп на 3V и 2.8A
     
  5. Prof

    Prof Активный участник

    3.861
    0
    DimaP, никаких проблем. И родной БП есть и сотворить что нить не проблема в течение часа. Был бы товарищь в Волжском - все решили бы. Даже если с самим блоком проблемы. Благо есть с чем сравнить, а это 90% "успеха в безнадежном деле".
     
  6. Saturn668_86

    Saturn668_86 Участник

    267
    0
    Пробовал на 5в вставлять - засветился. теперь надо найти где нить блок питания на 3в. Не подскажите где?
     
  7. Prof

    Prof Активный участник

    3.861
    0
    Завтра посмотрю на работе. Мож что найду для того, что б сделать.
     
  8. Saturn668_86

    Saturn668_86 Участник

    267
    0
    Prof, спасибо!!
     
  9. UncleSam

    UncleSam Активный участник

    11.866
    7
    Чудится мне, что он и от 5 вольт будет работать точно так же. Главное, чтоб БП-шник по току тянул.
     
  10. Prof

    Prof Активный участник

    3.861
    0
    Без чудится:
    3v надо уменьшить в зарядке (по всей видимости, стабилизировать) до 1,5v.
    (3-1,5)v*0,7А=1VA
    (5-1,5)v*0,7A=2,5VA
    В 2,5 раза больше будет греться, если не сгорит, а он и так приличненько горячий.
    Это я посчитал при 100% КПД, а такого не бывает. Если на БП написано 2,8 А, то реально он должен выдавать 2А. Пропорция 2,5 сохраниться, но рассеиватся в устройстве уже будет 7 ВА.
     
  11. UncleSam

    UncleSam Активный участник

    11.866
    7
    Prof, т.е. 3 вольта они сделали, чтоб зарядка меньше грелась?
     
  12. Prof

    Prof Активный участник

    3.861
    0
    UncleSam, 3V они сделали для оптимальной работы стабилизатора на 1,5V в самой зарядке. На нем же что-то должно падать. Так не бывает что-б из 1,5 пульситующего получилось 1,5 стабилизированного. Да и саму электоронику чем то питать надо. Возможно даже конвертор внутри есть. Из любопытства разберусь на досуге.
    А "что б меньше грелась" - так утверждать нельзя. Если такую логику включить, тогда все устройства надо питать стремящимся к нулю напряжением. Греться не будут ваще. Только вот есть оптимальные напряжения режимов. Стремятся их уменьшить, только не бывает вечных двигателей.

    ---------- Сообщение добавлено 16.05.2011 09:19 ----------

    Saturn668_86, в общем, че рассуждать. Если даешь отмашку я пойду куплю что нить по мощьности подходящее, и разъем, перемотаю трансформатор и будет тебе 3 вольта.
     
  13. UncleSam

    UncleSam Активный участник

    11.866
    7
    Prof, более-менее ясно, спасибо.
     
  14. Saturn668_86

    Saturn668_86 Участник

    267
    0
    вот и они внутренности бп((( но похоже трансформатор не затронут)))
     

    Вложения:

    • DSC_3731.jpg
      DSC_3731.jpg
      Размер файла:
      52,3 КБ
      Просмотров:
      118
  15. Leff

    Leff Активный участник

    2.001
    41
    Если есть желание, подойдите ко мне завтра на работу (в центре города рядом с ЦУМ). Могу посмотреть Ваш БП на предмет неисправностей совершенно бесплатно, т.е. даром, а может среди своего хлама найду что то похожее (не уверен но вроде что то валялось). Лев.
     
    Последнее редактирование модератором: 19.05.11
  16. Prof

    Prof Активный участник

    3.861
    0
    ...похоже варистор по первичной цепи питания не выдержал стабильности наших 220v :)))
     
  17. Saturn668_86

    Saturn668_86 Участник

    267
    0
    дорогой этот варистор? Не знаешь?
     
  18. DELL

    DELL Активный участник

    4.144
    0
    сущие копейки. Можно и вовсе снять со старого компьютерного блока питания.
     
  19. Prof

    Prof Активный участник

    3.861
    0
    Я не ошибся?
    DELL, копейки - так да. А снимать с любого другого - так нет. Тогда лучше вообще его не ставить, чем ставить "что б було". Иначе он либо не будет выполнять свои функции, либо обсуждаемый результат повторится в ближайшем будущем.
     
  20. DELL

    DELL Активный участник

    4.144
    0
    по фото диагноз не ставят, но там и диоды сильно обуглены и подозрительный блеск на высоковольтном конденсаторе (его разорвало?).... вообщем одним варистором там пожалуй не обойдется...
     
  21. Prof

    Prof Активный участник

    3.861
    0
    DELL, я и не ставлю. Я предполагаю. (Более того могу предполагать не только по внешнему виду. По звуку, запаху...). Диоды так не "дымят", взорванный конденсатор засирает электролитом, а не дымом. Эпицентр на вхоре устройства. А "подозрительный блеск" - это металлизация испарениями металла. Отсюда и предположения.
     
  22. Saturn668_86

    Saturn668_86 Участник

    267
    0
    Leff, огромное еще раз спамибо за ремонт БП!!!
     
  23. oldrocker

    oldrocker Участник

    385
    0
    У меня просто не включается анологичный зарядник technoline BC700. Блок питания целый.