1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Ошибка 7b при установке XP....

Тема в разделе "Софт", создана пользователем FoXX:):), 16.01.11.

  1. FoXX:):)

    FoXX:):) Активный участник

    3.058
    0
    При попытке установить винду видает синий экран смерти (фото во вложении).
    Перепробывал несколько дисков и сборок - и обычную винду, и зверя, и еще какие-то парочку вариантов - результат везде один.
    В интернете пишут что-то какими-то фразами типа "Причина
    Это происходит в тех случаях, когда набор микросхем контроллера IDE на новой системной плате отличается от набора микросхем контроллера IDE на старой системной плате."
    Но чего-то как-то я не очень понимаю что это и как с этим бороться.... что посоветуете?
     

    Вложения:

    • DSC09340.jpg
      DSC09340.jpg
      Размер файла:
      470,7 КБ
      Просмотров:
      198
  2. What a feel?

    What a feel? Читатель

    2.672
    0
    Проблема в железе. Винт, память или мать битые.
     
  3. _ANDY_

    _ANDY_ Участник

    349
    0
    Дискетку с дровами на контроллер подсунь, по F6.
     
  4. qwertEHOK

    qwertEHOK Активный участник

    2.391
    1
    попробуйте семерку
    попробуйте на другой винт, потом склонируете систему
    попробуйте на другой комп, потом убить дрова и поменять винт

    ЗЫ обычно когда система падает в синий экран она генерирует xml файлик, попробуйте его достать и посмотреть в чем дело
     
  5. FoXX:):)

    FoXX:):) Активный участник

    3.058
    0
    Блин.... попробовал на другой винт поставить - таже история...
    По очереди вытыкнул планки оперативки (у меня их две), и на каждой повтрил операцию - не помогло...
    В итоге с двумя планками вкючил комп - завоняло паленым и он выключился )))))))

    Теперь при включении комп крутит кулера секунд 5, потом на секунду где-то выключает их - и снова включает... никаких сигналов биос не подает, монитор не включает.... блин.... на мусорку штоль его отнести???
     
  6. qwertEHOK

    qwertEHOK Активный участник

    2.391
    1
    если память померла - раздаются сигналы
    проверь БП

    тебе теперь 100% нужен донор :)

    ЗЫ раз с винтом та же история, то дело не в нем. попробуй на другой комп поставить, а потом винт вернуть в это глючое ведро :)
     
  7. What a feel?

    What a feel? Читатель

    2.672
    0
    судя по симптомам мать мёртвая.
     
  8. 4444

    4444 Активный участник

    3.064
    0
    FoXX:):), какие нить устроиства еще подключены?веб камера или какои нить модем,или звукавуха PCI?если подключены,повыдергивать все и пробывать,еще нуна потестить память и винт,и напругу на БП посмотреть,а то пожгеш все железо.
     
  9. Alfey

    Alfey Активный участник

    3.813
    0
    Модель матери в студию!
     
  10. FoXX:):)

    FoXX:):) Активный участник

    3.058
    0
    В общем возвращаюсь к проблеме...
    Сделал ттак что комп включается, но проблема с синим экраном смерти так и осталась....
    По вашим советам выдернул из компа все что было - звуковухи, сетевые, вай-фай и пр., отключил сидюк и оставил один винт и видео....
    Винда не ставится все по той же причине....
    Принес несколько винтов с изначально работающей виндой.... При загрузке - все тот же, родименький, синий экран смерти...
    Да.... Товарищ мой вставил туда винт с 98 виндой - прогрузилась...
    Беда в материнке? Или в чем? Да, не знаю где смотреть модель мареринки - на ней на самой написано фокскон, помню что 915 чипсет у нее ))) больше ничего сказать не могу...
     
  11. Friden

    Friden Активный участник

    817
    0
    скачайте самую последнюю версию зверя или экспандед со свежими драйверами на контроллеры, а то можт у вас зверь 2008 года
     
  12. FoXX:):)

    FoXX:):) Активный участник

    3.058
    0
    Friden, звери последние, несколько версий, еще 2 или 3 сборки каких-то - везде одно и тоже...
    Тем более винт где уже все установлено - тоже самое...
    Так что точно не в этом дело!
     
  13. Prozhector

    Prozhector Участник

    405
    0
    сата режим какой стоит?
     
  14. IvUs

    IvUs Активный участник

    10.986
    54
    FoXX:):),
    Винт sata небось? Надо поставить в биосе IDE mode для sata винта.
    Или дискетку подсовывать, как говорили уже.
     
  15. FoXX:):)

    FoXX:):) Активный участник

    3.058
    0
    IvUs,
    Prozhector, нет, винт иде. пробую его на обоих входах иде в материнке - везде одно и тоже...
     
  16. IvUs

    IvUs Активный участник

    10.986
    54
    FoXX:):),
    а мать какая? мож там контроллер не интеловский вот винда и не узнает. В таком случае в начале установки нужно давить F6 (кажется) и подсовывать дискетку с драйвером
     
  17. Ёлка)))

    Ёлка))) Участник

    287
    0
    IvUs, да я с этой матерью на этот винт раз 20 винду ставил и все было окей...
    ну на всякий случай могу попробовать - где драйвер то искать и как он должен называться???
     
  18. IvUs

    IvUs Активный участник

    10.986
    54
    Может, кабель тогда поменять?
     
  19. FoXX:):)

    FoXX:):) Активный участник

    3.058
    0
    IvUs, ты про шлейф? у меня их 3, и на всех один и тотже результат ((((((((((

    Ребят, может посоветуете кому мне можно этот комп отдать, чтобы за приемлимую цену мне сказали, что с ним надо сделать чтобы заработал............... а то вроде как нужен он, а я понимаю что своими силами не получается у нас с нимподружиться......

    п.с. Елка - жена моя, просто забыл аккаунты поменять...
     
  20. rAstAmAn

    rAstAmAn Активный участник

    740
    0
    сто процентов либо винт либо память (мать наврятли , тем более система стартует ) мемори тест и беды глянь !! чудес не бывает!! плюс осмотри память внимательно (бывает когда ставят- снимают отрывают маленькие смд детальки!)) контролер на винте осмотри на предмет сгоревших смдешек))
     
  21. Иной гость

    Иной гость Активный участник

    14.674
    179
    У меня с матерью на Atom'е была такая же история - и подсовывал дрова, и в дистрибутив запихивал - ничего не помогло. Поставил в результате семерку
     
  22. franco

    franco Активный участник

    869
    0
    7b- это при установке надо ставить дрова на AHCI, так у тебя SATA винчестер. Я винду ставлю через Acronis, там есть пункт выбора доп. драйверов при установке. При простой установке F6 вроде бы жми для установки дополнительных драйверов. Сами драйвера ищи по запросу Intel AHCI
     
  23. gabbler

    gabbler Читатель

    774
    0
    В процессе инсталляции I/O системы, драйвер загрузочного устройства, возможно, не смог инициализировать устройство, с которого система пыталась загрузиться, или файловая система, которая должна была прочитать это устройство, либо не смогла инициализироваться, либо просто не распознала информацию на устройстве, как структуру файловой системы. В случае составителя, первый аргумент - это адрес уникодовой структуры информации, которая является ARC именем устройства, с которого была попытка загрузиться. Во втором случае, первый аргумент - это адрес объекта устройства, которое не может быть смонтировано. Если эта ошибка возникла при начальной инсталляции системы, то она может означать, что система была установлена на диск или SCSI контроллер, которые ей не поддерживаются. Имейте в виду, что некоторые контроллеры поддерживаются только драйверами из виндовских библиотек (WDL), которые должны быть установлены выборочной установкой. Эта ошибка так же может произойти после установки нового SCSI адаптера или контроллера или после изменений системной партиции. В этом случае, на x86 системах, нужно отредактировать BOOT.INI; на ARC системах, нужно запустить Setup. Для большей информации, как должен быть изменён BOOT.INI, смотрите Windows NT Advanced Server (Administrators Guide). Если аргумент указывает на ARC имя стринга (string), формат первых двух (это только в этом случае) длинных слов будет: USHORT Length; USHORT MaximumLength; PVOID Buffer; Например, если первое длинное слово содержит что-то типа 00800020, где 20 длина Уникодового стринга (Unicode string), и следующее длинное слово будет содержать адрес буфера. Если аргумент указывает на объект устройства, формат первого слова будет: USHORT Type; Значит, первое слово содержит 0003, где Type код всегда будет 0003.
     
  24. vector

    vector Активный участник

    681
    1
    Было что то похожее. Попалась мать, на которую обычная винда не ставилась, (ошибка жесткого диска, и что там еще, уже не помню) подкинуть дрова на S-ata не получилось и из за отсутствия их ,а также самого дисковода. Нашли какую-то сборку ( не Зверь, но что то типа) с интегрированными SATA драйверами и тогда всё установилось и работает.
     
  25. muhon

    muhon Активный участник

    1.374
    2
    Была такая же история, мать intel 9xx, (сразу уточню, до преуставки все работало, попытки проводились и на sata и на ide и на разных винтах, память тестилась-менялась -ок) переустановка, всё замечательно, всё видим, всё устанавливаем, первый запуск после перезагрузки и опа, опять 7b, лечилось заменой матери, т.к. была под рукой.
    Мой совет попробовать pci контроллер, я пришел к выводу что дело сугубо в нем
     
  26. alex32

    alex32 Участник

    284
    0
    про AHCI тебе правильно подсказали... сегодня столкнулся с похожей проблемой - на ноуте семерка, а надо XP... так вот XP ни в какую не хотела ставиться с разных сборок... заходи в биос, ищи, где включен AHCI и меняй (я сменил на compatible, что-то такое).... ну или nlite тебе в помощь либо F6 и дрова на сата-контроллер. Удачи.
     
  27. muhon

    muhon Активный участник

    1.374
    2
    может и правильно, только эта ошибка выскакивает на IDE винте, при чем тут AHCI&:iq:
     
  28. Alfey

    Alfey Активный участник

    3.813
    0
    На некоторых матерях ставят "нестандартные" контролеры IDE. Например Marwell. Соответственно для него тоже нужно подгружать драйверы через дискету или интегрировать в дистрибутив.