1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Установка Винды с SATA привода

Тема в разделе "Компьютеры", создана пользователем RusIvan, 07.11.10.

  1. RusIvan

    RusIvan Активный участник

    923
    1
    Здравствуйте.
    У меня древненькая материнка Abit KV8Pro
    http://www.overclockers.ru/lab/18226.shtml Недавно поставил в дополнение к IDE винту саташный винт ( всё работает), заодно поменял, сломанный IDE привод на SATA привод. Решил поставить винду на новый винт с нового привода, но не смог, мультизагрузочный диск не запускается.
    В биосе, всё как обычно (ка было со старым приводом).
    По порядку
    -убрал джамперы с IDE-шного винта, на SATA винте джампер стоит в положении opt1, ничего не грузится.
    -ставлю джампер на IDE винт в положение master, винда начинает грузиться.
    Как заставить работать мультизагрузочный диск? И как сделать так чтобы SATA жёсткий стал главным?
     
  2. dj_dantist

    dj_dantist Активный участник

    4.591
    0
    Если на материнке нет встроенного SATA-контроллера - то никак.
     
  3. RusIvan

    RusIvan Активный участник

    923
    1
    Ну а какже тогда работают и SATA жёсткий диск и Sata привод?
     
  4. Filler

    Filler Активный участник

    5.369
    17
    dj_dantist, там есть контроллер.
    RusIvan, копай БИОС, надо выставить загрузку именно с сата, и именно с привода. Сейчас уже влом читать мануал к твоей матери...
    Что за положение? Винт какой?
     
  5. RusIvan

    RusIvan Активный участник

    923
    1
    Первый (котороый IDE) Seagate Barracuda ST380011A
    Второй WD1600JS-60MHB1 Там четыре положения, opt2 opt1 pm2 ssc я его купил джамперов вообще не было, опытным путём установил в каком положении джампера он виндой определяется.
     
  6. Filler

    Filler Активный участник

    5.369
    17
    RusIvan, я имел ввиду что это положение значит (на наклейке винта что-то написано?). Попробуй выставь другой режим в SATA-контроллере в БИОСе (Enhansted). Похожая проблема.

    ---------- Сообщение добавлено 07.11.2010 03:25 ----------

    Зайди в BIOS -> Advanced BIOS Features:
    Hard Disk Boot Priority - там как раз выбираешь с какого винта грузиться.
    Bootable Add-in Device - там как я понял надо выставить твой SATA-привод
    First Boot Device - ставишь привод (CDROM\DVDROM).
    Ещё:
    закладка Integrated Peripherals - там OnChip IDE Device параметр SATA RAID ROM должен быть Enable
    Ну и не забываем сохранить :) Save & Exit Setup
     
  7. RusIvan

    RusIvan Активный участник

    923
    1
    Я таак уже делал :( И вытаскивал основной и ставил его в слэйв, биос SATA оборудование вообще не видит, но вот при загрузке, там что-то VIA выдаёт, так он и привод и винт показывает.
    Вот страничка из мануала к винту.
     

    Вложения:

    • Untitled-1.jpg
      Untitled-1.jpg
      Размер файла:
      170,3 КБ
      Просмотров:
      104
  8. Filler

    Filler Активный участник

    5.369
    17
    RusIvan, ну попробуй сбрось биос и настрой заново, если не поможет - ищи шаманский бубен.
     
  9. RusIvan

    RusIvan Активный участник

    923
    1
    Сбрасывал (
    Буду шить биос, пожелайте мне удачи...
     
  10. Filler

    Filler Активный участник

    5.369
    17
    Ничего страшного здесь нет. Лучше шить из доса (с биоса кажись твоя мать не поддерживает), максимум из XP. Удачи!
     
  11. RusIvan

    RusIvan Активный участник

    923
    1
    Вроде разобрался без перепрошивки,
    во вкладке Onchip IDE Device значению SATA RAID ROM присвоил disables, всё заработало (правда диск оказался битый и винда не поставилась) однако пока не поменяешь значения обратно, с IDE винта ничего не грузится, но система его определяет.
     
  12. Filler

    Filler Активный участник

    5.369
    17
    Вот шайтан-машина :)
     
  13. RusIvan

    RusIvan Активный участник

    923
    1
    Огромное всем спасибо за помощь, теперь дело техники!!!
     
  14. RusIvan

    RusIvan Активный участник

    923
    1
    Поставил я винду на SATA винт, но ни к чему хорошему это всётаки не привело. Винда торомзила ,не видела половину оборуования :(
    Хорошо с IDE винта ничего не сносил, вернул всё обратно, работает пока. Но вот теперь думаю, а если винда на IDE винте крякнется, как её тогда ставить-то...
     
  15. oleg25

    oleg25 Активный участник

    2.063
    0
    может стоила дрова подсунуть на сата винт?
     
  16. RusIvan

    RusIvan Активный участник

    923
    1
    Я зверя ставил, все дрова поставились нормально. Там другая ситуация случилась, вот например винда видит привод, но воспользоваться я им не могу, также сетевуха. На сата драва тоже стояли, так что ХЗ ...
     
  17. Filler

    Filler Активный участник

    5.369
    17
    RusIvan, одним словом зверь...Ставь нормальную винду, драва и всё как положено