1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Нет OpenGL в XP

Тема в разделе "Софт", создана пользователем Lion, 15.12.03.

  1. Lion

    Lion Новичок

    26
    0
    Запускаю игру, а она мне в ответ - GLW_StartOpenGL() - could not load OpenGL subsystem. DirectX 9b установлен. В W98 никаких проблем. Подскажите в чём дело?
     
  2. Carma

    Carma Почётный

    6.418
    0
    Что-то с драйверами на видеокарту. Возможно не ставились родные, а стоят те, что по умолчанию предлагает винда.
     
  3. Litron

    Litron Активный участник

    22.959
    0
    Установи драйверы,которые прилагались к видюхе!
     
  4. Poops

    Poops Активный участник

    2.296
    0
    Litron

    ... и отгреби кучу проблем. ;)
    Lion
    Качай последние дрова с сайта. Или ищи их на дисках (хотя, если у тебя на чипе от nVidia, то последние дрова на дисках ты не найдешь, им от роду 4 дня)
     
  5. Voyager

    Voyager Активный участник

    3.066
    0
    Lion
    А что у тебя за видеокарта?
     
  6. atlant

    atlant Странник

    2.803
    0
    Lion
    драйвера на видео не стоят :znaik: XP сама драйвера на видео не ставит с поддержкой OpenGL
     
  7. Lion

    Lion Новичок

    26
    0
    У меня RAGE 128 PRO. Действительно, на сайте производителя нашел, что драйвера в XP не поддерживают OpenGL. Сейчас качаю драйвер, надеюсь, что все заработает. Всем спасибо.
     
  8. Lion

    Lion Новичок

    26
    0
    Вот это облом!!! Скачалась какая-то фигня - совсем не драйвер для видеокарты! Написано вроде VideoDriver for RAGE 128 PRO и мн. др.! Это оказался какой-то Display Driver. Кто подскажет, где скачать последний драйвер для ВИДЕОКАРТЫ ATI RAGE 128 PRO?

    P.S. Как вставить смайлики в Опере 7.21?
     
  9. Poops

    Poops Активный участник

    2.296
    0
  10. Lion

    Lion Новичок

    26
    0
    Poops
    Спасибо, всё заработало.:)
     
  11. Garff

    Garff Гость

    Запускаю Кваку 3 и Стар варс Джеди академи выдаёт строчку точ такую же ГЛВстаропенДЖЛ бла бла бла и Т. Д. и Т. П.
    Видюха Гифорс ФХ5700ЛЕ, хочу заметить перед сносом винды всё работало, установил винду с того же диска что и раньше всё перестало работать.
     
  12. olegun

    olegun Активный участник

    7.395
    32
    Перед сносом дрова
    по идее стояли,нвидийные,после переустановки самим им взяться,естесственно,неоткуда,не с виндовского диска точно уж.