1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Глюк Видюхи ???

Тема в разделе "Компьютеры", создана пользователем faust, 11.12.03.

  1. faust

    faust Участник

    497
    0
    Раньше стоял ЖиФорс разрешение монитора было 1024*768 75 Hz, сейчас видео ATI R9000, разрешение то же, частота таже, но чувствую, что не так... Мерцание более сильное. В чём проблемма ???
     
  2. Digger

    Digger Активный участник

    3.668
    1
    Яркость выше? :)
     
  3. V1t

    V1t Новичок

    97
    0
    Упала частота наверно до 60.
    Грузи твикеры для видюхи. У меня на ТНТ было такое.
     
  4. Хулия

    Хулия Участник

    424
    0
    тоже radeon9000, и тоже была таже фигня, экран мерцал уууууууууу, потом пришел один раз знакомый, посмотрел на это, и че то сделал, че именно вспомнить не могу..но помогло-)
     
  5. граф Глюкалоff

    граф Глюкалоff Активный участник

    4.134
    0
    Было в моей практике такое... И тоже с ATI
    Частота - 85 Гц, но самым чувствительным местом (глазом ;) ) - чувствуется, что меньше...
    Вылечилось установкой родных драйверов на монитор.
    (монитор был СамВсунг 757NF, драйвера на него пытались ставить с 763МВ... В "свойствах" частоту регенерации можно было поднять до 85 Гц, реально оставалась 60 Гц)
     
  6. atlant

    atlant Странник

    2.803
    0
    faust
    Первым делом проверь как установлены дрова на монитор. Ну а после воспользуйся если не поможет разными утилитпми для ATI :)
     
  7. Poops

    Poops Активный участник

    2.296
    0
    faust
    1. Проверь частоту обновления
    2. Поставь дрова на видюху и на монитор.
    3. Снова проверь частоту обновления.
    4. Стреляйся! (шутка, на самом деле тут уже неоднозначности, смотреть надо)
     
  8. faust

    faust Участник

    497
    0
    На видео дрова наверное родные, т.к. с ней шли, а вот на монитор стандартные ХР-шные дрова. ХР вроде мой монитор правильно определяет.
     
  9. faust

    faust Участник

    497
    0
    Смешно..., но когда я в свойствах монитора убрал галочку с "Скрыть режимы которые монитор не может использовать" доступны стали 85 и 100 и ... герц (до этого было только 75) и на 85 всё отлично заработало...
     
  10. Poops

    Poops Активный участник

    2.296
    0
    faust
    Ты не "родные" ставь, а последние, с сайта ATI. И несмотря на то, что XP определил монитор (скорее всего он подставил универсальные дрова, что-то вроде "модуль подключения монитора"), поставь на монитор "Родные" дрова. Тоже утяни их с сайта.
    Кстати, глюк с "галкой" и скрытыми режимами работы это только подтверждает
     
  11. uskiller

    uskiller Участник

    195
    0
    У него просто со зрением плохо.драйвера тут не помогут ,разве что для глаз
     
  12. faust

    faust Участник

    497
    0
    uskiller это у тебя со зрением плохо...
    :susel:
     
  13. uskiller

    uskiller Участник

    195
    0
    шуток не понимаете?
     
  14. faust

    faust Участник

    497
    0
    uskiller ну извини уж меня, я думал ты наехать хотел... :fon: