1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Не работает колонка...

Тема в разделе "Компьютеры", создана пользователем shtein, 03.09.10.

  1. shtein

    shtein Участник

    408
    0
    Имеется система Микролаб 5.1, мат.плата асус м4а77ев про с 8-канальной звуковой платой. Суть дела в том, что поют все колонки, кроме центральной, причем сама колонка рабочая, висит на проводе вместе с сабвуфером, который тоже играет. Не пойму, в чем дело... Может подскажите...
    ЗЫ настройки все верные...
     
  2. a-res

    a-res Генератор

    21.349
    0
    не понял, у тебя на одном проводе висит и колонка и сабвуфер? разве так делают?
     
  3. Everwesss

    Everwesss Активный участник

    6.971
    4
    a-res, боюсь вас огорчить, капитан, но это так. Оранжевое гнездо - выход на центральный канал и сабвуфер. Висят они на одном 3,5 мм миниджеке. Левый - центральный канал, правый - сабвуфер. Масса традиционно общая.
    Другое дело, что раздел для поста выбран не совсем торт..
     

    Вложения:

    • c_sub.jpg
      c_sub.jpg
      Размер файла:
      27,6 КБ
      Просмотров:
      114
  4. shtein

    shtein Участник

    408
    0
    Все правильно, на оранжевом гнезде, не пойму, почему не пашет:(
     
  5. s14

    s14 Активный участник

    2.266
    0
    Для начала воткни в любое другое гнездо и посмотри, если играть будет, значит колонка в норме и так же рабочий динамик в это гнездо, если работать не будет, значит или в матери дело или что то в настройках. Только громкость не выкручивай на полную :)
     
  6. shtein

    shtein Участник

    408
    0
    Пробывал, колонка пашет, настройки перепроверял, вроде все верно, никак не пойму, где я туплю...
     
  7. s14

    s14 Активный участник

    2.266
    0
    shtein,
    так а другая в этом гнезде пашет или нет?
     
  8. Filler

    Filler Активный участник

    5.368
    17
    shtein, попробуй поставить галку "поменять местами центр/сабвуфер". Ну и проверь что стоит именно 6-ти канальный режим.
     
  9. KEKS

    KEKS Активный участник

    4.102
    0
    Точно не помню. Но где-то видел "галку" типа "использовать оранжевое гнездо как цифровой выход".
     
  10. a-res

    a-res Генератор

    21.349
    0
    ну так, значит так... я не специалист, поэтому и удивился...
     
  11. shtein

    shtein Участник

    408
    0
    Пробывал, колонка начинает пытаться качать "басы", звук точно 6-ти канальный. Колнка 100пудова рабочая


    Попробую поглядеть...


    Другая в этом гнезде не пашет, но если программно менять саб и колонку местами, то колонка начинает пытаться издавать басы...
     
  12. BeToN

    BeToN Участник

    166
    0
    а что за источник звука ты воспроизводишь? если музыку обычную, то так и должно быть, все-таки это стерео, и чтобы заработала центральная колонка, нужно чтоб твоя система поддерживала эмуляцию 5.1. если этого в настройках нет, то не мучай колонки;)
     
  13. Вагрант

    Вагрант Активный участник

    793
    0
    колонки 500D?
     
  14. shtein

    shtein Участник

    408
    0
    те нужно попробывать настроить кодеки???
     
  15. Filler

    Filler Активный участник

    5.368
    17
    shtein, смотря что за кодеки, проще включить любую mp3 в плеере AIMP, он поддерживает 5.1 - цент должен играть. Либо аналогично Light Alloy например, но в нем надо выставлять, что у тебя именно 5.1 (в кодеках как раз). Если тестишь из самой программы настройки колонок - то кодеки фиолетово.

    Вообщем тесты:
    1) втыкаешь от колонок провод от саба/центра в другое гнездо компа (фронт например), тестишь - саб и центр должны пытаться воспроизвести левый-правый канал
    2) втыкаешь в оранж. гнездо компа шнур от фронта к примеру - колонки фронта должны пытаться воспроизвести звуки центра и саба.
    3) проверяешь настройки в панели управления - звуки - должно выставлено быть 5.1 (Кстати ось какая ХР виста, 7 , *никс?)
     
  16. shtein

    shtein Участник

    408
    0
    ХР, попробую через аимп ли др...
     
  17. shtein

    shtein Участник

    408
    0
    Значиться так, аимп не помог, в настройках звука все уже давно высталено...
     
  18. grunt

    grunt Новичок

    85
    0
    Прошу прощения, может быть не совсем в тему... В наличии: встроенная звуковая карта, усилитель 5.1. Входы усилителя - оптический, коаксиальный, аналоговый (шесть "тюльпанов" для саба и пяти колонок). Можно ли, как истому ламеру, отыскать шнур для подключения звукового сигнала с компа к входам усилителя? Нужен, как понимаю, шнур "mini-jack 3,5 --> RCA"? (чтобы не втыкать в комп множество шнуров).
     
  19. Filler

    Filler Активный участник

    5.368
    17
    Не увидел ответов.
    Значится осталось одно - сдох центр на микрухе звука материнки.

    ---------- Сообщение добавлено 09.10.2010 21:32 ----------

    Именно. В "Гамме" на 7ой Гвардейской продавались по 12рублей кажись. Сестре как раз покупал чтобы от компа в домашний кинотеатр звук пустить. Погляди на первом этаже и на втором в "Электронных компонентах" кажись так название.
    Ещё в Электротехнике на мосту ЖД-вокзала должны быть. Там чуть дороже будут.