1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Кто поможет?(

Тема в разделе "Интернет", создана пользователем bild, 13.07.10.

  1. bild

    bild Участник

    9.334
    0
    В общем ситуация следующая. Дома стоит ДСЛь-модем+вайфай. два ноута работают отлично. Комп сына часть страниц не открывает в принципе (тот же рамблер, вконтакте и т.д.), оставшуюся часть грузится чертовски медленно. Тот же наш форум например. Быстро летают только яндекс и майл.ру))) Но если в настройках убираю галочку "включить яваскрипт", наш форум тоже начинает летать, правда, ессснно, теряются какие-то кнопочки((((
    Торрент качает с той же скоростью, что и ноуты. Короче, что это может быть за ерунда, кто в курсе?
     
  2. Unnamed

    Unnamed Активный участник

    814
    0
    tcpip.sys пропатчен? Может стоит начать с WinXP Half-open_limit_fix_4.1.exe? Если у него на компе XP, конечно.
     
  3. Шелудивый кот

    Шелудивый кот Активный участник

    9.288
    17
    И каким же это боком интересно?
     
  4. Unnamed

    Unnamed Активный участник

    814
    0
    Что именно каким боком? На XP существует проблема с серфингом как раз при наличии активного п2п-клиента. Вот я и предложил начать с правки 10 half-open соединений до 100-200.
     
  5. Baggein

    Baggein Активный участник

    4.932
    12
    На тему патчинга (для торрентов) количества полуоткрытых соединений на том же хоботе до сих пор идут баталии и к единому мнению даже эксперты не пришли.
    Лично я бы рекомендовал ограничивать суммарную ширину канала (как на отдачу так и на приём), выделенную торрент-качалкам, до 70-80%, ну и другие параметры там крутить, количество соединений например и так далее. Можно и tcpip.sys пропатчить, но до 70-80 соединений.
     
  6. bild

    bild Участник

    9.334
    0
    нет. с торрентом как раз все нормально. работает и качает и отдает без проблем. часть страниц не открываются вообще. ни через какой браузер.
     
  7. Rem

    Rem Активный

    4.704
    0
    Правильно я понял, что на 2-х компьютерах (ноутах) все работает нормально по wi-fi, а с третьего компьютера происходят чудеса? Этот комп тоже по wi-fi, или витая пара к модему идет? Проблема в таком разе есс-но в том самом компе, или в аппаратной части, или в программной. Судя по джаваскрипту, больше похоже на программную. Надо бы ставить различные опыты с ним (с компом) :)
     
  8. _ANDY_

    _ANDY_ Участник

    349
    0
    У меня так какай-то билд торент трекера себя вел. Стоило его просто включить и все. Страницы не открывались. При этом раздачи и скачки были выключены. После выгрузки трекера, все опять работало.
     
  9. bild

    bild Участник

    9.334
    0
    правильно понял. только с одним компом. он тоже по вайфай. а вот какие опыты ставить я и не понимаю(((

    ---------- Сообщение добавлено 14.07.2010 15:39 ----------

    включение/выключение торрента не решает вопрос(
     
  10. +1

    +1 Активный участник

    2.944
    5
    Попробуйте настройки сетевой карты вбить вручную - айпишник и днс сервера (их глянуть можно в статусе модема).
     
  11. Гость форума

    Гость форума Активный участник

    6.516
    0
    сетевуха тупит, было тоже самое... помогла переустановка винды...
     
  12. pm

    pm Активный участник

    788
    0
    файрвол или антивирус ("родительский контроль")?
     
  13. Rem

    Rem Активный

    4.704
    0
    Да разные. Например (для начала), создать нового юзера (желательно не админа), войти под ним, и попробовать. Если у него будет порядок - значит настройки пользователя. Если нет - проблемы уровнем выше, в системе. Попробовать загрузку в Safe mode с поддержкой сети. Если никак - попробовать поставить чистую винду (если есть раздел), посмотреть что будет на свежей инсталляции.

    ---------- Сообщение добавлено 14.07.2010 21:19 ----------

    Некоторые вири гадят в файл hosts.
     
  14. AlTk

    AlTk Читатель

    10.699
    0
    bild,
    не знаю, как будет по-русски.
    можно попробовать tools - internet options - advanced - reset
    если не помогло , то tools - internet options - advanced - restore advanced settings

    надо быть готовым к тому, что в результате этих манипуляций удалятся абсолютно все настройки.
     
  15. bild

    bild Участник

    9.334
    0
    всем спасибо, проблема решилась заменой сетевой карты с вай-фай.