1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема с Internet Explorer

Тема в разделе "Компьютеры", создана пользователем Homo Sapiens, 20.06.10.

  1. Homo Sapiens

    Homo Sapiens Активный участник

    3.981
    15
    В продолжение темы http://www.forum-volgograd.ru/showthread.php?t=163724

    Суть в следующем - IE 8 выдаёт: "невозможно отобразить эту веб-страницу". Проблема появилась после переустановки Windows XP (Professional, версия 5.1) и создания новой учётной записи (изначально при работе под "администратором" проблемы не было).

    Диагностика сети, отключение брандмауэра и антивируса, а также сброс настроек и переустановка браузера результатов не принесли.

    Не знаю в тему или нет, но в диспетчере устройств есть ошибка № 39 сетевого адаптера "atheros ar5007eg wireless network adapter". Для исправления требуется удаление драйвера для устройства и новая его установка. Насколько я понимаю, это адаптер для wi-fi, которым я не пользуюсь. Вопрос - может ли проблема с этим адаптером привести к проблеме с браузером, если используется подключение к Дом.ру?

    Какие ещё способы устранения проблемы можно попробовать?

    ЗЫ Эксплорер нужен для продления лицензии KAV, т.к. через другие браузеры она не продлевается.

    ЗЫ ЗЫ Пробовал ставить IE 7, без толку. рабочую 6-ю версию нигде не смог найти, тож хотел попробовать.

    ЗЫ ЗЫ ЗЫ Тему разместил в "Компьютерах" потому что проблема, возможно, не только, или вовсе не с браузером.
     
  2. Nash

    Nash Активный участник

    2.950
    0
    ping на какой нибудь адрес проходит?
     
  3. Homo Sapiens

    Homo Sapiens Активный участник

    3.981
    15
    Nash, да.
     
  4. Nash

    Nash Активный участник

    2.950
    0
    Лицензия Каспера давно закончилась?? Пробовали провериться на вирусы с LiveCd
     
  5. Homo Sapiens

    Homo Sapiens Активный участник

    3.981
    15
    заканчивается через 7 дней.


    нет. каспер присылал какую-то свою утилиту, но результатов она не принесла.
     
  6. Nickey

    Nickey Активный участник

    9.792
    35
    malwarebytes.org
     
  7. Ivanoff

    Ivanoff Активный участник

    2.573
    0
    Может, отключите её (сетевушку вайфай) в диспетчере нафиг.
     
  8. Homo Sapiens

    Homo Sapiens Активный участник

    3.981
    15
    Ivanoff, отключил. ИЕ всё равно не кажет странички:(
     
  9. Ralf

    Ralf Активный участник

    8.115
    71
    поверить в это сложно. каким образом вы продлевать собираетесь-то?
     
  10. Homo Sapiens

    Homo Sapiens Активный участник

    3.981
    15
    это ответ из ТП каспера. кроме того, в самом Каспере-2010 ИЕ в качестве браузера обозначен. так что другие варианты не катят.


    с приобретённого диска, путём активации кода.
     
  11. Ralf

    Ralf Активный участник

    8.115
    71
    антивирус касперского активируется методом ввода кода в диалоговое окно самого антивируса, а Internet Explorer тут вообще не причем. я так понимаю что вы вводите код а вам пишут что невозможно соединиться с сервером?
    не туда копаете. все проблемы с интернетом сводятся к 3 причинам: вирусы, неправильные настройки, проблемы провайдера. никакие сторонние устройства не могут пагубно влиять на доступ в интернет.

    чтобы помочь надо знать все что у вас там происходит, то что вы написали по большому счету к проблемам интернета отношения не имеет.
     
  12. Homo Sapiens

    Homo Sapiens Активный участник

    3.981
    15
    Ralf, проблема в следующем:
    при подключении к серверу активации (через диалоговое окно) KAV пишет: "Ошибка активации: имя сервера не может быть разрешено". после клика на "Подробно" выбрасывает на страницу Internet Explorer, который пишет: "невозможно отобразить эту веб-страницу".
    в ИЕ и так просто войти не получается. с Mozilla Firefox и Opera проблем нет.
    просил ТП каспера решить вопрос иным образом, т.к. код у меня есть, осталось только активировать. их ответ я привёл выше. без рабочего ИЕ активировать нельзя. "привязка" у них к этому Эксплореру, блин:frustrate

    с интернетом проблемы нет. только с браузером. а судя по тому, сколько я с ним бьюсь, может даже и не с ним вовсе.

    скорее всего, что-то сбилось при создании новой учётной записи, вот только что?
     
  13. Ralf

    Ralf Активный участник

    8.115
    71
    теперь понятно. просто каспер подключается в инет используя настройки IE.
    посмотрите в свойства обозревателя. закладка "подключение" - "настройка lan" - там все галки снять.

    если не поможет, тогда вот так:
    свойства обозревателя, на вкладке Дополнительно нажмите кнопку Сброс. (восстановить параметры по умолчанию)

    подробности тут:
    http://windows.microsoft.com/ru-RU/windows-vista/Reset-Internet-Explorer-7-settings
     
  14. Homo Sapiens

    Homo Sapiens Активный участник

    3.981
    15
    аллелуйя!!! блин сколько мучений, а ларчик просто открывался:) с самого начала снял галку с прокси-сервера только в одном месте, а в том окне, где Дом.рушное подключение даже не посмотрел:ogo: ё-моё:d

    Ralf, спасибо огромное, ИЕ заработал, каспера обновил:flag:

    ЗЫ I m Happy:)