1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Что это?

Тема в разделе "Софт", создана пользователем Dimitry, 06.11.03.

  1. Dimitry

    Dimitry Участник

    1.314
    0
    У меня XP.
    При подключении к нету периодически запускаются такие файлы (я смотрю в процессах): ~4A.exe; ~4C.exe; ~555.exe, ~3B.exe и подобные. Я грешил на msblast... скачал программу, прибил. Но эти файлы все равно в процессах появляются. :upset: Что это может быть?
     
  2. Voyager

    Voyager Активный участник

    3.066
    0
    Наверно вирус. Или левый софт. А где эти файлы располагаются?
     
  3. atlant

    atlant Странник

    2.803
    0
    Dimitry странно :confused: Уже как год юзаю ХР, но такого не встречал.
     
  4. Dimitry

    Dimitry Участник

    1.314
    0
    Я нашел их в C:\Documents and Settings\Home\Local Settings\Temp
     
  5. Voyager

    Voyager Активный участник

    3.066
    0
    Dimitry Не, ну ты и насмешил...:) Просто это какие-то ненужные файлы, которые остались после инсталляции какой-либо программы. Удаляй полностью эту папку Temp, если не получится, сделай это из-под Доса или в safe mode. И не забывай периодически чистить папку Temp в будущем. В ней всегда Винда хранит ненужный мусор.
     
  6. Poops

    Poops Активный участник

    2.296
    0
    Dimitry
    И еще, на будущее: "Win+Break - Дополнительно - Переменные среды" - поставь путь покороче. Что-то типа "с:\temp" или "%windir%\Temp" - следить проще и удалять быстрее
     
  7. Dimitry

    Dimitry Участник

    1.314
    0
    Папку потер. Теперь при подключении выскакивает ошибка.
    Run-time error '76'
    Path not found.

    Полез опять туда, папка опять создана. Помимо этих файлов там также есть файл filena89.exe. Похоже, что-то прописалось в реестре.
     
  8. Dimitry

    Dimitry Участник

    1.314
    0
    Нашел в реестре по адресу HKEY_USERS\S-1-5-21-1960408961-1682526488-1708537768-1003\Software\Microsoft\Search Assistant\ACMru\5603 такие параметры со следующими значениями:
    000 .exe
    001 msblast.exe
    002 ~4C.exe
    :upset:
     
  9. Voyager

    Voyager Активный участник

    3.066
    0
    Dimitry Папка Temp всегда после перезагрузки будет вновь появляться. Так и должно быть, ты просто должен периодически ее полностью очищать. Насчет приведенной ветки реестра - такая в Винде есть, но она должна быть пуста. Так что стирай из реестра напоминания об этих файлах.
    Вероятно последствия вируса. Ты наверно его даже не полностью удалил. Возьми последнюю версию Dr. Web 4.30a и просканируй весь свой жесткий диск на наличие вирусов.
     
  10. Dimitry

    Dimitry Участник

    1.314
    0
    Точно пустая? А то я сотру... :)
     
  11. Voyager

    Voyager Активный участник

    3.066
    0
    Dimitry Ты не ветку удаляй, а то, что в ней. У меня она полностью пустая.
     
  12. Dimitry

    Dimitry Участник

    1.314
    0
    Содержимое удалил, ошибка больше не вылетает, но процессы все равно запускаются. Только названия теперь другие - без цифр - просто ~A.exe; ~B.exe. :(
     
  13. Voyager

    Voyager Активный участник

    3.066
    0
    Dimitry Так найди папку, где эти файлы находятся. О результатах напиши.
     
  14. Dimitry

    Dimitry Участник

    1.314
    0
    Voyager
    Проверил все Dr.Web'ом v4.30a, нашел 4 трояна, удалил. Посмотрим, что будет :spy:
     
  15. Voyager

    Voyager Активный участник

    3.066
    0
    Dimitry ОК. Потом расскажешь.
     
  16. Dimitry

    Dimitry Участник

    1.314
    0
    3 часа - полет нормальный. :)
    Пока никаких ошибок и подозрительных файлов. :smokin:
     
  17. V1t

    V1t Новичок

    97
    0
    Меняй пароли быстрей везде где только можно, если не сделал этого ещё.