1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Точка доступа по WiFi нет доступа, по LAN есть

Тема в разделе "Интернет", создана пользователем TEST, 20.02.10.

  1. TEST

    TEST Почётный

    1.526
    0
    Дано
    цепочка:
    [DSL модем]--1-->[точка доступа TP-Link(неважно какая)]--2-->[тлчка доступа Wl500gP]--3-->[ноут с вистой]

    к [Wl500gP] также ---4-->[PC c XP]

    --1-->=ethernet
    --2-->=WiFi
    --4-->=ethernet

    точка доступа TP-Link - 192.168.1.1 dhcp on
    Wl500gP - 192.168.1.100 dhcp off

    Отдельного труда стоило связать 2 точки доступа, но удалось.
    Wl500gP работает в режиме hybrid

    Задачка 1
    Если --3-->=ethernet то всё работает ок, доступ в инет есть (если работает и wifi и ethernet то доступ тоже есть)

    Если --3-->=WiFi, то ноут коннектится к WiFi, но доступа к Wl500gP, и соотв. к инету нет.

    ноут:
    для wifi адаптера
    адрес: 169.254.4.101
    gateway:192.168.1.1
    dns:192.168.1.1

    для ethernet адаптера
    адрес: 192.168.1.108
    gateway:192.168.1.1
    dns: 192.168.1.1
    dhcp: вкл

    не знаю что=то скрутнул, теперь ethernet адаптер так:
    адрес: 169.254.125.57
    gateway:
    dns: fec0:0:0:ffff::1%2
    dhcp: вкл
    и инет пропал

    ещё выяснил чтобы адреса у ноута и компа были из нормальной подсети 192.168.1, надо им их в альтернативную конфигурацию прописать в свойства tcp/ip

    Задачка 2
    на PC c XP тоже не всё гладко:
    адрес: 169.254.211.66 !!! откуда взялся - ума не приложу
    gateway: [пусто]
    про ДНС тоже ничего
    и соответственно, Wl500gP видится а дальше всё, тишина


    помогите, голову сломал,
    или хотя бы в какую сторону копать,
    или как это по простому сделать,
    или что это невозможно, я успокоюсь, буду по другому решать
     
  2. WindMan

    WindMan Активный участник

    12.309
    154
    Чёт заморочено все как-то... :crazy:
    Это радует...

    Потому что они в одной подсети (192.168.1.). Эзернет ноута видит инет, т.к. он тоже в этой же подсетке, а с чего у ноутовского вайфая такой айпишник? И почему у него шлюз 192.168.1.1? По идее должен быть 192.168.1.100...

    А почему не в основной?

    Попробуйте для начала включить DHCP на Wl500gP, в свойствах tcp/ip ноута и PC уберите все айпишники и днсы (автоматической получение).
     
  3. Ralf

    Ralf Активный участник

    8.120
    71
    это у тебя dhcp отвалился\не работает\не виден\заглючил

    это уже ваши домыслы. все и без внесения работает.
     
  4. TEST

    TEST Почётный

    1.526
    0
    WindMan,
    Я пробовал включить, но толку нет. Есть версия что 2 очки доступа друг друга "плохо" видят
    счас попробую поднести их поближе (между ними сейчас 200м)
    и посмотреть уровень сигнала между ними - никак (кажись)

    Вопрос возник зачем мне в Wl500gP dhcp?
    На tplink`е включен dhcp, обе точки в одной подсети, и все кто коннектятся к Wl500gP должны получить адрес от tplink`а.

    добавлено через 2 минуты
    спасибо, буду знать что это значит

    очень похоже что точки доступа потеряли друг-друга, и dhcp от дальней точки не смог обслужить компы.

    добавлено через 1 час 3 минуты
    обновление:
    в процессе колдовства и шаманства обновлял прошивку Wl500gP на продвинутую альтернативную. Тогда стало ещё хуже. Сейчас откатил на последнюю с офсайта. теперь:
    если к Wl500gP подключить шнурком комп - то вё ок, tplink'овский DHCP выдаёт IP, всё работает, инет есть. А если пытаюсь к Wl500gP по WiFi подключиться то облом. Сейчас даже не коннектится. А раньше коннектился но и всё. Коннект есть, но даже Wl500gP не видит.

    Колдую дальше, попробую внешний USB WiFi

    добавлено через 12 часов 52 минуты
    всё, проблема решена:
    в настройках Wireless -> Bridge -> Remote Bridge List надо указывать MAC-адреса точек доступа, которые будут связаны между собой.
    Пока колдовал со связкой 2х точек доступа, я туда на всякий случай забил заодно и MAC-адрес WiFi адаптера ноута.
    А те устройства, чьи адреса забиты в этот самый вышеуказанный список, не могут подключаться как клиенты.

    Удалил я этот злосчастный MAC-адрес из списка, и всё заработало. уфф...

    всё же неудобный очень интерфейс связи 2х точек доступа между собой: надо где-то MAC -адрес их искать, непонятно какой уровень сигнала...