1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Проблема с USB-портами.

Тема в разделе "Компьютеры", создана пользователем basik, 21.12.09.

  1. basik

    basik Активный участник

    1.203
    0
    Господа подскажите пожалуйста. Может кто нибудь сталкивался с таким. У меня в компьютере 7 входов usb. а работать вместе могут только 1. то есть если вставляю еще один usb флешку то комп тупит и никакие флешки не читает. что сделать?
     
  2. Doc

    Doc Активный участник

    4.797
    0
    Драйвера на мать переставить.
     
  3. basik

    basik Активный участник

    1.203
    0
    а для этого переустановка ос потребуется?
     
  4. Checkист

    Checkист Активный участник

    2.331
    0
    basik,
    Нет
     
  5. Ralf

    Ralf Активный участник

    8.115
    71
    встречался с бедой когда никакие усб устройства не работали, при том что люди сидели которые не могли ничего там в биосе запретить и там явно были верные настройки и усб был включен. помогло ресет биоса.
     
  6. academic

    academic Активный участник

    10.116
    33
    - проверить в устройствах оборудования наличие устройств с ? или ! знаками;
    - проверить блок питания на наличие "вздутых" конденсаторов (на матплате тоже не помешает);
     
  7. basik

    basik Активный участник

    1.203
    0
    такого нету проверял. кстати в диспетчере устройств он их видит а открывать не хочет
     
  8. academic

    academic Активный участник

    10.116
    33
    а буква присваивается флешке?
     
  9. basik

    basik Активный участник

    1.203
    0
    где в диспетчере устройств?
     
  10. grom_2009

    grom_2009 Активный участник

    1.468
    1

    +1
    Комп старый? Мож просто не тянет БП или питание МП более одной флехи?
     
  11. academic

    academic Активный участник

    10.116
    33

    лучше ДА. присвоена ли флешке буква, правильно ли определён размер и ФС...
    тоже склоняюсь к этому....
     
  12. basik

    basik Активный участник

    1.203
    0
    в дисптчере устройств букву не пишет. комп не старый а новый.
     
  13. academic

    academic Активный участник

    10.116
    33
    буква присваивается в "управление дисками" ;)
     
  14. yuranduran

    yuranduran Активный участник

    904
    0
    Аналогичная проблема была у меня, собака, как оказалось, порылась в южном мосте. Пришлось менять материнку. Не помогла даже установка отдельной платы контроллера. Так что рассмотрите и такой вариант...
    Если комп на гарантии - то не теряйте время.
     
  15. basik

    basik Активный участник

    1.203
    0
    да они даже в сервис центре ниче сказать не могут. говорят типа комп видит а так не флешки не открывает
     
  16. academic

    academic Активный участник

    10.116
    33
    ну а в чём проблема то? запустить любой лайв сиди (для верности разные), если там видится - дело в винде, если нет, то в железе...
     
  17. basik

    basik Активный участник

    1.203
    0
    как это сделать?
     
  18. academic

    academic Активный участник

    10.116
    33
    скачать образ или другой, или ещё какой... записать на болванку, выставить в биосе загрузку с сиди привода, загрузиться.