1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.

Windows 7 и PCMCIA

Тема в разделе "Компьютеры", создана пользователем Haos, 30.10.09.

  1. Haos

    Haos Активный участник

    1.302
    0
    Всем доброго времени суток.
    Ситуёвина такая, есть ноут самс р20+ на нём винда7. при подключении в разьём pcmcia девайса (сам девайс на compact flash, поэтому приходится юзать переходник cf->pcmcia) от винды никаких реакций нет. т.е даже не пишет что найдено новое устройство и, типа, неплохо-бы на него дрова поставить.
    отюда вопрос: чё я не так делаю и как можно заставить эту форточку разглядеть девайс?
     
    Последнее редактирование: 30.10.09
  2. Litron

    Litron Активный участник

    22.959
    0
    дрова поставь
     
  3. Haos

    Haos Активный участник

    1.302
    0
    какие? вот список с оф. сайта:
    Win Vista Modem (ver.2.1.75.0) MULTI LANGUAGE
    Win Vista Touchpad (ver.9.1.7.0) MULTI LANGUAGE
    Win Vista Bluetooth (ver.6.0.1.3400) MULTI LANGUAGE
    Win Vista Sound(Audio) (ver.6.0.1.5322) MULTI LANGUAGE
    Win Vista VGA(Graphics) ATI (ver.8.333.1.0) MULTILANGUAGE
    Win Vista Lan REALTEK (ver.6.103.126.2007) MULTILANGUAGE
    Win Vista Wireless LAN ATHEROS (ver.7.1.0.90) MULTILANGUAGE
     
  4. SilverClash

    SilverClash Активный участник

    3.293
    0


    а на сам девайс нету дров?
     
  5. Haos

    Haos Активный участник

    1.302
    0
    есть. но как их поставить если винда не видит железку?
     
  6. SilverClash

    SilverClash Активный участник

    3.293
    0


    а PCMCIA (сам разъем) проверяли, он работает? Может что то лишнее в биосе отключили?
     
  7. Haos

    Haos Активный участник

    1.302
    0
    да, пожоже дело в разьёме. проверю железку на другом ноуте и с другой осью, тогда и видно будет